Autor Wątek:  Problemy z Maszyną 01.13  (Przeczytany 149520 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Maszyną 01.13
« Odpowiedź #210 dnia: 10 Lutego 2013, 16:52:03 »
Migającą. W dodatku zabezpieczoną przyciskiem w JS.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problemy z Maszyną 01.13
« Odpowiedź #211 dnia: 10 Lutego 2013, 16:53:57 »
@SKP to dopisz, bo naprawdę, tak jak napisał Ziomal:
To się zaczyna robić problematyczne...
(: ɯɐıʍɐɹpzod

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6310
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 340
Odp: Problemy z Maszyną 01.13
« Odpowiedź #212 dnia: 10 Lutego 2013, 16:55:20 »
Perspektywę użytkownika dobrze obrazuje ten cytat:
Cytat: Maciej Pawłowski
Czy System Pneumatyki Kolejowej SPKS jest zawarty w nowe paczce już i nie trzeba go ściągać oddzielnie?
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline SKP

  • Zasłużony dla Symulatora
  • Wiadomości: 1692
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
    • Śledź na bieżąco odjazdy z Twojego ulubionego przystanku - Gdańsk
  • Otrzymane polubienia: 32
Odp: Problemy z Maszyną 01.13
« Odpowiedź #213 dnia: 10 Lutego 2013, 16:55:57 »
Zmodyfikowałem http://eu07.pl/pobierz#spks
Nad miganiem/zabezpieczaniem JS trzeba jeszcze pomyśleć. Jeśli ktoś jest na prawdę "zdolny", to nawet komunikat na cały ekran nie pomoże.

Btw, dodam jeszcze na pomarańczowo link do Dokumentacji. Może więcej osób ją przeczyta...
Scenarzysta teoretyk. Trasopisarz doświadczalny.

Offline Negevel

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #214 dnia: 11 Lutego 2013, 02:06:23 »
Znalazłem mały błąd lecz może to być celowy zabieg.
We wszystkich plikach z torami dla linii L61 jest odwrotnie przypisany event dla rezonatora kwc_to1n (środkowy rezonator przed wjazdowym do Lisowa od strony Kochanowic).Jest:
event2 kwc_to1n_shp
Powinno być raczej:
event1 kwc_to1n_shp
Wtedy SHP zadziała.
« Ostatnia zmiana: 12 Lutego 2013, 01:10:21 wysłana przez Negevel »

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #215 dnia: 13 Lutego 2013, 16:40:15 »
Witam.
Mój kolega ma problem z lokomotywami eu07-234, eu07-200, ep08-001 i ep08-013, ponieważ wycieraczki i lusterka stoją w miejscu gdy kabina się buja.
Pozdrawiam, Artur.

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Maszyną 01.13
« Odpowiedź #216 dnia: 13 Lutego 2013, 17:12:52 »

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #217 dnia: 14 Lutego 2013, 12:38:52 »
Wielkie dzięki. Działa! Cytując mojego kolege: "Działa ku***(!x30)".
P.S.
Chciałem się zapytać, gdzie podział się wiersz poleceń?
« Ostatnia zmiana: 14 Lutego 2013, 14:01:20 wysłana przez Artur PKP »
Pozdrawiam, Artur.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z Maszyną 01.13
« Odpowiedź #218 dnia: 14 Lutego 2013, 14:56:41 »
Komuś bardzo przeszkadzał, choć nie wiem czemu. Mi przeszkadza jego brak i to, że trzeba sobie ręcznie go włączyć.

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #219 dnia: 14 Lutego 2013, 21:04:21 »
Jakim sposobem?
Pozdrawiam, Artur.

Offline CovaluS

  • Wiadomości: 92
  • STK S.A. & Majkoltrans S.A. dwa bratanki :D
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Maszyną 01.13
« Odpowiedź #220 dnia: 14 Lutego 2013, 21:27:22 »
Starter RA, ustawienia, zapisywanie przebiegu symulacji w "log.txt" zaznaczyć fajeczką i gotowe ;)

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6310
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 340
Odp: Problemy z Maszyną 01.13
« Odpowiedź #221 dnia: 14 Lutego 2013, 21:30:58 »
gdzie podział się wiersz poleceń?
A to gdzieś tam jakieś polecenia można wpisywać?

Komuś bardzo przeszkadzał, choć nie wiem czemu.
Wypadek przy pracy.
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #222 dnia: 15 Lutego 2013, 14:35:15 »
Nie no poleceń nie można tam wpisywać :P. Nie wiedziałem jak to nazwać. Poprawię się:" Gdzie się podział log?".
Pozdrawiam, Artur.

Offline TheArejon

  • Wiadomości: 170
  • I like horn ST44!
    • Zobacz profil
    • Youtube
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #223 dnia: 20 Lutego 2013, 12:07:54 »
Po ściągnięciu nowej paczki na nowego laptopa mam dość drażniący problem ze światłami pojazdów, słupami, tarczami, sygnałami na semaforach. Odnośnie świateł pojazdu, gdy jestem blisko lokomotywy wszystkie reflektory dobrze świecą, ale gdy oddalę się na pewną odległość zaczynają się zniekształcenia, jedna część świeci, a inna już nie. Taki sam problem występuje z sygnałami na semaforach. Ciężko jest mi określić co jest podanie, w pełni widzę gdy jestem przed samym semaforem, a gdy mam podane S1 czasem okazuje się, że jest już za późno na hamowanie. Na screenie wszystkie światła były zapalone, górne znikło, a z dolnymi widać co się stało.
« Ostatnia zmiana: 20 Lutego 2013, 17:05:27 wysłana przez TheArejon »
Kolejowa Galeria TheArejon'a thearejon.cba.pl

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6310
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 340
Odp: Problemy z Maszyną 01.13
« Odpowiedź #224 dnia: 20 Lutego 2013, 12:23:33 »
Coś jest nie tak ze świecącymi punktami przy wyświetlaniu VBO. Jak mi się zdarzy znaleźć komputer z VBO, to się temu przyjrzę i poprawię.
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline TheArejon

  • Wiadomości: 170
  • I like horn ST44!
    • Zobacz profil
    • Youtube
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #225 dnia: 22 Lutego 2013, 12:39:55 »
Po ściągnięciu nowej paczki na nowego laptopa mam dość drażniący problem ze światłami pojazdów, słupami, tarczami, sygnałami na semaforach. Odnośnie świateł pojazdu, gdy jestem blisko lokomotywy wszystkie reflektory dobrze świecą, ale gdy oddalę się na pewną odległość zaczynają się zniekształcenia, jedna część świeci, a inna już nie. Taki sam problem występuje z sygnałami na semaforach. Ciężko jest mi określić co jest podanie, w pełni widzę gdy jestem przed samym semaforem, a gdy mam podane S1 czasem okazuje się, że jest już za późno na hamowanie. Na screenie wszystkie światła były zapalone, górne znikło, a z dolnymi widać co się stało.

To jest może jakaś rada na ten błąd. Ściągnąłem na nowo paczkę, ale bez jakichkolwiek zmian.
Kolejowa Galeria TheArejon'a thearejon.cba.pl

Offline TomKot

  • Wiadomości: 61
    • Zobacz profil
    • Moje foty
  • Otrzymane polubienia: 2
Odp: Problemy z Maszyną 01.13
« Odpowiedź #226 dnia: 22 Lutego 2013, 13:38:13 »
Mam dziwny problem, tylko w debugmode - samoczynnie działający hamulec pomocniczy lokomotywy. Gdy włączę symulację, to w kilka sekund kran tego hamulca na moich oczach się przekręca w pozycję "zaciągnięcia". Nie bardzo wiem o co chodzi. Na poprzedniej wersji nie miałem czegoś takiego. Wykluczyłem uszkodzenie klawiatury, symulacja czysta, bez SPKS, jedyne aktualizacje z poziomu rainsted.
Oczywiście log jest.
P.S. Problem występuje na każdym loku.
known as a Kitek

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
(: ɯɐıʍɐɹpzod

Offline TomKot

  • Wiadomości: 61
    • Zobacz profil
    • Moje foty
  • Otrzymane polubienia: 2
Odp: Problemy z Maszyną 01.13
« Odpowiedź #228 dnia: 22 Lutego 2013, 13:47:30 »
Dzięki wielkie. :D
Czytałem to, ale nie skojarzyłem sobie jakoś. Teraz już wiem.
known as a Kitek

Offline TheSuchy

  • ZbanowanyZbanowany
  • Wiadomości: 5
  • Jestem współczesnym fanem kolei! :D :D :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #229 dnia: 22 Lutego 2013, 20:32:21 »
Pobrałem nową Maszyne 01.13 i poprawnie zainstalowałem.Przez pierwszy tydzień wszystko dobrze chodziło jednak ostatnio jak włączam służbe bo niesłychać dźwięku.Wszystko sprawdziłem i dałem na full głośność Maszyny 01.13. Instalowałem jeszcze raz ale nie pomaga czy to coś z systemem a może z kartą dźwiękową ??
TheSuuchy

Offline Kaczoros26

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #230 dnia: 22 Lutego 2013, 21:25:59 »
W ogóle dźwięku nie słychać, czy jest on zanikający? Opcja dźwięków przestrzennych, jest zaznaczona w starterze? Poza Maszyną tzn w systemie, dźwieki są słyszalne?
Kochaj i szalej, nie pytaj co dalej...

Offline smieszek445

  • Wiadomości: 19
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z Maszyną 01.13
« Odpowiedź #231 dnia: 24 Lutego 2013, 18:25:44 »
Witam mam problem nie mogę uruchomić mojej maszyny nie wiem czemu nie znam się na tym za bardzo . Proszę o pomoc ;)
« Ostatnia zmiana: 24 Lutego 2013, 18:40:32 wysłana przez smieszek445 »

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Maszyną 01.13
« Odpowiedź #232 dnia: 24 Lutego 2013, 18:35:44 »
Widać tam atioglxx.dll, może zbyt stare sterowniki OpenGL.

Offline smieszek445

  • Wiadomości: 19
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z Maszyną 01.13
« Odpowiedź #233 dnia: 24 Lutego 2013, 18:36:32 »
A co polecacie skąd ściągnąć jestem zielony w tym .

Popraw ortografię.
/ Żuk
« Ostatnia zmiana: 24 Lutego 2013, 20:30:53 wysłana przez smieszek445 »

Offline ryba825

  • Wiadomości: 83
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #234 dnia: 24 Lutego 2013, 19:14:31 »
Najnowsze sterowniki do kart graficznej.

Offline mich68

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #235 dnia: 25 Lutego 2013, 16:56:42 »
Witam a ja mam następujący problem wywala mi błąd po wczytaniu prawie na każdej scenerii, ściągnąłem PC 2013 trzy razy i za każdym to samo, dodam, że PC 2011 działała bez problemu, w załączeniu log z pierwszej scenerii Bałtyk i  misji na EP08-006.

Procesor intel i3
karta graficzna GeForce GT 520MX - sterowniki aktualizowane miesiąc temu
4 GB ram
windows 7
« Ostatnia zmiana: 25 Lutego 2013, 16:57:50 wysłana przez mich68 »

Offline szczawik

  • Deweloper
  • Wiadomości: 1467
    • Zobacz profil
  • Otrzymane polubienia: 438
Odp: Problemy z Maszyną 01.13
« Odpowiedź #236 dnia: 25 Lutego 2013, 17:11:26 »
Zaktualizuj starter Rainsted.

Offline mich68

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Maszyną 01.13
« Odpowiedź #237 dnia: 25 Lutego 2013, 17:22:16 »
Jeśli masz na myśli kliknięcie na "połączenie" w zakładce ustawienia to wyświetla, że mam najnowszą wersję. Innego sposobu nie znam

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9227
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problemy z Maszyną 01.13
« Odpowiedź #238 dnia: 25 Lutego 2013, 17:22:51 »
Jaką dokładnie masz tą wersje?
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline SKP

  • Zasłużony dla Symulatora
  • Wiadomości: 1692
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
    • Śledź na bieżąco odjazdy z Twojego ulubionego przystanku - Gdańsk
  • Otrzymane polubienia: 32
Odp: Problemy z Maszyną 01.13
« Odpowiedź #239 dnia: 25 Lutego 2013, 17:24:26 »
Instalowałeś patch?
Scenarzysta teoretyk. Trasopisarz doświadczalny.