Autor Wątek:  Zacina się.  (Przeczytany 29581 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zacina się.
« Odpowiedź #30 dnia: 19 Października 2012, 20:22:25 »
A jakie to stery OpenGL-a?

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #31 dnia: 19 Października 2012, 20:26:28 »
Pobrałem to ze strony AMD. Wersja 4.2 beta dla Windows XP.
Pozdrawiam, Artur.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zacina się.
« Odpowiedź #32 dnia: 19 Października 2012, 20:38:21 »

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #33 dnia: 19 Października 2012, 20:47:36 »
Tak, ale to nie są na laptopa. Chyba. W każdym radzie Symek też się zacinał.
« Ostatnia zmiana: 19 Października 2012, 20:59:31 wysłana przez Artur PKP »
Pozdrawiam, Artur.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zacina się.
« Odpowiedź #34 dnia: 19 Października 2012, 21:01:11 »
To wejdź na stonkę AMD, wybierz starszą wersję sterowników dedykowanych dla lapciaków dla kart HD serii 3000 i zainstaluj je.

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #35 dnia: 19 Października 2012, 21:14:26 »
Już coś mam. http://support.amd.com/us/gpudownload/windows/previous/Pages/radeonaiw_xp.aspx

Nic z tego. Te sterowniki nie chcą się zainstalować :( Moim zdaniem trzeba pobrać biblioteki.
« Ostatnia zmiana: 20 Października 2012, 11:21:10 wysłana przez Artur PKP »
Pozdrawiam, Artur.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9227
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Zacina się.
« Odpowiedź #36 dnia: 20 Października 2012, 11:21:59 »
Zostaje Tobie widocznie metoda prób i błędów, aż do skutku.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #37 dnia: 20 Października 2012, 11:22:57 »
Tylko, że nie mam pomysłów.

Myślę, że sterowniki są uszkodzone albo źle je zrobili, no bo skoro nie ma lub jest uszkodzony OpenGL...
Spróbuje je pobrać z innego serwera: Chińskiego, P2P,  czy tam Javą.
Nie mam już na to siły :(
Sterowniki pobieram z tąd stąd: http://support.asus.com.tw/download/download.aspx?SLanguage=pl-pl
Wybieram Notebook później F5 Series, a na końcu F5SL, później jeszcze wychodzi okienko by wybrać system i wychodzi taka lista. Klikam VGA i jest tam ten sterownik. Może jest przestarzały? (Jest z 2008 roku)

Ort.
ABu
« Ostatnia zmiana: 24 Października 2012, 19:25:27 wysłana przez ABu »
Pozdrawiam, Artur.

Offline El Mecánico

  • Wiadomości: 1067
  • Dawniej El Driver
    • Zobacz profil
    • Stowarzyszenie POLARIS - OPP
  • Otrzymane polubienia: 2
Odp: Zacina się.
« Odpowiedź #38 dnia: 26 Października 2012, 10:26:10 »
ZTCP to seria F5 niema już supportu Asusa (jak sam widzisz sterownik datowany 2008 rok), ściągaj stery od producenta chipa graficznego.
www.polaris.org.pl
www.ciemneniebo.pl
MaSzyna_LD w trakcie tworzenia...

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #39 dnia: 26 Października 2012, 12:22:04 »
A skąd mam wiedzieć jaki mam ten chip? Szukałem w Everest Home Edition, ale nie znalazłem.
Co to jest wogóle ten chip?
« Ostatnia zmiana: 26 Października 2012, 14:06:52 wysłana przez Artur PKP »
Pozdrawiam, Artur.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9227
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Zacina się.
« Odpowiedź #40 dnia: 26 Października 2012, 23:22:22 »
Twój modelu chipsetu to z tego co widzę:
ATI Radeon HD 3470
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #41 dnia: 27 Października 2012, 17:12:21 »
Pobrałem sterowniki stąd: http://www2.ati.com/drivers/legacy/12-6/12-6-legacy_xp32_dd_ccc_whql.exe i Space Engine działa, ale Symek dalej się tnie.
Za to w trybie okna (niepełnoekranowym) działa wszystko poprawnie. Mi to odpowiada skoro już nie da się nic zrobić. Uważam, że temat jest wyczerpany.
P.S Dziękuje wszystkim za pomoc :). Równi z Was goście :P
« Ostatnia zmiana: 27 Października 2012, 17:21:31 wysłana przez Artur PKP »
Pozdrawiam, Artur.

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6308
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 339
Odp: Zacina się.
« Odpowiedź #42 dnia: 27 Października 2012, 17:21:31 »
Próbowałeś włączyć synchronizację z częstotliwością odświeżania ekranu?
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #43 dnia: 27 Października 2012, 17:22:44 »
Tak. Mam ją cały czas włączoną.
Pozdrawiam, Artur.

Offline El Mecánico

  • Wiadomości: 1067
  • Dawniej El Driver
    • Zobacz profil
    • Stowarzyszenie POLARIS - OPP
  • Otrzymane polubienia: 2
Odp: Zacina się.
« Odpowiedź #44 dnia: 28 Października 2012, 11:09:25 »
Spróbuj na wyłączonej, czasami takie ustawienie może być wydajniejsze.
www.polaris.org.pl
www.ciemneniebo.pl
MaSzyna_LD w trakcie tworzenia...

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #45 dnia: 29 Października 2012, 14:24:42 »
Takie "skoki" mam też w niektórych grach. Np. w ETS 2, ale tylko w menu gdzie jest taka w tle obracająca się ciężarówka. Przełącznie w tryb okna rozwiązuje sprawę. Nie wiem co jest z tym pełnym ekranem. (Próbowałem zmieniać częstotliwość odświeżania i włączenie synchronizacji pionowej (choć nie wiem co zmienia :P))
EDIT:
Pomogła zmiana rozdzielczości.
W MaSzynie też pomaga, ale tylko trochę.
Nie wiem dlaczego, ale jak włączam jakąś grę to ustawia ją się domyślne ustawienia jasności, gamma itd., a ja sobie je zmieniłem na pulpicie. Za to w ETS 2 jak zmieniam rozdzielczość to się zmieniają ustawienia takie jakie sobie ustawiłem na pulpicie (w systemie).

  Dodano: 31 Października 2012, 20:50:53
Znów mam "skoki" tym razem w The Sims 3. Przed instalacją sterowników działało normalnie. Ja nie wiem co jest z tymi sterownikami. Pewnie jakbym jeszcze inną włączył to byłoby to samo.

Czyli nie jest to błąd MaSzyny.
Zamykam.
Rozi


Otwieram na życzenie autora.
Rozi
« Ostatnia zmiana: 23 Kwietnia 2014, 21:21:19 wysłana przez Rozi »
Pozdrawiam, Artur.

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #46 dnia: 25 Kwietnia 2014, 16:10:45 »
Witam ponownie.
Otóż, robiłem z miesiąc temu format dysku i instalowałem system od nowa, wszystkie stery itd. Niestety znowu mam problem z Maszyną, chciałem tym razem nagrać te "zacinki", ale po włączeniu przechwytywania problem zniknął. Przypomniało mi się, że parę postów wyżej dałem linka do sterowników karty graficznej, które wyeliminowały problem w Symulatorze. Niefortunnie AMD usunęło je ze swojej strony i teraz nie mogę ich już pobrać. Szukałem innych sterowników, lecz nie znalazłem. Czy obejdzie się bez kupowania nowej karty graficznej/komputera (tak się składa, że komputer będę w stanie kupić dopiero w wakacje, jak nie później). To są bardziej takie "skoki" FPS-ów niż typowe tak zwane "lagi". Jestem świadomy tego, że Maszyna i karty ATI nie współgrają zbytnio ze sobą. Ma ktoś jakiś pomysł co można zrobić by usprawnić działanie Symka?
Pozdrawiam, Artur.

Offline hanys

  • Deweloper
  • Wiadomości: 2475
    • Zobacz profil
    • Trainz Download Center
  • Otrzymane polubienia: 1091
Odp: Zacina się.
« Odpowiedź #47 dnia: 25 Kwietnia 2014, 16:31:15 »
A masz oryginalną płytę z sterownikami? Ja również mam takowy problem, ze na najnowszych sterownikach grafika praktycznie zero z siebie wyciąga, a na starych z 2011 roku z płytki śmiga jak należy.

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zacina się.
« Odpowiedź #48 dnia: 25 Kwietnia 2014, 17:52:00 »
Nie mam płyty, sterowniki pobrane ze strony ASUS-a
Najdziwniejsze jest to, że przy przechwytywaniu ekranu programem FPS-y się ustablilizowują i jest dobrze (chodź nie idealnie).
EDIT:
Pokombinowałem z tymi sterownikami, ściągnąłem jakieś z Internetu i lepiej się sprawują. Temat można zamknąć.

Zamykam.
adsim
« Ostatnia zmiana: 27 Kwietnia 2014, 10:58:27 wysłana przez adsim »
Pozdrawiam, Artur.