Autor Wątek:  Problemy z Paczką Całościową 2011 SP1  (Przeczytany 59953 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Filyp129

  • Wiadomości: 50
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #90 dnia: 03 Października 2012, 23:06:44 »
Dziękuję. Mam jeszcze jeden problem na tej misji. Wczoraj wykonywałem służbę. Gdy na stacji końcowej dwa wagony nie wjechały w ten tor jak temu zaradzić.

Tego ostatniego zdania nie potrafię rozszyfrować, grafologów na forum też nie mamy. Jeżeli nie poprawisz swojego stylu pisma, następny krok to moderacja. Ostatnie słowne ostrzeżenie.
Rozi
« Ostatnia zmiana: 04 Października 2012, 00:00:38 wysłana przez Rozi »
Najlepsze Symulatory

1.Train Simulator 2015
2.MaSzyna 08.13

Skończyłem z MaSzyna 08.13??? Teraz tylko Train Simulator 2015!!!

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #91 dnia: 03 Października 2012, 23:09:08 »
Tymczasowo można skrócić skład o te dwa ostanie wagony. To takie rozwiązanie na szybko.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline SKP

  • Zasłużony dla Symulatora
  • Wiadomości: 1690
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #92 dnia: 03 Października 2012, 23:16:05 »
Wjazd w perony powoduje podanie wyjazdu oraz ułożenie drogi przebiegu dla SU. Skład z SN61 (czy z tym na co ją zamieniłeś) nie zdąża wjechać w całości, zanim nie poda się droga dla SU. Nawet przez myśl mi nie przeszło, by sprawdzać czy ostatni wagon zjechał, gdyż skład SN61 + 2 wagony jest za krótki. Nie wiem ile wagonów Ty tam wstawiłeś, natomiast wiem że trochę za dużo jak na SN61.
« Ostatnia zmiana: 03 Października 2012, 23:18:33 wysłana przez SKP »
Scenarzysta teoretyk. Trasopisarz doświadczalny.

Offline stasiu112

  • Wiadomości: 26
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #93 dnia: 04 Października 2012, 11:28:23 »
Dlaczego 9 wagonów i 3 SN61 to max co mógł wstawić

Offline Tyrystor

  • ZbanowanyZbanowany
  • Wiadomości: 530
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #94 dnia: 04 Października 2012, 16:00:07 »
Potwierdza ktoś że przy spatchowaniu misji 053-całkowo TLK zwrotnica w Turowie kieruje nas na ślepy tor? Dodatkowo stoi tam ET22 z towarem, którego widzimy w Turowie. Wszystko dzieje się przy odjeździe ze stacji już z podpiętymi wagonami.
« Ostatnia zmiana: 04 Października 2012, 16:02:54 wysłana przez Tyrystor »

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #95 dnia: 04 Października 2012, 16:18:30 »
@Tyrystor...

Ja testując L053_misja3_night oraz z konsultacjami @Ra i @jochand twierdzimy, że jest tam "rozpierducha" jeśli chodzi o zdublowane elementy trasy (np. zwrotnice, semafory, eventy).

Jak będę w domu to przejadę się l053_calkowo_tlk i sprawdzę czy rzeczywiście jest tak, jak mówisz.

PS.
Jeśli przeczytaliście BT oraz DEV-si mojego posta z testów exe_365 proszę o informację co robimy z exekiem_365 w porównaniu do exe_369. Pytam,. gdyż na exe_365 (oficjalnymn do SP1) misja L053_misja3_night nie działa. Ale za to na exe_369 działa idealnie. Natomiast po przejechaniu tej samej misji na exe_372, exe_373 i exe_374 już niestety misja nieprzejezdna.
« Ostatnia zmiana: 04 Października 2012, 17:08:50 wysłana przez Mutopompka »

Offline Tyrystor

  • ZbanowanyZbanowany
  • Wiadomości: 530
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #96 dnia: 04 Października 2012, 16:20:42 »
@Mutopompka Pytam się ponieważ takowy błąd występuje u mnie na EXE 355, 365 oraz 372. Nie drażni mnie narazie to bo narazie i tak nie gram.
« Ostatnia zmiana: 04 Października 2012, 16:21:43 wysłana przez Tyrystor »

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #97 dnia: 04 Października 2012, 17:01:18 »
Ja przed godziną przejechałem tą służbę na exe 372. Całość przebiegła bez jakichkolwiek zakłóceń.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #98 dnia: 04 Października 2012, 20:56:01 »
proszę o informację co robimy z exekiem_365 w porównaniu do exe_369. Pytam,. gdyż na exe_365 (oficjalnymn do SP1) misja L053_misja3_night nie działa. Ale za to na exe_369 działa idealnie. Natomiast po przejechaniu tej samej misji na exe_372, exe_373 i exe_374 już niestety misja nieprzejezdna.
Moim zdaniem to nie ma zbytnio sensu, bo wcześniej czy później trzeba będzie ogarnąć tamten bałagan, czyli używać wersji od 372 wzwyż.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Filyp129

  • Wiadomości: 50
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #99 dnia: 05 Października 2012, 04:10:31 »
Brakuje mi Plików.

Najlepsze Symulatory

1.Train Simulator 2015
2.MaSzyna 08.13

Skończyłem z MaSzyna 08.13??? Teraz tylko Train Simulator 2015!!!

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #100 dnia: 05 Października 2012, 05:03:16 »
To chyba nie jest dobry wątek, bo problem z brakującymi plikami nie jest związany z PC2011 SP1. Najwyraźniej te (a może też inne ważne) pliki uległy uszkodzeniu. Czasami wystarczy, że komputer się zawiesi albo zaniknie prąd. Proponuję usunąć MaSZynę z komputera, pobrać PC2011 jeszcze raz i nałożyć na to SP1.

Offline Przemek77

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #101 dnia: 05 Października 2012, 09:01:11 »
Chciałem tylko nadmienić, że na SP1 mam efekt znany mi wcześniej z MSTS - czyli gdy mam minąć jakiś pociąg na szlaku lub zbliżam się do stacji gdzie stoi jakiś tabor - występuje zatrzymanie się gry na średnio pół sekundy, tak jakby gra musiała sobie doczytać ten tabor z dysku. Na wersjach wcześniejszych - czyli PC 2011 bez SP1, PC 2010 i jeszcze innych - powyższy efekt nie występował, gra była płynna na całej długości czasu trwania misji, nic nie zatrzymywało się.
Uprzedzając pytania - tak, dysk regularnie defragmentowany, system zoptymalizowany (niedawno instalowany zresztą), żadnych antywirusów i innych "gadów" w tle, stery do karty graficznej chyba najnowsze (ściągane 2 tygodnie temu).
« Ostatnia zmiana: 05 Października 2012, 09:04:44 wysłana przez Przemek77 »

Offline Sebzio361

  • Wiadomości: 59
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #102 dnia: 05 Października 2012, 14:12:23 »
Witam!
Mam dziwny problem bo zdarzyło mi się że podczas jazdy Anglikiem wyłączył mi się komputer gdy go włączyłem ponownie to już nie mogłem jechać żadnym elektrowozem ale spalinowozem mogę jeździć.

Proszę o pomoc.

Podaję również loga:
http://eu07.pl/userfiles/20363/priv-log.txt

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #103 dnia: 05 Października 2012, 14:14:38 »
Przemek77 Jakie masz ustawienia eu07.ini? Jakiego masz kompa? Jakie stery (numer)? Jak grafa, ile ramu? Jakie ustawienia Rainsted?

Offline zbyszek300

  • Wiadomości: 82
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #104 dnia: 05 Października 2012, 14:38:43 »
Cytuj
Witam!
Mam dziwny problem bo zdarzyło mi się że podczas jazdy Anglikiem wyłączył mi się komputer gdy go włączyłem ponownie to już nie mogłem jechać żadnym elektrowozem ale spalinowozem mogę jeździć.
Kiedyś miałem podobny problem, okazało się ze  komputer miał zakurzony procesor , kuler od karty, no i miał tonę kurzu. Po wyczyszczeniu chodził jak nowy, no i symulator przestał wyłączać komputer.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #105 dnia: 05 Października 2012, 15:13:17 »
wyłączył mi się komputer gdy go włączyłem ponownie to już nie mogłem jechać żadnym elektrowozem ale spalinowozem mogę jeździć.
Ale co oznacza, że nie możesz jeździć? Jakieś objawy? Z loga wynika, że masz wsio ok, więc więcej szczegółów proszę. Możesz podać screena, jak to wygląda u Ciebie? Jaka trasa? Jaka paczka? Na każdej trasie? Jaki skład/składy?

Offline Sebzio361

  • Wiadomości: 59
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #106 dnia: 05 Października 2012, 20:50:51 »
W ogóle nie mogę włączyć żadnego elektrowozu.Uruchamiam symulator i niby wszystko jest ok ale gdy wczytuje się już elektrowóz od razu symulator się wyłączy i jest tak że ani nie zobaczę elektrowozu ani nic a dzieje się tak na każdej trasie gdy chcę pojechać z wagonami czy luzem.

I dodam jeszcze że stało się tak gdy komputer sam mi się wyłączył na elektrowozie.
« Ostatnia zmiana: 05 Października 2012, 20:53:07 wysłana przez Sebzio361 »

Offline raf49

  • Wiadomości: 42
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #107 dnia: 06 Października 2012, 00:38:03 »
Wydaje mi się, że najprościej będzie zainstalować (wypakować ) świeżą maszynę i sp1 i wtedy wszystko wróci do normy. Zdarza się, że w czasie nagłego zaniku prądu ew. restartu  pliki (katalogi) i to nie tylko maszynowe, ale wszelkiego rodzaju na jakich w danej chwili pracujesz potrafią się posypać.

Offline Przemek77

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #108 dnia: 06 Października 2012, 12:41:29 »
Przemek77 Jakie masz ustawienia eu07.ini? Jakiego masz kompa? Jakie stery (numer)? Jak grafa, ile ramu? Jakie ustawienia Rainsted?
O jaki Ci chodzi konkretnie opcje ini? Z ważniejszych wygładzanie drutów, 1024x768 w oknie itp. Ale ok, po niedzieli wkleję cały plik.
Komputer - Core duo 2,6, 2 GB RAM, Karta GF 8600 GT z 256 MB, sterowniki Nvidia 306.23. Opcje Rainsted w sensie jakim? Nic, też wkleję ini z Rainsteda.
Dodam, że przy wcześniejszych wersjach Paczki jak i innych paczkach nieoficjalnych opisywanego problemu z "zamrażaniem" nie było.

Offline Tyrystor

  • ZbanowanyZbanowany
  • Wiadomości: 530
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #109 dnia: 06 Października 2012, 19:43:27 »
Po wgraniu patcha SP1 wywala błąd że "Maszyna EU07 przestał działać". Składy, pogoda, totalnie nic nie zmieniałem. Używałem EXE 365 oraz 372 i wcześniejszych. Sceneria Manewrowo 3.
Windows 7 Ultimate 32 bit.
ATI Radeon HD 4300/4500 Series
Procesor Intel 2.80 GHz.
« Ostatnia zmiana: 06 Października 2012, 19:46:14 wysłana przez Tyrystor »

Offline Benek

  • Moderator
  • Wiadomości: 4502
  • fb.com/benek.maszyna
    • Zobacz profil
    • Moja strona o MaSzynie
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #110 dnia: 06 Października 2012, 19:48:20 »
Wgraj wszystko co jest podlinkowane w odpowiedniej kolejności do czystej PC11.

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #111 dnia: 06 Października 2012, 19:57:56 »
Dodam, że przy wcześniejszych wersjach Paczki jak i innych paczkach nieoficjalnych opisywanego problemu z "zamrażaniem" nie było.
Jeśli możesz, spróbuj przetestować z poprzednimi wersjami EXE (355 oraz 325), to może jakoś da się wyekstrahować ten problem.

Offline Sebzio361

  • Wiadomości: 59
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #112 dnia: 06 Października 2012, 20:03:00 »
Wydaje mi się, że najprościej będzie zainstalować (wypakować ) świeżą maszynę i sp1 i wtedy wszystko wróci do normy. Zdarza się, że w czasie nagłego zaniku prądu ew. restartu  pliki (katalogi) i to nie tylko maszynowe, ale wszelkiego rodzaju na jakich w danej chwili pracujesz potrafią się posypać.

Pobrałem dzisiaj PC2011 SP1 i wszystko działa, dziękuję za pomoc :-)

Offline Tyrystor

  • ZbanowanyZbanowany
  • Wiadomości: 530
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #113 dnia: 06 Października 2012, 20:41:03 »
Wgraj wszystko co jest podlinkowane w odpowiedniej kolejności do czystej PC11.

Pomogło. Dziękuję.

  Dodano: 07 Października 2012, 18:35:45
Mam małe zastrzeżenie do linii 144 TLK z Lublińca do Ozimka. W rozkładzie jest podane że w Pludrach poruszając się z prędkością rozkładową oraz przestrzegając ograniczeń oraz poleceń przez radio mamy przejechać o godzinie 21:16. Przejechałem testowo 3 razy tę misję i zanotowałem godziny o której przejeżdżamy ww. stacji:
21:09
21:08
21:09
Z jakiego powody jest podstawiono w takim dużym odstępie dojazd z jednej stacji do drugiej?
« Ostatnia zmiana: 07 Października 2012, 18:35:45 wysłana przez Tyrystor »

Offline Benek

  • Moderator
  • Wiadomości: 4502
  • fb.com/benek.maszyna
    • Zobacz profil
    • Moja strona o MaSzynie
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #114 dnia: 07 Października 2012, 18:38:10 »
21:09:18 to jesteś, ale w Pawonkowie...

Offline MaciejM

  • Wiadomości: 4052
    • Zobacz profil
  • Otrzymane polubienia: 1121
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #115 dnia: 07 Października 2012, 18:46:46 »
Też się na to naciąłem przy testowaniu misji :)

Offline Przemek77

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #116 dnia: 08 Października 2012, 06:35:32 »
Pragnę odwołać mój sygnał o problemie z SP1. Przejechałem w weekend jeszcze kilkanaście misji i żadnych problemów nie stwierdziłem. Nie wiem czemu pierwszy raz miałem te "zamrożenia". Obecnie jest OK.

Offline Sebzio361

  • Wiadomości: 59
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #117 dnia: 08 Października 2012, 12:17:24 »
Witam!
Mam problem z EN57 i EN71 ponieważ gdy dany pociąg mi się załaduje to w kabinie są białe elementy czyli białą obudowa od czuwaka, białe wężyki koło hamulca, białe pole na torach pod pojazdem i w środku pociągu duża dziura na wylot.
I nie jestem pewien czy zainstalowanie folderu EN57_v1 rozwiązało by problem, a jeśli tak to gdzie mogę ten folder znaleźć w wersji DDS??

Log: http://eu07.pl/userfiles/20363/priv-log_1.txt

Proszę o pomoc.
« Ostatnia zmiana: 08 Października 2012, 12:28:16 wysłana przez Sebzio361 »

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #118 dnia: 08 Października 2012, 13:18:47 »
Wypakuj do folderu EN57_v1:

Offline Sebzio361

  • Wiadomości: 59
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #119 dnia: 08 Października 2012, 19:30:45 »
Zainstalowałem te pliki do folderu EN57 i wszystko działa w EN57 i EN71 :-)

Bardzo dziękuję za pomoc.