Autor Wątek:  Problemy z Paczką Całościową 2011 SP1  (Przeczytany 59467 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline MaciejM

  • Administrator
  • Wiadomości: 4049
  • Wydział Promocji
    • Zobacz profil
  • Otrzymane polubienia: 1117
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #60 dnia: 30 Września 2012, 19:39:11 »
Jeśli chodzi Ci o białe elementy - taki stan został zaakceptowany.
PKP Intercity BZW | 12 lat z MaSzyną! (eu07-160110) | Skrypty 3dsMAX

Offline klimczok_mk

  • Wiadomości: 1312
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #61 dnia: 30 Września 2012, 19:49:43 »
@inoworclawpkp chodzi ci o białe izolatory czy o braku przewodu trakcyjnego?

Offline MaciejM

  • Administrator
  • Wiadomości: 4049
  • Wydział Promocji
    • Zobacz profil
  • Otrzymane polubienia: 1117
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #62 dnia: 30 Września 2012, 19:50:18 »
Brak przewodu to problem związany z print screenem.
PKP Intercity BZW | 12 lat z MaSzyną! (eu07-160110) | Skrypty 3dsMAX

Online Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #63 dnia: 30 Września 2012, 20:03:30 »
Proszę innych o potwierdzenie, czy bez tego warunku misja się u Was odpala, czy nie?
Póki co przetestowałem bez zmiany warunku i faktycznie gagar tam stoi jak zaklęty.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline klimczok_mk

  • Wiadomości: 1312
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #64 dnia: 30 Września 2012, 20:04:22 »
Brak przewodu to problem związany z print screenem.
To wiem ale nie wiem o co się rozchodziło autorowi screena.

Offline jacekst44

  • Zasłużony dla Symulatora
  • Wiadomości: 352
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #65 dnia: 30 Września 2012, 20:05:27 »
Także potwierdzam stojącego gagara.

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #66 dnia: 30 Września 2012, 20:23:31 »
event ruszaj_ai05 multiple 0.0 none test_zwr44- test_zwr54- test_zwr43- rozklad_ai05 endevent
event rozklad_ai05 updatevalues 0.0 debica_tm29_a_sem_mem Timetable:linia053\tm74585 40 0 endevent //komenda z rozkładem
event debica_tm29_a_sem_mem:sent multiple 10.0 none debica_tm29_a_ms1 endevent //usuwanie komendy z tarczy

Jak widać patrząc na trzecią z dołu linijkę NIE MA TAK AKTYWACJI sygnału MS2 tarczy, więc skład widząc zwrotki przestawione ale tarcza podaje cały czas MS1 za żadne skarby nie odpali się (nie ruszy z miejsca).
Rzecz w tym, że nie musi być Ms2. Event rozklad_ai05 zapisuje do tarczy komendę wczytującą rozkład (Timetable:linia053\tm74585) oraz podaje prędkość początkową (40). Wykonanie tej komendy przez AI powoduje włączenie trybu pociągowego, a przez to ignorowanie tarczy. I teraz mogą być dwie rzeczy: w wersji 365 może to działać inaczej, niż po ogromie moich poprawek w wersji 372, albo wysłanie komendy może być blokowane, jeśli skład AI stoi zbyt daleko (w tym przypadku przed wysłaniem komendy trzeba by dodatkowo sprawdzać flagę niepodjeżdżania do semaforów).

Online Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #67 dnia: 30 Września 2012, 20:26:10 »
@Ra czyli jeśli Cię dobrze zrozumiałem to AI stoi zbyt daleko od tej tarczy?

  Dodano: 30 Września 2012, 20:35:08
Sprawdzę, jak będzie na 373.

  Dodano: 30 Września 2012, 20:46:32
To wygląda na grubszą sprawę. Pierwsze AI dokulało się praktycznie do drugiego. Podejrzewam, że po drodze przerżnęło S1.
« Ostatnia zmiana: 30 Września 2012, 20:46:32 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #68 dnia: 30 Września 2012, 21:21:52 »
@Sawi.
Screen przedstawia AI "spod szopy", które jedzie nie zważając na sygnały i zwrotki się nie przełożyły.
Do tego u mnie na Exe_372 właśnie się tak dzieje. Na exe_365 jest ok, ale AI05 pomimo statusu SHUNT nie jedzie w ogóle i jest zahamowany na 1 stopniu. W żadnym wypadku nie chciał jeździć. Do tego, gdy AI "spod szopy" nie przejedzie zwrotek na sąsiedni tor w ogóle nie dostaniesz wyjazdu spod posterunku kontrolnego.

Ja u siebie własnie dodałem wpis tego semafora i za każdym razem AI05 wjeżdżało w perony, jednak nie za każdym razem odczepiało się od składu.

Na exe_372 ZAWSZE mam sytuację jaką ma @Sawi

Online Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9180
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #69 dnia: 30 Września 2012, 21:28:05 »
Generalnie zauważyłem, że w errors.txt wyświetla mnóstwo duplikatów, czyli panuje tam niezły śmietnik. Ale to już nie dotyczy tego wątku, więc proszę jeśli można o przeniesienie Naszych wiadomości do stosownego.
« Ostatnia zmiana: 30 Września 2012, 21:39:30 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline inoworclawpkp

  • Wiadomości: 125
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #70 dnia: 30 Września 2012, 21:38:41 »
Chodzi o białe izolatory.

Offline Eisenmann

  • Wiadomości: 217
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #71 dnia: 01 Października 2012, 00:44:56 »
Znalazłem małe niedociągnięcie na l053_misja3, z która miałem problemy.

Otóż.
Dla AI jadącego w perony ze składem, pod który mamy się podczepić bardzo często nie dostawał wjazdu w perony. Eventy zwrotek się uaktywniały, lecz tarcza MS-a przed którym ten skład stoi w ogóle nie zapalał się sygnał manewrowy MS2.
//05
node 800 0 mem_ai05 memcell 0 0 0.3  SetVelocity 0 0  none endmemcell
event info_ai05 getvalues 1.0 mem_ai05 endevent
event ruszaj_ai05 multiple 0.0 none test_zwr44- test_zwr54- test_zwr43- rozklad_ai05 endevent
event rozklad_ai05 updatevalues 0.0 debica_tm29_a_sem_mem Timetable:linia053\tm74585 40 0 endevent //komenda z rozkładem
event debica_tm29_a_sem_mem:sent multiple 10.0 none debica_tm29_a_ms1 endevent //usuwanie komendy z tarczy

Jak widać patrząc na trzecią z dołu linijkę NIE MA TAK AKTYWACJI sygnału MS2 tarczy, więc skład widząc zwrotki przestawione ale tarcza podaje cały czas MS1 za żadne skarby nie odpali się (nie ruszy z miejsca).
Po dodaniu warunku na zapalenie sygnału MS2 za każdym razem skład AI ruszał i wjeżdżał jak przykazano w perony.

Cytuj
//05
node 800 0 mem_ai05 memcell 0 0 0.3  SetVelocity 0 0  none endmemcell
event info_ai05 getvalues 1.0 mem_ai05 endevent
event ruszaj_ai05 multiple 0.0 none debica_tm29_a_ms2 test_zwr44- test_zwr54- test_zwr43- rozklad_ai05 endevent
event rozklad_ai05 updatevalues 0.0 debica_tm29_a_sem_mem Timetable:linia053\tm74585 40 0 endevent //komenda z rozkładem
event debica_tm29_a_sem_mem:sent multiple 10.0 none debica_tm29_a_ms1 endevent //usuwanie komendy z tarczy

Wystarczy wkleić w L053_misja3_night.scn warunek jak powyżej.
Proszę innych o potwierdzenie, czy bez tego warunku misja się u Was odpala, czy nie?

Pomogło, gagar wjeżdża w perony.

Kolejny problem jest taki że nie odczepia składu i jedzie dalej z wagonami(przynajmniej u mnie). Zmieniłem mu tylko te wagony i to wszystko.
.

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #72 dnia: 01 Października 2012, 15:58:09 »
Nie wiem czy to wina PC, ale w scenerii Drawinowo zauważyłem taki oto żywopłot stojący w poprzek torowiska. Ma to miejsce w okolicach posterunku Stawiska Dolne jadąc od strony Włodowic Zachodnich. Jadąc od Grodziska Zachodniego taki błąd nie występuje.
EDIT. Proszę o przeniesienie do wątku "Problemy z PC2011 SP1"
« Ostatnia zmiana: 01 Października 2012, 16:08:04 wysłana przez Tomaszek_Lodz »

Offline SKP

  • Zasłużony dla Symulatora
  • Wiadomości: 1690
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #73 dnia: 01 Października 2012, 16:09:17 »
Pokaż plik tree.inc z katalogu scenery.
EDIT: Chociaż logicznie rzecz biorąc, wszystkie drzewa musiałyby byś rozciągnięte, gdyby to była wina przecinków.
« Ostatnia zmiana: 01 Października 2012, 16:10:41 wysłana przez SKP »
Scenarzysta teoretyk. Trasopisarz doświadczalny.

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #74 dnia: 01 Października 2012, 16:25:29 »
Proszę wysyłam tree, treebig i treesmall.

Offline SKP

  • Zasłużony dla Symulatora
  • Wiadomości: 1690
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #75 dnia: 01 Października 2012, 16:29:23 »
Palnąłem lekką głupotę z tym tree.inc, pliki są w porządku (nigdzie nie ma przecinków), a przyczyna musi leżeć gdzieś indziej.
Podaj współrzędne tego miejsca, pewnie w ten sposób najszybciej namierzymy co to za drzewo tam rośnie i je potem "wyrąbiemy".
Scenarzysta teoretyk. Trasopisarz doświadczalny.

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #76 dnia: 01 Października 2012, 16:33:57 »
To za chwilkę. Do kompletu dorzucę jeszcze takie oto taśmy z haslera. Sceneria Drawinowo, prędkość do 125km/h. Testowane na exe 372 jak i na tym z PC. Oczywiście po pobraniu SP1.

Offline PanMechanik

  • Wiadomości: 838
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #77 dnia: 01 Października 2012, 16:39:55 »
To za chwilkę. Do kompletu dorzucę jeszcze takie oto taśmy z haslera. Sceneria Drawinowo, prędkość do 125km/h. Testowane na exe 372 jak i na tym z PC. Oczywiście po pobraniu SP1.

Potwierdzam, u mnie również takie "kwiatki" występują, jadę przepisowe 125, a na taśmie 670 km/h

Offline oscyp

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #78 dnia: 01 Października 2012, 17:26:05 »
W scenerii Drawinowo mam błąd. Całe semafory białe.
« Ostatnia zmiana: 01 Października 2012, 17:28:15 wysłana przez oscyp »
Pozdrawiam

Offline szogun

  • Deweloper
  • Wiadomości: 5601
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 465
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #79 dnia: 01 Października 2012, 17:34:01 »
W niniejszym wątku prosimy o zgłaszanie wszelkich nieprawidłowości zaobserwowanych w trakcie używania PC2011 SP1.
Prosimy pamiętać o:
  • dokładnym opisie problemu (jaką lokomotywę uruchamiasz, na jakiej scenerii, co się dzieje);
  • informacji o konfiguracji sprzętowej (procesor, pamięć karta graficzna i wersja sterowników do niej – szczególnie ta informacja jest cenna);
  • pliku log.txt, umieszczonym jako załącznik do wiadomości; znajduje się on w katalogu głównym symulatora; UWAGA! Należy sprawdzić, czy w starterze Rainsted zaznaczona jest opcja Zapisywanie przebiegu symulacji w "log.txt"; znajdziesz ją w zakładce "Ustawienia"; log musi być z uruchomienia, w którym wystąpił błąd (nie generuj pliku log na innej, działającej scenerii, i w przypadku korzystania z innego taboru, tylko po to, żeby był);
  • pliku $.scn, umieszczonym jako załącznik do wiadomości; znajduje się on w folderze scenery;
  • ewentualnie screenie obrazującym problem (przypominamy o Regulaminowym umieszczaniu screenów).
...

No i jeszcze jedna kwestia, źle rozpakowałeś paczkę bo masz stare podsypki.
« Ostatnia zmiana: 01 Października 2012, 17:36:34 wysłana przez szogun »
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline klimczok_mk

  • Wiadomości: 1312
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #80 dnia: 01 Października 2012, 17:39:27 »
W scenerii Drawinowo mam błąd. Całe semafory białe.
A tak w ogóle nadpisałeś pliki?
Aha to na bocznice proszę.
« Ostatnia zmiana: 01 Października 2012, 17:45:18 wysłana przez klimczok_mk »

Offline szogun

  • Deweloper
  • Wiadomości: 5601
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 465
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #81 dnia: 01 Października 2012, 17:43:15 »
No akurat brak tekstury TOPów nie ma tu nic do rzeczy przy nadpisywaniu bo to nowy model. Zresztą skoro paczka źle rozpakowana - nie bawimy się w Sherloków.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline oscyp

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #82 dnia: 01 Października 2012, 19:07:54 »
Racja źle nadpisałem pliki. Dzięki za pomoc.
Pozdrawiam

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #83 dnia: 01 Października 2012, 19:22:51 »
Ja nadal męczę L053_misja3.
Cóż. Próbowałem nawet przybliżyć AI05 bliżej semafora tm_29 - nic to nie dało., Jak stał, tak stał. Moj wpis (jazda manewrowa) zawsze się udaje. AI05 rusza sobie i wjeżdża w perony. Ale nie chce się odczepiać. Dostaje komendy do odczepienia się, ale tego nie robi.

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #84 dnia: 01 Października 2012, 19:32:56 »
Odczepianie powinno działać poprzez znak "@" umieszczony w rozkładzie.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #85 dnia: 01 Października 2012, 19:36:03 »
Rozumiem, że na exe_365?

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #86 dnia: 01 Października 2012, 19:37:13 »
Też, to działa chyba od ponad roku.

  Dodano: 01 Października 2012, 23:37:47
No tak, ale wysłanie komendy z sygnalizatora działa dopiero od wersji 368. W takiej sytuacji najsensowniej by było dać rozkład do tego składu od razu w trainset i ustawić go przed semaforem wjazdowym, a nie przed tarczą manewrową.
« Ostatnia zmiana: 01 Października 2012, 23:37:47 wysłana przez Ra »

Offline Filyp129

  • Wiadomości: 50
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #87 dnia: 03 Października 2012, 22:56:11 »
Siema ja na Całkowo_sn61. znalazłem dwa Błędy czy można to naprawić.
Najlepsze Symulatory

1.Train Simulator 2015
2.MaSzyna 08.13

Skończyłem z MaSzyna 08.13??? Teraz tylko Train Simulator 2015!!!

Offline Wokulski

  • Zasłużony dla Symulatora
  • Wiadomości: 2237
  • Izabela Łęcka była...
    • Zobacz profil
  • Otrzymane polubienia: 58
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #88 dnia: 03 Października 2012, 22:58:20 »
Czy twoje rzekome błędy mają wpływ na przebieg symulacji?
Były Cargul, aktualny tramwajarz w Kolejach Śląskich.
PKPc 2016 - 2022
Koleje Śląskie 2022 - nadal

Offline SKP

  • Zasłużony dla Symulatora
  • Wiadomości: 1690
  • Stwierdzanie Końca Pociągu
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #89 dnia: 03 Października 2012, 22:59:53 »
Brak tabliczek to moje niedopatrzenie - poprawię to przy najbliższej okazji.
Scenarzysta teoretyk. Trasopisarz doświadczalny.