Autor Wątek:  Problemy z Paczką Całościową 2011 SP1  (Przeczytany 59981 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline mac310

  • Zasłużony dla Symulatora
  • Wiadomości: 511
    • Zobacz profil
    • Moim Okiem...
  • Otrzymane polubienia: 67
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #150 dnia: 27 Października 2012, 21:31:31 »
@Mechatronik - no prawda :) rzeczywiście. Dzięki za przypomnienie zasad.
Historia budowy pulpitu lokomotywy serii EU07.

Offline MaSzynowicz

  • Wiadomości: 162
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #151 dnia: 10 Listopada 2012, 11:35:02 »
Witam, ja ma problemy z Drawinowem. Jadąc niedawno do Włodowic nie miałem żadnych problemów. Jednak w drodze powrotnej w Grabówku mimo podanego sygnału, zjechalem na tor niewłaściwy i zaraz wróciłem "na swój"(czyli zjechałem tak jakby niepotrzebnie), ale... wjechałem prawie na czołówkę z ET22 i jechałem przede wszystkim nie tym torem co powinienem, niestety log nie zapisałem i przepadł. Ale teraz kolejny problem. Wjeżdżałem do Grabówka na migającym zielonym, następny sygnal miałem zielone z pomarańczowym i zielonym paskiem na dole, lecz... wjechałem w bok towarowego. Zawsze jak jeździłem to na wjeździe do Grabówka miałem S1 i po odczekaniu może 5 minut ruszałem, teraz od razu wjazd i wyjazd był podany mimo braku wolnej drogi. W załączniku log.txt i screen.

Reg. Obowiązki: 2
Rozi
« Ostatnia zmiana: 14 Listopada 2012, 06:32:50 wysłana przez Rozi »

Offline szogun

  • Deweloper
  • Wiadomości: 5607
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 503
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #152 dnia: 10 Listopada 2012, 21:47:10 »
Z Drawinowem jest totalna loteria, próby doprowadzenia go do stanu używalności dały marne efekty. Autor scenerii pisał że scenariusze trzeba przepisać, ponieważ większość kluczowych zdarzeń jest oparta na event0, co obecnie jest rozwiązaniem co najmniej złym.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #153 dnia: 09 Grudnia 2012, 09:34:38 »
Brakuje mi Plików.
Tak odnośnie tego przyczyną nie jest brak plików tylko błędny wpis do pliku scn:
trainset rozklad turowzlom1 60.0 0.0
node -1 0 5051-304510-1 dynamic pkp\1xxa wrbd_160 111a 0.0 nobody 3 0 enddynamic
endtrainset
tam gdzie jest 1xxa trzeba dodać _v1. Wtedy będzie poprawny. W całości powinien wyglądać tak:
node -1 0 5051-304510-1 dynamic pkp\1xxa_v1 wrbd_160 111a 0.0 nobody 3 0 enddynamic
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2902
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 254
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #154 dnia: 09 Grudnia 2012, 11:47:16 »
Ja mam zastrzeżenia co do Drawinowa, mianowicie albo podsypka torów jest za nisko, albo jest błąd w mapowaniu podłoża. Bo na podsypce i na podłożu dochodzi do falowania i migania tekstur. Wkurza ale jednak da się jeździć. Najbardziej widoczne jak się jedzie z Grabówka do Drawinowa.
W wersji nocnej drawinowa nie wszystkie lampy mają smugę. Błąd?
Mam też taki drobny problem na L061, że stojąc w Lublińcu kamera w pojeździe (w każdym praktycznie) samowolnie opada mi w dół. Efekt znika po przejechaniu paru kilometrów (gdzieś w okolicach Herbów). Bardzo to wkurza powiem szczerze, bo na pozostałych sceneriach takiego efektu nie ma.
A, miałem jeszcze zapytać. W Bałtyku ta ostatnia blokada święcąca na stój to celowo czy błąd? Bo fajnie to urealnia misje :)
« Ostatnia zmiana: 09 Grudnia 2012, 11:50:38 wysłana przez ST44-003 »

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #155 dnia: 09 Grudnia 2012, 11:56:35 »
Kamera opada samoczynnie w dół tylko po użyciu klawisza Pause Break. Przynajmniej u mnie tak jest. Co do efektu falowania i mrugania na podsypkach występuje on od dawna.
« Ostatnia zmiana: 09 Grudnia 2012, 12:02:45 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2902
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 254
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #156 dnia: 09 Grudnia 2012, 12:48:13 »
No właśnie, a mimo to sceneria trafiła do dwóch publikacji: PC2010 i PC2011. Eventy, eventami ale estetyka scenerii też jest ważna.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #157 dnia: 09 Grudnia 2012, 12:57:52 »
To wynik oddalenia od środka scenerii. Ile razy jeszcze można powtarzać? Na tę chwilę nic z tym nie zrobisz, tak samo jak z trzęsieniem kabiny.
(: ɯɐıʍɐɹpzod

Offline szogun

  • Deweloper
  • Wiadomości: 5607
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 503
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #158 dnia: 09 Grudnia 2012, 14:39:29 »
Akurat opadanie kamery to efekt "wykonywania określonego ruchu kamery" w momencie gdy wyłączana jest animacja bujania (przynajmniej tak to @MKaczy opisywał), a trzęsienie kabiny to już przeszłość, gdzieś od EXE 365.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline macko1598

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #159 dnia: 11 Grudnia 2012, 23:44:09 »
Witam, po kilku miesiącach zaktualizowałem PC2011 i mam problem z sp1 ponieważ po podmienienieniu plików tak jak to być powinno żadna lokomotywa nie jeździ ponieważ tak jak by nie miała zasilania. Przełączniki działają, pantograf się podnosi jednak woltomierz WN nie reaguje i lokomotywa stoi. Jeśli powtarzam wątek to z góry przepraszam ale nic nie znalazłem na ten temat.

  Dodano: 12 Grudnia 2012, 00:10:11
Mam wrażenie że nie zrozumieliśmy się do końca. Nie mam problemów ze sterowaniem, tylko po zmianach coś się sypnęło w symulatorze, postępowałem zgodnie z instrukcją dodawania dodatków, ale efekt jest taki że niby wszystko działa, jednak jechać nie mogę. Wygląda to tak jak by patrząc z technicznego punktu widzenia elektrowóz miał opuszczony pantograf. Przeczytałem wszystkie pliki readme ale odpowiedzi tu nie widzę.
« Ostatnia zmiana: 12 Grudnia 2012, 00:10:11 wysłana przez macko1598 »

Offline Tyrystor

  • ZbanowanyZbanowany
  • Wiadomości: 530
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #160 dnia: 12 Grudnia 2012, 08:14:09 »
Cytuj
Witam, po kilku miesiącach zaktualizowałem PC2011 i mam problem z sp1 ponieważ po podmienienieniu plików tak jak to być powinno żadna lokomotywa nie jeździ ponieważ tak jak by nie miała zasilania. Przełączniki działają, pantograf się podnosi jednak woltomierz WN nie reaguje i lokomotywa stoi. Jeśli powtarzam wątek to z góry przepraszam ale nic nie znalazłem na ten temat.

Sprawdź w starterze Rainsted w zakładce "Ustawienia" czy masz zaznaczoną opcję "Uwzględnianie spadków napięcia w sieci trakcyjnej". Jeżeli nie - zaznacz.

Offline TasioR1987

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #161 dnia: 06 Stycznia 2013, 13:04:40 »
Witam mam problem z linią 61 pośpieszny 1, gdy wjadę z pociągiem na stację w Lublińcu to dalej nie mogę jechać nie dostaję zielonego światła i myślałem że trzeba czekać jakiś czas ale czekałem nawet 20 minut i nadal mam czerwone światło, nawet jak zmieniłem pociąg to nadal jest to samo proszę o pomoc co mam robić

Offline Benek

  • Moderator
  • Wiadomości: 4502
  • fb.com/benek.maszyna
    • Zobacz profil
    • Moja strona o MaSzynie
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #162 dnia: 06 Stycznia 2013, 13:13:02 »
Wgrałeś jakieś magiczne exe.
proszę o pomoc co mam robić
Używać tylko PC2011+SP1 bez wgrywania innych dodatków i czekać na PC2012.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z Paczką Całościową 2011 SP1
« Odpowiedź #163 dnia: 06 Stycznia 2013, 14:20:31 »
Ile jeszcze trzeba będzie to powtarzać? Winne są duplikaty. W nowej PC zostało to ogarnięte. Póki co zalecam używanie wersji exe 365 zawartym w SP1.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".