Autor Wątek:  Problem z głośnikami samochodowymi  (Przeczytany 2451 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Mytnik

  • Wiadomości: 576
  • Administrator
    • Zobacz profil
    • Mój kanał na YT
  • Otrzymane polubienia: 1
Problem z głośnikami samochodowymi
« dnia: 10 Kwietnia 2012, 16:06:47 »
Witam. Mam pewien dziwny problem z głośnikami samochodowymi.
Otóż gdy gra sam głośnik (lewy lub prawy) to wszystko jest w porządku, ale gdy wyzeruję balans (grają oba) to coś się chrzani. Nie slychać praktycznie niskich tonów, basów. Gdy znowy przełączę aby grał tylko jeden głośnik to wszystko jest ok. Czy to wina głośników, czy coś z instalacją/radiem?

Offline samja

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z głośnikami samochodowymi
« Odpowiedź #1 dnia: 10 Kwietnia 2012, 16:14:21 »
Najprawdopodobniej masz w ktoryms z glosnikow zle podlaczony + lub - ;) sprawdz i podlacz pozadnie;)

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 103
Odp: Problem z głośnikami samochodowymi
« Odpowiedź #2 dnia: 10 Kwietnia 2012, 16:33:18 »
Wiem. Jeśli cały czas grają Ci oba głośniki, niezależnie od ustawienia balansu, tylko właśnie na ustawieniu "prawy"/"lewy" dobrze, a na środku źle, charakterystyczny pogłos i echo, ZERO basu, to masz podpięte następująco: jeden z nich podpięty oboma przewodami do plusów, a drugi oboma przewodami do minusów. Testowane przed chwilą na własnym sprzęcie. Co prawda nie car-audio, ale wzmacniacz i dwa głośniki, czyli to samo. @Samja, zamiana plusa i minusa - kable odwrotnie podłączone do jednego głośnika - a do drugiego dobrze,  może tylko powodować tak zwane znoszenie się niskich tonów. Nie eliminuje to basów całkowicie, stereo jest, ale słychać lekkie obcinanie, gdyż gdy jedna membrana się wychyla na zewnątrz, inna "wchyla" się do środka głośnika i powoduje to znoszenie fali dźwiękowej.
« Ostatnia zmiana: 10 Kwietnia 2012, 16:38:06 wysłana przez Kacu »

Offline Mytnik

  • Wiadomości: 576
  • Administrator
    • Zobacz profil
    • Mój kanał na YT
  • Otrzymane polubienia: 1
Odp: Problem z głośnikami samochodowymi
« Odpowiedź #3 dnia: 10 Kwietnia 2012, 17:06:58 »
Problem rozwiązany, było to o czym pisaliście. Jeden z głośników był źle połączony, w instalacji były pomylone kable.
Ale jest jeszcze jedna sprawa. Na jednym z głośników, przy ustawieniu głośności na poziomie ok 20-30% słychać charczenie. Wcześniej do tego głośnika do środka membrany/resora? dostał się piach. Co się dało to wyczyściłem kompresorem i odkurzaczem. Wcześniej przy ruszaniu membraną czuć było, że w środku coś się znajduje, teraz już tego nie ma. Czy da się jakoś rozbebeszyć głośnik i go potem pezproblemowo złożyć? Czy lepiej się za to nie zabierać?

Offline samja

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z głośnikami samochodowymi
« Odpowiedź #4 dnia: 10 Kwietnia 2012, 17:17:07 »
Czy lepiej się za to nie zabierać?

Sam tego raczej nie zrobisz.Chyba ze zlecisz to komus kto sie na tym zna. Proponowalbym raczej zainwestowac w nowy glosnik...

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 103
Odp: Problem z głośnikami samochodowymi
« Odpowiedź #5 dnia: 10 Kwietnia 2012, 21:21:32 »
Zrobić się da, tylko minimalny błąd, źle wycentrowana cewka zacznie po złożeniu jeździć po magnesie, i po głośniku. Chodzi właśnie o wycentrowanie. Jak coś się dostało, to już po głośniku, mogła cewka ulec uszkodzeniu, mogły na magnesie zostać opiłki metalu. Samochodówki nie są drogie, dobry odseparowany (bo koaksial i jajka to ZUO!) zestaw stereo za 100-150 zł da się kupić:)