Autor Wątek:  EN57 - patyki  (Przeczytany 3848 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline adamst

  • Zasłużony dla Symulatora
  • Wiadomości: 354
    • Zobacz profil
  • Otrzymane polubienia: 75
EN57 - patyki
« dnia: 20 Września 2004, 11:40:36 »
Co trzeba zmienić w pliku .chk albo .mmd kibla, żeby na starcie miał troche powietrza w zbiorniku?? Obecnie jest pusty, wskutek czego nie można patyków podnieść (bo w przeciwieństwie do EU07 nie ma malej sprezarki), chyba ze sie wyłączy zależność od trakcji i najpierw się podpompuje sprężarką, ale to bez sensu...

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
EN57 - patyki
« Odpowiedź #1 dnia: 20 Września 2004, 13:00:31 »
Jak się nie podnoszą???? Przecież wciśnij SHIFT+O - przednie, SHIFT+P - tylne. Podnoszą się do góry aż miło popatrzeć.... Nie wiem, dlaczego u CIebie się nie podnoszą.....


Uruchamiasz trasę z EN57, wciskasz Shift+O oraz Shift+P i idą w górę...

Offline adamst

  • Zasłużony dla Symulatora
  • Wiadomości: 354
    • Zobacz profil
  • Otrzymane polubienia: 75
EN57 - patyki
« Odpowiedź #2 dnia: 20 Września 2004, 14:23:57 »
No właśnie sęk w tym, że nie idą... Mogę je podnieść tylko w sytuacji opisanej powyżej - tzn wyłączona zależność fizyka/trakcja i włączony obwód głowny, przetwornica i sprężarka - a i wtedy podnoszą się baaaardzo powoli (i nie jest to sprawa FPS) - chyba że sprężarka już długo chodzi i dużo powietrza jest.

Offline Winger

  • Administrator
  • Wiadomości: 1465
    • Zobacz profil
    • http://www.winger.eu07.pl
  • Otrzymane polubienia: 1
EN57 - patyki
« Odpowiedź #3 dnia: 20 Września 2004, 16:00:56 »
Dorwales nieoficjalna wersje pliku .exe wypuszczona kilka dni temu. Tylko ona ma taki problem. Ale jest nieoficjalna czyli z bledami i nikt Ci z tym nie pomoze w tej chwili.
Pozdrawiam,
Winger