Autor Wątek:  Problemy z Paczką Całościową 2010  (Przeczytany 126809 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Tomnord15

  • Wiadomości: 603
  • Fan ET21
    • Zobacz profil
  • Otrzymane polubienia: 24
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #30 dnia: 16 Kwietnia 2011, 17:47:50 »
W drugiej misji Bałtyk zima, po zmianie składu gdy skład stoi na stacji fps osiąga 30, po przejechaniu przejazdu kolejowego nagle spada do 1-3 fps i utrzymuje się już cały czas.  PC2010 + patch.

Athlon 3000+,  Nvidia A6600 TD. Sterownik 266.58 1,5 GB ram

W załączeniu log i plik scn.
« Ostatnia zmiana: 16 Kwietnia 2011, 18:09:39 wysłana przez Tomnord15 »
T.N

Offline hunter

  • Zasłużony dla Symulatora
  • Wiadomości: 1126
    • Zobacz profil
    • kolej.banda.pl
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #31 dnia: 16 Kwietnia 2011, 17:50:24 »
Wylacz zapisywanie przebiegu symulacji i sprawdz, czy dalej sie tnie.
Z pozdrowieniami,
Grzegorz Durbajło

http://www.kolej.banda.pl/ - moje kolejowe zdjęcia.

Online chyzy17

  • Wiadomości: 245
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #32 dnia: 16 Kwietnia 2011, 17:58:19 »
Wystarczy usunąć we wpisie zaznaczoną na zielono końcówkę i SM31 powinna się wczytać prawidłowo.
node 900 0 SM31- dynamic PKP\SM31_V1 NONE.TGA 411D  0 headdriver 3 0 enddynamic
Wpis będzie wyglądał tak:
node 900 0 SM31- dynamic PKP\SM31_V1 NONE 411D  0 headdriver 3 0 enddynamic

To nic nie dało, dalej był błąd. Natomiast drugi sposób rozwiązał problem. Dzięki.

Offline Tomnord15

  • Wiadomości: 603
  • Fan ET21
    • Zobacz profil
  • Otrzymane polubienia: 24
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #33 dnia: 16 Kwietnia 2011, 18:08:50 »
Wylacz zapisywanie przebiegu symulacji i sprawdz, czy dalej sie tnie.

Pomogło, ale bardzo niewiele. Wzrost o 3fps. Zaznaczam, że w pierwszej misji scenerii bałtyk zima nie miałem problemów ze spadkiem fps. Przed wgraniem patcha do PC 2010.
T.N

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #34 dnia: 16 Kwietnia 2011, 18:13:38 »
Wstawiając lokomotywę z poziomu startera nazwa tekstury posiada rozszerzenie .TGA a wygląda to tak:

node 900 0 SM31- dynamic PKP\SM31_V1 NONE.TGA 411D  0 headdriver 3 0 enddynamic
Jest to już poprawione w testowej wersji Rainsted 1.0.99.8292.

Offline MKdudu

  • Wiadomości: 360
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #35 dnia: 16 Kwietnia 2011, 20:45:22 »
Witam.
Kolejny mój problem jest na trasie Drawinowo. Misja: drawinowo_ep07.
Po dość długim wczytaniu symulatora następuje jego uruchomienie. Gdy siedzimy już w fotelu EP07-183 FPS wynosi: 3,38 (slowmotion) jest on na całej trasie, nawet tam gdzie są same drzewa i kawałek toru niezelektryfikowanego. Na pozostałych misjach na trasie Drawinowo FPS wynosi 75, 70.

Może przypomnę pare informacji na temat mojego sprzętu:
procesor – AMD Phenom II X4 Quad Core 955 3,2 Ghz
karta grafiki – GeForce CUDA GTS 250, 1GB DDR3 (256bit)
RAM – Patriot VIPER DDR3 2x2GB 1600mhz
dysk twardy – Seagate Barracuda 7200 500GB SATA/300
wersja sterowników (najnowsza): 266.58

log oraz $ w załączniku.

Przeczytaj readme.html i zastosuj się do umieszczonych tam porad. Jeśli to nie pomoże – wtedy napisz.
libertyn89
« Ostatnia zmiana: 16 Kwietnia 2011, 21:58:59 wysłana przez libertyn89 »
^^PR Rzeszów^^

Offline Elektrowóz

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #36 dnia: 17 Kwietnia 2011, 15:11:53 »
Witam. Mam problem w misji Całkowo-Orlen. Po zabraniu pustych beczek występuje problem pół obrazu czarne a pół jakaś okoliczna wioska blisko torów, dorzucam fotkę, log.
Procesor Intel(R) Core(TM)2 Duo CPU T7100 1,88GHz pamięć 2 GB Karta graficzna ATI Mobility Radeon HD 2600 DirectX 9.0c Wersja pakietu sterowników 8.413.3-070920a1-053540C-Toshiba Dostawca ATI Technologies Inc.Wersja sterownika 2D 6.14.10.6719   Direct3D – wersja   6.14.10.0523 OpenGL – wersja 6.14.10.6849 Wersja Catalyst® Control Center   2007.0920.2342.40548   
Dodam jeszcze, że FPS mam wysokie, podczas jazdy z prędkością 70 km/h wynosi ponad 80 FPS. Symulator nie przycina się natomiast się zawiesił jak na fotce.

Tak screenów nie wstawiamy. Proszę poprawić

Piszesz, że "nie wiesz czy wszystko co potrzebne". Dwa razy napisałem Ci co należy umieścić, dodatkowo taka informacja znajduje się na początku tego wątku. Tak trudno przeczytać?

libertyn89
« Ostatnia zmiana: 18 Kwietnia 2011, 22:01:25 wysłana przez Elektrowóz »

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #37 dnia: 17 Kwietnia 2011, 15:22:22 »
Za stary OpenGL, zmień sterowniki karty graficznej. Powinno być minimum OpenGL 2.1.2.
(: ɯɐıʍɐɹpzod

Offline niemiec

  • Wiadomości: 160
  • Główny nierob
    • Zobacz profil
    • Moje zdjęcia
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #38 dnia: 17 Kwietnia 2011, 15:28:07 »
Na prawie wszystkich sceneriach (chyba tylko TD działa dobrze) symulator co jakiś czas zawiesza się na chwilę. Wygląda to tak, jakbym minimalizował lub włączał pauze – kamera zmienia pozycję lub lokomotywa wychodzi z torów do góry. Podczas tego zawieszenia następuje skok użycia procesora przez Maszynę, jednak zawsze jest kilkuprocentowy zapas wolnego. Dodatkowo często po odwieszeniu się występują dziwne anomalie, takie jak w załączonym screenie. Wczoraj jadąc Kiblem na Quarku (osobowy do Skwarek), przed Skwarkami Windows zasygnalizował crash sterownika graficznego, który jednak odzyskał stabilność. Mam wyłączony zapis log.txt, parametrów jazdy oraz wyszukiwanie sieci.

Windows 7 64-bitowy
Intel Core 2 Duo 2.13GHz
5 GB RAMu
GeForce 7600 GT, sterownik: 266.58

Offline Alexej

  • Wiadomości: 82
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #39 dnia: 17 Kwietnia 2011, 22:37:10 »
W SP42, po wybraniu nocy, w kabinie świeci się pulpit i kilka innych rzeczy.
I przy okazji pragnę spytać: Czy w rzeczywistości wagony Bhp tak ostro i szybko hamują, jak to ma miejsce w symulatorze?
maszynista-stażysta

Offline Maszynista_94

  • Wiadomości: 216
  • Z MZK Skierniewice zawsze po drodze...
    • Zobacz profil
  • Otrzymane polubienia: 24
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #40 dnia: 19 Kwietnia 2011, 16:08:47 »
To jest celowy zabieg.
A czy można się w jakikolwiek sposób "pozbyć" się tego zabiegu?

Offline szogun

  • Deweloper
  • Wiadomości: 5606
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 497
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #41 dnia: 19 Kwietnia 2011, 16:19:20 »
Skoro jest on celowy, to chyba nie ma sensu przerabiać modeli tak aby zachowywały się jak w starej PC? To ma imitować odbijanie się świateł lokomotywy nocą, żeby nie było takiej kaszany ze wskaźnikami jak w PC2009 (szczególnie dawało się we znaki na L053 brutto – pośpieszny).
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #42 dnia: 19 Kwietnia 2011, 16:23:27 »
Witam!
Z tego, co zaobserwowałem:
  • Przy ustawieniu 16BPP (przy 32 jest OK, ale mam wtedy mniej niż 10FPS na TD!) to co jest z tyłu często prześwituje przed to co przodu (jako przykład: "w9.png" w załączniku).
  • Tekstura apart2bok.tga straciła kanał alpha podczas konwersji z .tex (załącznik "zly_tex.jpg").

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline janek32

  • Wiadomości: 567
  • EMIT Ghp400M4C
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #43 dnia: 22 Kwietnia 2011, 21:24:05 »
Dzisiaj na terenie jednego z zakładów w Bałtyku (Bałtyk Miasto) znalazłem nieoteksturowane szyny. Co prawda błąd nie rzuca się w oczy (nie jest to ten zakład, na terenie którego manewrujemy), ale postanowiłem zgłosić. Mam PC10 + patch, jedyne co w scenerii zmieniałem to tabor i pogodę.
-Środa 844012.
-Zgłaszam się.
-Zapytaj energetykę, czy zapłacili rachunki, luzem ciągniemy i jest 2900.

Offline surgeon

  • Wiadomości: 659
  • Zmierzły, opryskliwy, czepialski i mądrala :D
    • Zobacz profil
    • SCN
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #44 dnia: 22 Kwietnia 2011, 21:38:04 »
Tekstura jest, tylko chyba powinna być inna, uNused.
Ra: Ostatnio dochodzę do wniosku, że cybernetycznie to kura ma podobne skomplikowanie, co obecne komputery. A jest tańsza, zdrowsza, a jak się zepsuje, to wywalić na kompost można.

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #45 dnia: 23 Kwietnia 2011, 12:39:37 »
Wywala mi błąd systemu przy ładowaniu wagonów Bhp/Bhp skos. Najnowsze sterowniki zainstalowane. Win XP, grafika GeForce 8600GT. Załączam logi.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #46 dnia: 23 Kwietnia 2011, 20:11:09 »
Uruchom Bałtyk zima bez zaznaczenia przy "zapis pliku tymczasowego" w starterze. Jak odpali i będą BHP, to będzie coś ze starterem (upewnij się przy okazji, czy masz zaktualizowany starter do najnowszej wersji). Jak nie zadziała, to będziemy myśleć dalej.
(: ɯɐıʍɐɹpzod

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #47 dnia: 23 Kwietnia 2011, 22:01:28 »
Przy pierwszych uruchomieniach tej wersji Bipy działały. Potem wdrożyłem akcję urealniania dźwięków do taboru i namodziłem w plikach MMD. Nie mniej jednak wszystko działa bez zarzutu. Doszedłem do wniosku, że symek może mi wywalać poprzez złe wpisy na stukot kół w bipach. Zmieniłem więc na takie, jakie były wcześniej. Nic to nie dało. Starter najnowszy, w Bałtyku wywala.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #48 dnia: 23 Kwietnia 2011, 22:58:54 »
Czyli modyfikowałeś coś, wgraj oryginalne pliki z paczki.
(: ɯɐıʍɐɹpzod

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #49 dnia: 24 Kwietnia 2011, 00:47:22 »
Tak, pomogło, dzięki. Musiałem widocznie w czymś jeszcze pogrzebać oprócz plików MMD.

Offline Przemekm

  • Wiadomości: 154
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #50 dnia: 24 Kwietnia 2011, 21:12:09 »
Witam

Nie słyszę dźwięków podnoszenia i opuszczania pantografu w żadnym loku. Przykładowy wpis z 201e-zez.mmd:

pantographup: 07]patyk_gora.wav
pantographdown: et22_pantdown.wav

Wygląda na prawidłowy, nie modyfikowałem go a pliki dźwiękowe są w folderze sounds.



Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #51 dnia: 24 Kwietnia 2011, 21:13:24 »
A w rzeczywistosci slychac to z kabiny?
Pozdrawiam, Karol

Offline maacius

  • Zasłużony dla Symulatora
  • Wiadomości: 594
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #52 dnia: 24 Kwietnia 2011, 21:50:59 »
A w rzeczywistosci slychac to z kabiny?
Tak. Dźwięk 07]patyk_gora.wav jest oryginalnym nagraniem z kabiny EU07.

A tak teraz patrzę po MMDkach niektórych lokomotyw, i widzę, że np w EU07 czy EP08 nie ma w ogóle wpisów na te dźwięki. W EP07-10xx już są, ale i tak ich nie słyszę.

Offline szogun

  • Deweloper
  • Wiadomości: 5606
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 497
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #53 dnia: 24 Kwietnia 2011, 21:56:13 »
OIDP to jest błąd w "egzeku", coś podobnego jest przy opuszczaniu przedniego patyka, a mianowicie nie jest odtwarzany dźwięk przełącznika.
« Ostatnia zmiana: 24 Kwietnia 2011, 22:02:16 wysłana przez szogun »
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline maacius

  • Zasłużony dla Symulatora
  • Wiadomości: 594
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #54 dnia: 24 Kwietnia 2011, 22:00:34 »
Czyli brak tych wpisów to celowy zabieg?

EDIT:
(...)minowicie nie jest odtwarzany dźwięk przełącznika.
Tak samo jest z podświetleniem przyrządów.

Offline Flux

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #55 dnia: 24 Kwietnia 2011, 22:13:33 »
Witam. Ja mam troszkę inny problem bowiem posiadam Windowsa 7 Home Premium 32-bit, z grafika GeForce Gt220 procesorem AMD Phenom II x2 545 3 GHz oraz 3 GB pamięci RAM i zainstalowanymi najnowszymi sterownikami. Próbując uruchomić symulator według opisu w pliku readme to występuje już problem jak na załączonym obrazku. Nie ma też znaczenia jaka trasę i model wybiorę po prostu nie ukazują się przyciski "Zmień opcje, Przerwij, Uruchom Symulator i Drukuj". Dołączony est także plik $.scn pliku log.txt nie mogę nigdzie znaleźć jak myślę właśnie przez ten problem. Wcześniej ściągnięty miałem starszy symulator i po uruchamianiu z eu07.exe działał poprawnie. Ktoś ma jakieś rady na ten problem czy gra na tej paczce jest z góry przesądzona na dead?

Usunąłem załącznik, był niezgodny z regulaminem (ponad 500kb).
Krzysiek626
« Ostatnia zmiana: 24 Kwietnia 2011, 22:47:51 wysłana przez Krzysiek626 »

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4421
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 200
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #56 dnia: 24 Kwietnia 2011, 22:14:56 »
Cytuj
Ktoś ma jakieś rady na ten problem czy gra na tej paczce jest z góry przesądzona na dead?

Nom – kliknij na przycisk maksymalizujący okienko...

Offline Flux

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #57 dnia: 25 Kwietnia 2011, 08:19:25 »
Niestety nie pomogło.

Jeszcze raz usuwam Twój załącznik niezgodny z regulaminem. Pliki graficzne mogą mieć ograniczoną wielkość: patrz regulamin forum.
Krzysiek626
« Ostatnia zmiana: 25 Kwietnia 2011, 13:00:55 wysłana przez Krzysiek626 »

Offline szogun

  • Deweloper
  • Wiadomości: 5606
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 497
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #58 dnia: 25 Kwietnia 2011, 08:26:56 »
Na zakładce ustawienia odfajkuj pokazywanie informacji o sterowaniu.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline Flux

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #59 dnia: 25 Kwietnia 2011, 12:29:09 »
"Odfajkowanie" oraz powiększenie okna nie usunęło problemu, dalej nie mogę uruchomić symulatora. Plik ściągnięty z "Link 2". Kumpel ma podobnie i mu normalnie to działa, poprosiłem od niego też o plik Rainsted.exe ale też to nic nie zmieniło. Rozpakowywałem to 7zip'em żadnych problemów przy ściąganiu nie było.

Pisz staranniej.
libertyn89
« Ostatnia zmiana: 25 Kwietnia 2011, 14:43:42 wysłana przez libertyn89 »