Autor Wątek:  Problemy z Paczką Całościową 2010  (Przeczytany 126810 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline sebaha166

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #240 dnia: 11 Marca 2012, 14:29:50 »
Proszę.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #241 dnia: 11 Marca 2012, 14:31:35 »
Masz starą zintegrowaną kartę graficzną ze starymi sterownikami. Paczka jest z exe które nie będzie działać na Twojej wersji sterownika.


Offline sebaha166

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #242 dnia: 11 Marca 2012, 14:35:46 »
Czyli nie pogram ?

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #243 dnia: 11 Marca 2012, 14:41:04 »
Pewnie mało która gra poprawnie działa na Twoim komputerze, spróbować możesz zainstalować najnowsze sterowniki do karty graficznej. Jednak uruchomienie symulatora to jedno, obawiam się że będziesz miał mało FPS, co skutecznie psuje zabawę.
« Ostatnia zmiana: 11 Marca 2012, 14:42:06 wysłana przez Krzysiek626 »

Offline sebaha166

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #244 dnia: 11 Marca 2012, 14:43:39 »
OK. Poszukam nowych sterowników do karty. I zobaczę czy pomoże :) Dzięki za pomoc :>

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #245 dnia: 11 Marca 2012, 15:34:33 »
Jeżeli zainstalowanie sterowników nie pomoże, to pobierz paczkę TGA. Pliki DDS mogą nie działać prawidłowo na OpenGL 1.1.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9186
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 717
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #246 dnia: 12 Marca 2012, 00:12:28 »
@Ra obawiam się, że PC w TGA może być za ciężka do udźwignięcia na ten sprzęt.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #247 dnia: 12 Marca 2012, 01:18:24 »
Na moim RAGE 128 EM0 PRO Ultra GL HGW paczka TGA chodzi a DDS się sypało.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #248 dnia: 12 Marca 2012, 01:20:27 »
Jak się ustawi maxtexturesize na 512, to i na słabym sprzęcie da się jeździć.
(: ɯɐıʍɐɹpzod

Offline sektor 77

  • Wiadomości: 212
  • Muzyka łagodzi obyczaje.
    • Zobacz profil
    • rock
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #249 dnia: 13 Marca 2012, 15:09:40 »
Jak się ustawi maxtexturesize na 512, to i na słabym sprzęcie da się jeździć.
To prawda. Mój syn w pokoju ma starszy komputer z 512 ramów i śmiga na EU07 bez żadnych przeszkód. Oczywiście paczka jest DDS.

Offline robertinho

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #250 dnia: 06 Kwietnia 2012, 23:00:49 »
Witajcie,

mam następujący problem z symulatorem. Ściągnąłem paczkę dwa razy: najpierw http://eu07.pl/download/PC2010+patch.7z
potem http://lechu.wip.pcz.pl/maszyna/PC2010-DDS.7z (poniżej opisane operacje wykonywałem na obu)

Paczka została rozpakowana 7zipem i wykonywałem kolejne kroki zgodnie z instrukcją. Kiedy jednak przychodzi do wciśnięcia przycisku "uruchom symulator" nie ma żadnego efektu - ni to po minucie, ni po pięciu czy dziesięciu. Proces eu07.exe uruchamia się na ułamek sekundy i wyłącza się. Nie tworzy się przez to też żaden plik logu, który mógłbym tu załączyć.  Bez skutku próbowałem uruchomień jako administrator, w trybach zgodności na obu plikach wykonywalnych. Ustawienia symulatora ustawiałem na różnorakie sposoby - w tym domyślne, ale nic nie pomaga, dlatego piszę na forum.

Sprzęt:
Win 7 64-bit
Procesor: Intel Core 2 Duo 2.33
Karta graficzna: HD Radeon 6700, sterownik 8.892.0.0
RAM: 4GB

To chyba wszystko, co potrzebne i niczego nie przegapiłem.

Z góry dzięki za pomoc.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #251 dnia: 06 Kwietnia 2012, 23:08:02 »
A w pliku log.txt w głównym folderze symka nic nie ma?

Offline robertinho

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #252 dnia: 07 Kwietnia 2012, 01:54:36 »
A w pliku log.txt w głównym folderze symka nic nie ma?

Tak jak pisałem. Log.txt nawet się nie tworzy, bo aplikacja nim na dobre wystartuje to zostaje zamknięta. Proces pojawia się w menedżerze zadań przez jakieś pół sekundy i znika.

Offline mechatronik

  • Zasłużony dla Symulatora
  • Wiadomości: 2407
  • Kierownik sekcji napraw lokomotyw
    • Zobacz profil
    • Filmy kolejowe
  • Otrzymane polubienia: 163
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #253 dnia: 07 Kwietnia 2012, 02:08:23 »
Jakiego masz antywirusa? Możliwe, że on blokuje uruchomienie symulatora.
Autoryzacja: M62, M62Ko, M62M, BR231, BR232, 060DA, TEM2, S200, t448p, SM42, SM30, SM03, SA105, SA108, SA132, SA134
EU07 (4E, 303E), ET21 (3E/1, 3E/1M), ET22, 111Ed, E4MSU, ES64F4, E186, E189, E140, E181, E182, E183, ET40, EN57, EN57AKW, EN76

Offline robertinho

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #254 dnia: 07 Kwietnia 2012, 09:38:30 »
Jakiego masz antywirusa? Możliwe, że on blokuje uruchomienie symulatora.

Nod32. Wyłączenie go nie pomaga. Windows defender również nie blokuje aplikacji.

EDIT: Odpaliłem symulator na czystym koncie na komputerze, ale się posypał.

"Program MaSZYna EU07-424 przestał działać"
Podpis problemu:
  Nazwa zdarzenia problemu:   APPCRASH
  Nazwa aplikacji:   eu07.exe
  Wersja aplikacji:   1.3.130.162
  Sygnatura czasowa aplikacji:   00000000
  Nazwa modułu z błędem:   atioglxx.dll
  Wersja modułu z błędem:   6.14.10.11079
  Sygnatura czasowa modułu z błędem:   4e68fdd6
  Kod wyjątku:   c0000090
  Przesunięcie wyjątku:   008cbf0d
  Wersja systemu operacyjnego:   6.1.7601.2.1.0.256.48
  Identyfikator ustawień regionalnych:   1045
  Dodatkowe informacje 1:   c526
  Dodatkowe informacje 2:   c526438a6e0b4250197228284b7e306e
  Dodatkowe informacje 3:   1217
  Dodatkowe informacje 4:   1217893073d53e75b2473674d79313e9

Pliku log.txt nie ma w dalszym ciągu.

EDIT2:

Problem naprawiony. Ściągnąłem nowy plik exe EU07_212, zainstalowałem nowe sterowniki i problemy zniknęły - tzn przynajmniej do momentu uruchomienia się symulatora, zobaczymy jak będzie dalej. Z tego co widzę, to w obu paczkach, w których dałem wcześniej linki są stare pliki exe z wersją 1.3.130.162, z którymi nie chcą działać karty ATI o czym raz dwa wyczytałem na forum.
« Ostatnia zmiana: 07 Kwietnia 2012, 10:39:03 wysłana przez robertinho »

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #255 dnia: 07 Kwietnia 2012, 11:40:06 »
To teraz spróbuj uruchomić symka na oryginalnym exe, bo jak na moje, to winne były sterowniki. Exe 212 może się szybciej uruchamia, ale na obecnej paczce nie przejedziesz na nim większości scn.
(: ɯɐıʍɐɹpzod

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #256 dnia: 07 Kwietnia 2012, 12:13:52 »

Offline robertinho

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2010
« Odpowiedź #257 dnia: 07 Kwietnia 2012, 12:17:01 »
Zgadza się. Stary exe też działa na nowych sterownikach. Dzięki za pomoc i wybaczcie za problem - jak się okazało trywialny.