Autor Wątek:  Problem z wyświetlaniem filmów na Youtube.pl  (Przeczytany 7801 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline ET21-622

  • Wiadomości: 287
  • Dźwiękowiec
    • Zobacz profil
  • Otrzymane polubienia: 4
Problem z wyświetlaniem filmów na Youtube.pl
« dnia: 10 Marca 2011, 15:11:17 »
Witam! Mój problem jest następujący. Nie wyświetlają się filmy na stronie internetowej wspomnianym w tytule. Posiadam Firefox'a 4.0, sprawdzałem na 3.6.10, 13 oraz 15 jak i na google chrom < nie wiem jaka wersja, ale podejrzewam, że najnowsza> Posiadam również flash player wer. 10. Mimo tego filmy nie są wyświetlane. I pytanie, w czym może być problem?

Offline maacius

  • Zasłużony dla Symulatora
  • Wiadomości: 595
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #1 dnia: 10 Marca 2011, 15:44:24 »
Wyczyść komputer CCleanerem.

Offline ET21-622

  • Wiadomości: 287
  • Dźwiękowiec
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #2 dnia: 10 Marca 2011, 16:05:35 »
Wyczyść komputer CCleanerem.
Nie jedno krotnie czyściłem, ale może coś pomijam używając CCliner'a w co wątpię.

Offline chyzy17

  • Wiadomości: 250
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #3 dnia: 10 Marca 2011, 18:23:38 »
filmy nie są wyświetlane.

Jest jakiś komunikat, czy czarne tło czy co się dzieje?

Offline ET21-622

  • Wiadomości: 287
  • Dźwiękowiec
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #4 dnia: 10 Marca 2011, 18:43:07 »

Offline chyzy17

  • Wiadomości: 250
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #5 dnia: 10 Marca 2011, 19:06:05 »
Sprawdź w Mozilli czy masz którąś z tych wtyczek:divix web player, microsoft silverlight. Sprawdzisz w narzędzia-dodatki-wtyczki. Czyściłeś cache przeglądarki? Odinstaluj zainstaluj ponownie flash playera.
« Ostatnia zmiana: 10 Marca 2011, 19:38:47 wysłana przez chyzy17 »

Offline ET21-622

  • Wiadomości: 287
  • Dźwiękowiec
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #6 dnia: 10 Marca 2011, 21:53:08 »
Z wyżej wymienionych wtyczek, nie mam ani jednej. Ceche nie było czyszczone

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #7 dnia: 10 Marca 2011, 22:02:07 »
Na żadnej stronie Ci się elementy flash nie wyświetlają, czy tylko na YT? Tu możesz sprawdzić jaką masz wersję Flash Playera: http://www.adobe.com/eeurope/software/flash/about/. Jeśli nie masz go, to pobierz stąd: http://get.adobe.com/pl/flashplayer/.
(: ɯɐıʍɐɹpzod

Offline ET21-622

  • Wiadomości: 287
  • Dźwiękowiec
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #8 dnia: 10 Marca 2011, 22:09:29 »
"You have version 10,2,152,32 installed" Nie działa, mimo ponownych prób zainstalowania. Co dziwnę, Tylko na YT występuje owy błąd. Na innych działa jak należy.

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #9 dnia: 10 Marca 2011, 22:10:03 »
A to sprawdzał kolega?:
1) diagnostyka FF
2) Czy jest to samo po założeniu nowego profilu?
3) Jaka wersja "flasha"?
4) co wywala about:plugins ?

Offline MaciejM

  • Wiadomości: 4095
    • Zobacz profil
  • Otrzymane polubienia: 1232
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #10 dnia: 10 Marca 2011, 22:10:33 »
Ja mam Google Chrome i chyba podobny problem, co @ET21-622. Czasami jest tak, że albo dźwięk jest odtwarzany a obraz jest czarny, albo dźwięk jest odtwarzany a obraz jest całkowicie zielony (tak, zielony). Mam najnowszego Flasha, bo na bieżąco aktualizuję. Czyżby jakiś błąd Flasha?
PKP Intercity Zakład Centralny w Warszawie

14 lat z MaSzyną!

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9227
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #11 dnia: 10 Marca 2011, 22:10:53 »
"You have version 10,2,152,32 installed" Nie działa, mimo ponownych prób zainstalowania. Co dziwnę, Tylko na YT występuje owy błąd. Na innych działa jak należy.
@ET21 miałem podobny problem niedawno na Operze, po ponownym zainstalowaniu Adobe Flash Playera problem zniknął. Obecnie mam taką wersję 10,0,42,34 installed.

Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #12 dnia: 10 Marca 2011, 22:12:43 »
A może to jakiś Adblock blokuje? Również polecałbym przeinstalować Flasha.
(: ɯɐıʍɐɹpzod

Offline ET21-622

  • Wiadomości: 287
  • Dźwiękowiec
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #13 dnia: 10 Marca 2011, 22:37:21 »
A może to jakiś Adblock blokuje? Również polecałbym przeinstalować Flasha.
Czy Adblock jest standardowo w Fx? Bo osobno nie posiadam, Flasha próbuję co chwile przeinstalowywać. I nic, zero efektu, teraz mam "You have version 10,3,180,42 installed" i zero efektu, szukam starszej, może podziała.
A to sprawdzał kolega?:
1) diagnostyka FF
(...)
Nie sprawdzałem, Bo ani na Fx ani na google nie działa.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9227
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #14 dnia: 10 Marca 2011, 22:45:35 »
Flasha próbuję co chwile przeinstalowywać. I nic, zero efektu, teraz mam "You have version 10,3,180,42 installed" i zero efektu, szukam starszej, może podziała.
Spróbuj tej której ja używam obecnie, i daj znać.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline kibeldriver

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #15 dnia: 10 Marca 2011, 23:35:12 »
Ja też miałem wyżej wspomniany problem z wyświetlaniem filmów na Youtube (Firefox 3.6). Mi kłopot z odtwarzaniem znikł sam, więc odczekaj,może później zacznie działać.

Offline Benek

  • Moderator
  • Wiadomości: 4504
  • fb.com/benek.maszyna
    • Zobacz profil
    • Moja strona o MaSzynie
  • Otrzymane polubienia: 17
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #16 dnia: 10 Marca 2011, 23:41:29 »
W skrajnym przypadku odinstaluj i zainstaluj na nowo przeglądarkę, jeśli wcześniej nie miałeś z tym odtwarzaniem problemów.

Offline ET21-622

  • Wiadomości: 287
  • Dźwiękowiec
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #17 dnia: 11 Marca 2011, 00:12:05 »
Podsumuję. Re instalacje Fx jak i próba innych przeglądarek nic nie zmieniło. Przeinstalowywałem adobe flash player jak i zmieniałem wersje. próba wyczyszczenia Ceche, też nic nie wniosła. Przeinstalowałem nawet sterowniki karty graficznej, też nie dały rezultatu pozytywnego. Poczekam może ktoś coś wykombinuje, co może być przyczyną. Jak nie, czeka mnie format komputera.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #18 dnia: 11 Marca 2011, 00:26:10 »
To może masz jakąś blokadę na YT założoną? Spróbuj wejść przez bramkę proxy.
(: ɯɐıʍɐɹpzod

Offline ET21-622

  • Wiadomości: 287
  • Dźwiękowiec
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #19 dnia: 11 Marca 2011, 09:05:27 »
Witam z rana! Wczoraj już się poddałem, postanowiłem, że jeszcze przeinstaluje sterowniki od karty graficznej, ale też nic nie dało. Nie wiem czemu, ale dziś teraz wchodzę na YT... i działa. Jest dla mnie tajemnicą, jakim cudem. Bo wczoraj nic konkretnego nie zrobiłem, jak po przeinstalowywałem wszystkie pliki wyżej wymieniane, co raczej nic nie zmieniało. Zastanawiam się czy może to być związane z dostawcą internetu.

Offline szogun

  • Wiadomości: 5631
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 566
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #20 dnia: 11 Marca 2011, 09:11:49 »
Możliwe że obsługa YT coś grzebała (wczoraj mi wyskoczyło jakieś nowe coś, powiązany komentarz, kolejna niepotrzebna bzdura) i akurat u Ciebie powodowało to błąd z wyświetlaniem.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline Benek

  • Moderator
  • Wiadomości: 4504
  • fb.com/benek.maszyna
    • Zobacz profil
    • Moja strona o MaSzynie
  • Otrzymane polubienia: 17
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #21 dnia: 11 Marca 2011, 09:24:53 »
Ja wczoraj miałem problemy z wyświetlanymi filmami, robiły się tak jakby duże piksele. Nie wiem jak fachowo się to nazywa.

Offline Cesky Kretek

  • Zasłużony dla Symulatora
  • Wiadomości: 1712
  • Trust no one.
    • Zobacz profil
  • Otrzymane polubienia: 159
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #22 dnia: 11 Marca 2011, 12:45:00 »
Cytuj
robiły się tak jakby duże piksele. Nie wiem jak fachowo się to nazywa.
Artefakty?

Offline KubaPKP

  • Wiadomości: 172
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Problem z wyświetlaniem filmów na Youtube.pl
« Odpowiedź #23 dnia: 19 Marca 2011, 20:12:01 »
Mi Mnie też takie sytuacje zdarzały się na www.youtube.pl, ale u mnie jest to wina mojego wolnego iPlusa. Po odświeżeniu często zazwyczaj działa już normalnie.

libertyn89
« Ostatnia zmiana: 19 Marca 2011, 20:18:45 wysłana przez libertyn89 »