Autor Wątek:  MAM PROBLEM Z ODPALENIEM SYMU  (Przeczytany 5545 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline 1kilo

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
MAM PROBLEM Z ODPALENIEM SYMU
« dnia: 15 Lipca 2004, 01:04:40 »
PRZY ODPALANIU WYSKAKUJE TAKI BŁĄD: Plik EU07.EXE jest połączony z brakującym eksportem USER32DLL:GetMonitorInfoA. co z tym zrobić??
Elo Elo:)))

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #1 dnia: 15 Lipca 2004, 02:43:49 »
Po pierwsze - netykieta - nie krzycz (nie stosuj dużych liter)
Po drugie - używaj szukajki
Po trzecie - wygląda na problem ze sterami....
Po czwarte - napisz coś więcej... instalowałeś może nowe stery, łatki do gry, itp?

Offline 1kilo

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #2 dnia: 15 Lipca 2004, 12:10:20 »
e e nie instalowałem żadnych łatek po prostu ściągnąłem program ze stronki i jajo:(((
Elo Elo:)))

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #3 dnia: 15 Lipca 2004, 13:38:41 »
Cytat: "1kilo"
e e nie instalowałem żadnych łatek po prostu ściągnąłem program ze stronki i jajo:(((


Napisz jaki system, podejrzewam, że masz XP-ka. Kliknij na szukajce w wpisz XP+problem, a po drugie jaką masz grafę, napisz co to jest i jakie masz stery....

Offline 1kilo

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #4 dnia: 15 Lipca 2004, 17:04:20 »
mam 95 windowsa a graficzka to banshee(voodoo dla laików:) po za tym 256 ramu i procek celerona 800
Elo Elo:)))

Offline Cesky Kretek

  • Zasłużony dla Symulatora
  • Wiadomości: 1698
  • Trust no one.
    • Zobacz profil
  • Otrzymane polubienia: 133
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #5 dnia: 15 Lipca 2004, 18:20:04 »
Cytat: "1kilo"
mam 95 windowsa a graficzka to banshee(voodoo dla laików:) po za tym 256 ramu i procek celerona 800

No właśnie 95 właśnie ten windows może być problemem. Może nie mieć bibliotek. Spróbuj zainstalować patche na wina.

Offline ShaXbee

  • Administrator
  • Wiadomości: 1984
    • Zobacz profil
  • Otrzymane polubienia: 2
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #6 dnia: 15 Lipca 2004, 18:22:30 »
Twój problem wynika z systemu. Win95 nie ma funkcji służącej do pobierania informacji o monitorze - ta funkcja jest wykorzystywana przez symulator do określenia częstotliwości odświeżania. Nic nie dadza tez update-y do Win95.

Chciałbym też zaznaczyć że raczej nie ma co marzyć że symulator ruszy na Voodoo. Polecam wymiane karty grafiki na lepszą :)

Nadchodząca wersja oparta na enginie graficznym "nebula" najprawdopodobniej na tym sprzęcie też nie ruszy.

Offline Bart

  • Zasłużony dla Symulatora
  • Wiadomości: 415
    • Zobacz profil
  • Otrzymane polubienia: 0
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #7 dnia: 15 Lipca 2004, 20:13:02 »
Symek chodzi na OPENGL a Voodoo ma chyba glida ale czy ma openGLa??
Marcin_EU (21-08-2005 20:42) napisał:
wystarczy znalezc wielu frajerow i za 10 lat ze starego symka bedziecie mieli bve, a za 50 to moze i mstsa

Offline kruger

  • Wiadomości: 362
  • Maszynista metra
    • Zobacz profil
  • Otrzymane polubienia: 0
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #8 dnia: 15 Lipca 2004, 20:39:15 »
Cytat: "Bart"
Voodoo ma chyba glida ale czy ma openGLa??

Ma, ale do jego obslugi potrzebny jest programik 'MiniGL' (gogle, jakby co)

Offline Winger

  • Administrator
  • Wiadomości: 1465
    • Zobacz profil
    • http://www.winger.eu07.pl
  • Otrzymane polubienia: 1
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #9 dnia: 15 Lipca 2004, 21:35:56 »
Co wy piszecie...
Przeciez karty VooDoo byly jednymi z pierwszych kart obslugujacych openGL.

Z sentymentem wspominam moja VooDoo Rush... :)
Pozdrawiam,
Winger

Offline kruger

  • Wiadomości: 362
  • Maszynista metra
    • Zobacz profil
  • Otrzymane polubienia: 0
MAM PROBLEM Z ODPALENIEM SYMU
« Odpowiedź #10 dnia: 15 Lipca 2004, 21:44:58 »
Nie przecze, ale podstawowo obslugiwaly glida, opengl byl - ze tak powiem - dodatkiem