Autor Wątek:  Dlaczego Maszyna nie działa na najnowszym OpenGL?  (Przeczytany 4608 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Yeah

  • Wiadomości: 5
    • Zobacz profil
    • http://thechaders.blog.onet.pl
  • Otrzymane polubienia: 0
Dlaczego Maszyna nie działa na najnowszym OpenGL?
« dnia: 09 Lipca 2004, 14:37:54 »
Dlaczego Maszyna nie działa na najnowszym OpenGL?
Co zrobić żeby działała? Na  OpenGL nowszym niż 1.4??Prosze o szybką odp.

Od Moderatora: Nie pisz WIELKIMI LITERAMI - ani w temacie ani w treści. To jest ostatni raz kiedy poprawiam Twój post.
yeah lubie zespoły trakcyjne ED i TEM02

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 1
Dlaczego Maszyna nie działa na najnowszym OpenGL?
« Odpowiedź #1 dnia: 09 Lipca 2004, 14:55:04 »
No to jadziem....

1. Jaką masz grafę i stery?
2. Jaki błąd wywala?
3. Czy grałeś na wersji starszej OpenGL i czyt nie było błędów?


Bo temat... dlaczego nie działa w Nowej wersji OpenGL jest duży.... Przyczyną może być wszystko (tzn. jeśli chodzi o grafę)... Może coś masz nie tak poustawiane itp. Nie wiem, ale popatrz na punkt 3..... Wg mnie, jak Ci chodziła wcześniej, a zainstalowałeś wersję 1.4, to może coś ta wersja jest skopana????? Nie wiem.... Jak to jest wersja Beta, to ma prawo nie chodzić.....

Offline ET22_RULZ

  • Zasłużony dla Symulatora
  • Wiadomości: 592
  • User #13
    • Zobacz profil
  • Otrzymane polubienia: 24
Re: Dlaczego Maszyna nie działa na najnowszym OpenGL?
« Odpowiedź #2 dnia: 09 Lipca 2004, 15:02:30 »
Cytat: "Moderator"
Od Moderatora: Nie pisz WIELKIMI LITERAMI - ani w temacie ani w treści. To jest ostatni raz kiedy poprawiam Twój post.

Moderatorzy zaczynaja dzialac ;p.
"Nudzą Jacka takie sprawy, ciągła praca, brak zabawy"
Pozdrawiam,
Bartosz "ET22_RULZ" Wojciechowski

Offline Yeah

  • Wiadomości: 5
    • Zobacz profil
    • http://thechaders.blog.onet.pl
  • Otrzymane polubienia: 0
Dlaczego Maszyna nie działa na najnowszym OpenGL?
« Odpowiedź #3 dnia: 09 Lipca 2004, 15:21:12 »
Cytat: "Mutopompka"
No to jadziem....

1. Jaką masz grafę i stery?
2. Jaki błąd wywala?
3. Czy grałeś na wersji starszej OpenGL i czyt nie było błędów?


Bo temat... dlaczego nie działa w Nowej wersji OpenGL jest duży.... Przyczyną może być wszystko (tzn. jeśli chodzi o grafę)... Może coś masz nie tak poustawiane itp. Nie wiem, ale popatrz na punkt 3..... Wg mnie, jak Ci chodziła wcześniej, a zainstalowałeś wersję 1.4, to może coś ta wersja jest skopana????? Nie wiem.... Jak to jest wersja Beta, to ma prawo nie chodzić.....



1. mam ge force 4mx 440se +tv out- detonator 56 próbowałem też nowszych.na wersjach nowszych niż 53 jest Open Gl większy niż 1.5 i na niech nie działa maszyna.
2. Wersja najnowsza to eu07-220204. wiesza sie na ładowaniu fontów. patch unnoff nic nie daje. starsza wersja wiesza sie na samym końcu ładowania.
3.na Open Gl 1.4.1 i starszych nie ma żadnych błędów.




próbowałem też na Open Gl 1.5.1(detonator 61) i też nie działa
yeah lubie zespoły trakcyjne ED i TEM02