Autor Wątek:  Update  (Przeczytany 7819 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Anonymous

  • Gość
Update
« dnia: 24 Czerwca 2004, 21:10:11 »
Thanks for the next update to the simulator.

When I run the start.exe and select a train I get a prompt saying that other.bmp is missing from Texture/mini folder?
I made a blank other.bmp and put it in a mini folder, this got rid of that problem.
Next problem is that when I run the simulator it quits to the dreaded send/don't send box. I read somewhere that the sim does not work with the latest NVidia drivers, I have 56.72 drivers.

--
Jason M

Offline Bartek

  • Wiadomości: 378
  • MaSzyna Team Member since 2003
    • Zobacz profil
    • http://republika.pl/gliniecki
  • Otrzymane polubienia: 0
Update
« Odpowiedź #1 dnia: 24 Czerwca 2004, 21:49:26 »
This patch/update isn't standalone version! It's only a set of files you should use to overwrite those that you already have on your computer. Make sure you've proceeded as described in the info which is in the Download section.
Pozdrawiam z Gdyni Wielkiego Kacka,
Bartek

Anonymous

  • Gość
Update
« Odpowiedź #2 dnia: 24 Czerwca 2004, 22:44:31 »
Yes I have done that Bartek, I did read the instructions.

--
Jason M

Offline Bartek

  • Wiadomości: 378
  • MaSzyna Team Member since 2003
    • Zobacz profil
    • http://republika.pl/gliniecki
  • Otrzymane polubienia: 0
Update
« Odpowiedź #3 dnia: 25 Czerwca 2004, 10:13:04 »
Firstly, download http://www.pit.eu07.pl/loader115b.zip and unpack into the simulator's folder. Overwrite files if needed. That should solve the issue with missing other.bmp file and maybe your second problem will vanish automatically. Try runnig the simulator now!

Secondly, if you run the simulator earlier and it worked with your current drivers, it should be working now as well. You can always try to install older drivers in version 45.23 from http://www.nvidia.com/object/winxp-2k_45.23.html . Uninstall the current ones before proceeding.
Pozdrawiam z Gdyni Wielkiego Kacka,
Bartek

Anonymous

  • Gość
Update
« Odpowiedź #4 dnia: 25 Czerwca 2004, 22:28:43 »
Thanks for the further help Bartek, I downloaded what you said and that helped with the correct working of the start menu but when I run the sim it still crashes with the xp error box.
I think it must be the graphics driver because i never had this problem until i upgraded the driver.
I think i will just have to hope that the next proper upgrade of this sim might work with the latest nvidia driver, I am not happy about back-tracking to an older driver as it works fine with everything else and also the new popup blocker for the net is good.

Thanks again for the help.

--
Jason M

Anonymous

  • Gość
Update
« Odpowiedź #5 dnia: 27 Czerwca 2004, 13:20:17 »
The Update runns well, but i have another problem now: The Compressor won´t start, if i use as always "CTRL+C". All other Features and switches work fine, but without air, i can´t get started ...

Offline hejnal

  • ZbanowanyZbanowany
  • Wiadomości: 967
    • Zobacz profil
  • Otrzymane polubienia: 1
Update
« Odpowiedź #6 dnia: 27 Czerwca 2004, 13:46:54 »
Try "Shift+C"
;)

Anonymous

  • Gość
Update
« Odpowiedź #7 dnia: 29 Czerwca 2004, 22:44:09 »
Yes, i meant Shift :D

But now it works only if you pressed Shift+X first, then i works.

In earlier versions the compressor at first worked, too

Offline ET22_RULZ

  • Zasłużony dla Symulatora
  • Wiadomości: 588
  • User #13
    • Zobacz profil
  • Otrzymane polubienia: 18
Update
« Odpowiedź #8 dnia: 30 Czerwca 2004, 01:43:44 »
Cytat: "Anonymous"
Yes, i meant Shift :D
But now it works only if you pressed Shift+X first, then i works.
In earlier versions the compressor at first worked, too

Because the compressor on EU07 works on 110V DC so you have to turn on the converter (a machine similar to a transformator, a converter uses an engine which is powered by 3kV and a dynamo which has an output of 110V) which changes the currents voltage from 3 kV to 110V. ET22s compreesor works on 3 kV but in the simulator you have to start the convertets (it's a bug).
P.S
Sorry for my bad English.
"Nudzą Jacka takie sprawy, ciągła praca, brak zabawy"
Pozdrawiam,
Bartosz "ET22_RULZ" Wojciechowski

Anonymous

  • Gość
Update
« Odpowiedź #9 dnia: 24 Sierpnia 2004, 18:23:10 »
I had many problems with the newest NVIDIA drivers with registry malfunctions and registry items loss. So EU07 does not work with my 61.76 version.
I'll try the olders

Offline Grizebar

  • Wiadomości: 25
    • Zobacz profil
  • Otrzymane polubienia: 0
Update
« Odpowiedź #10 dnia: 19 Listopada 2006, 02:17:27 »
Cytat: "Anonymous"
I had many problems with the newest NVIDIA drivers with registry malfunctions and registry items loss. So EU07 does not work with my 61.76 version.
I'll try the olders


See my solution to this problem in another post.
You can replace the nvoglnt.dll in your C:\WINDOWS\System32 directory with an older version, which will revert your graphics driver without having to install an entire driver package.