Autor Wątek:  Problem: Unrecognized command: sound  (Przeczytany 2485 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Pendolino

  • Wiadomości: 222
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem: Unrecognized command: sound
« dnia: 15 Stycznia 2010, 16:29:56 »
Mam powyższy problem. Tworzę nowe eventy do scenerii i wywala mi ten błąd. Może problem tkwi w eventach?
Oto one:
event zs1 multiple 0.0 none przejazd_sz_zamykaj mws1_zamykaj Przejazd1_zamykaj przejazd_ns_zamykaj endevent

event przebieg_711_1 multiple 150.0 ns31 nsg06+ nsg04+ nsg02+ zg01+ Nowy_Sad_C_S2 Nowy_Sad_Sklep_A_S2 Nowy_Sad_Sklep_E_S2 Zagorz_A_S1 condition trackoccupied endevent // ^

event przebieg_711_2 multiple 120.0 z01b7qvz Zagorz_E_S2 zg01- Miesiska_Wielkie_A_Sr3 Miesiska_Wiekie_D_Sr2 condition trackoccupied endevent

event przebieg_711_3 multiple 140.0 049hff5 Ozorkow_A_Sz1 jwyjazd+ jw2a+ jw1b+ Jelitkowowj_B_S13 j_01_b+ j_02_a+ j_03_ab+ condition trackoccupied endevent

event sygnal_odjazdu_1 multiple 200.0 ns31 odjazd_01 odjazd_02 odjazd_03 condition trackoccupied endevent // ^

event sygnal_odjazdu_2 multiple 40.0 ns02b77fa odjazd_01 odjazd_02 odjazd_03 condition trackoccupied endevent

event sygnal_odjazdu_3 multiple 140.0 z01b7qvz odjazd_01 odjazd_02 odjazd_03 condition trackoccupied endevent

event sygnal_odjazdu_4 multiple 50.0 12ooo odjazd_01 odjazd_02 odjazd_03 condition trackoccupied endevent

event sygnal_odjazdu_5 multiple 60.0 mieswlk_01b odjazd_01 odjazd_02 odjazd_03 condition trackoccupied endevent

event sygnal_odjazdu_6 multiple 40.0 040yva odjazd_01 odjazd_02 odjazd_03 condition trackoccupied endevent

event sygnal_odjazdu_7 multiple 180.0 049hff5 odjazd_01 odjazd_02 odjazd_03 condition trackoccupied endevent

event sygnal_odjazdu_8 multiple 40.0 j24b6fpo odjazd_01 odjazd_02 odjazd_03 condition trackoccupied endevent

node 100000 0 odjazd_03_wav sound -5188.97 8.2 663.775 rp14_711.WAV endsound
node 100000 0 odjazd_02_wav sound -5188.97 8.2 663.775 gwizdek2.Wav endsound
node 100000 0 odjazd_01_wav sound -5188.97 8.2 663.775 gwizdek.Wav endsound

event odjazd_01 sound 1.0 odjazd_01_wav 1
      odjazd_02 sound 4.0 odjazd_02_wav 1
      odjazd_03 sound 8.0 odjazd_03_wav 1
endevent
Proszę o pomoc.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problem: Unrecognized command: sound
« Odpowiedź #1 dnia: 15 Stycznia 2010, 16:34:56 »
Cytuj
event odjazd_01 sound 1.0 odjazd_01_wav 1
      odjazd_02 sound 4.0 odjazd_02_wav 1
      odjazd_03 sound 8.0 odjazd_03_wav 1
endevent

To jest źle.

Offline Pendolino

  • Wiadomości: 222
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem: Unrecognized command: sound
« Odpowiedź #2 dnia: 15 Stycznia 2010, 16:51:14 »
A można jeszcze prosić o informację jak to można naprawić?

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem: Unrecognized command: sound
« Odpowiedź #3 dnia: 15 Stycznia 2010, 16:55:44 »
Cytuj
event odjazd_01 sound 1.0 odjazd_01_wav 1 endevent
event odjazd_02 sound 4.0 odjazd_02_wav 1 endevent
event odjazd_03 sound 8.0 odjazd_03_wav 1 endevent
Pozdrawiam, Karol

Offline Pendolino

  • Wiadomości: 222
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem: Unrecognized command: sound
« Odpowiedź #4 dnia: 15 Stycznia 2010, 17:10:38 »
Dzięki wielkie, już działa!