Autor Wątek:  Problem z trasą "Drawinowo"  (Przeczytany 9485 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z trasą "Drawinowo"
« dnia: 29 Lipca 2009, 10:10:48 »
Jak napisałem w temacie mam problem z trasą "Drawinowo". Pobrałem ją niedawno, wszystkie pliki zainstalowałem na swoich miejscach. Gdy włączam trasę pojawia się okno ładowania i po chwili program się wyłącza. Czy ktoś może wie jak mi pomóc?
« Ostatnia zmiana: 29 Lipca 2009, 10:12:20 wysłana przez REWIZOR »

Offline RooteK

  • Wiadomości: 1244
    • Zobacz profil
    • Nieoficjalna strona węzła kolejowego Jaworzno.
  • Otrzymane polubienia: 27
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #1 dnia: 29 Lipca 2009, 10:14:33 »
Pokaż plik LOG.

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #2 dnia: 29 Lipca 2009, 10:22:06 »
Pokaż plik LOG.
To znaczy? Nie rozumiem... przyznam, że jestem nowicjuszem i jeszcze się dobrze nie orientuje w tym wszystkim...

Offline RooteK

  • Wiadomości: 1244
    • Zobacz profil
    • Nieoficjalna strona węzła kolejowego Jaworzno.
  • Otrzymane polubienia: 27
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #3 dnia: 29 Lipca 2009, 10:33:52 »
W głównym katalogu maszyny masz plik o nazwie log.txt. Daj go jako załącznik do posta (Przy pisaniu nowego posta na dole masz "opcje dodatkowe" i tam wybierasz plik do załączenia ;) )

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #4 dnia: 29 Lipca 2009, 10:35:40 »
W głównym folderze symulatora masz plik log.txt , wklej nam jakieś 10-15 ostatnich linijek z zawartość tego pliku lub po prostu wystaw go gdzieś żebyśmy mieli cały podgląd na niego. Tak po za tym to nie wyskakuje żaden błąd?

EDIT:

Widzę że @Rootek mnie wyprzedził.
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #5 dnia: 29 Lipca 2009, 10:37:55 »
Podaję cały plik.
Nie, nie wyświetla się żaden błąd. Po prostu się wyłącza.

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #6 dnia: 29 Lipca 2009, 10:42:51 »
Mi to wygląda na problemy z eventami.

Możliwe że jest tak że pojawia się nowe okno z wywalonym eventem, ale musisz przełączyć się alt+a+tab pomiędzy oknami żeby to okno zauważyć. Wtedy naciskasz ok i powinno ładować się dalej chyba że wywali inne ale tak czy inaczej symulacja się uruchomi.
« Ostatnia zmiana: 29 Lipca 2009, 10:49:18 wysłana przez EP07-1057 »
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #7 dnia: 29 Lipca 2009, 10:49:57 »
Racja... wyświetla się komunikat: Unrecognized command: sky

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #8 dnia: 29 Lipca 2009, 10:53:36 »
To ściągnij exe z DizelPacka lub usuń komendę sky w pliku Drawinowo.scn. Ten plik jest w katalogu scenery.
Twoje obecne exe nie obsługuje nieba, dlatego ten błąd.
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #9 dnia: 29 Lipca 2009, 11:39:00 »
Niestety... pobrałem DizelPacka, usunąłem komendę sky. Nie pokazuje się już poprzedni błąd. Ładuje się dość długo, i po pewnym czasie wyłącza się jak gdyby nigdy nic...

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #10 dnia: 29 Lipca 2009, 11:54:16 »
Cholera, moja szklana kula na urlop wyjechala. Musisz dac loga.

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #11 dnia: 29 Lipca 2009, 11:58:58 »
Podawałem już. Ale proszę ;) mam nadzieję, że pomoże

Offline dymus

  • Zasłużony dla Symulatora
  • Wiadomości: 1046
    • Zobacz profil
  • Otrzymane polubienia: 274
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #12 dnia: 29 Lipca 2009, 11:59:33 »
@fotolokomotyw ruszałeś coś w pliku scenerii ? Korzysztasz ze startera RA ?

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #13 dnia: 29 Lipca 2009, 12:02:11 »
Użytkownik EP07-1057 poradził by usunąć komendę sky. Więc usunąłem i fakt nie pokazuje się błąd z tym związany.
Korzystam ze startera.

Offline dymus

  • Zasłużony dla Symulatora
  • Wiadomości: 1046
    • Zobacz profil
  • Otrzymane polubienia: 274
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #14 dnia: 29 Lipca 2009, 12:07:40 »
I co, po usunięciu komendy sceneria uruchamia się normalnie ?

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #15 dnia: 29 Lipca 2009, 12:10:47 »
Pokazuje się okno ładowania. Po około 4-5 minutach wychodzi do systemu. Po prostu bezczelnie się wyłącza. :(

Offline dymus

  • Zasłużony dla Symulatora
  • Wiadomości: 1046
    • Zobacz profil
  • Otrzymane polubienia: 274
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #16 dnia: 29 Lipca 2009, 12:18:35 »
Skoro zatrzymuję się na InitTrack to pewnie masz stare tory. U mnie kiedyś na jednej scnenerii powodowało błąd, zmieniłem na nowe tory i wszystko działało.

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #17 dnia: 29 Lipca 2009, 12:19:57 »
A więc jak te tory zmienić? Troszkę poszperałem na forum i po testowałem moją maszynę i chyba faktycznie mój exe nie obsługuje sky. Czy mógłby ktoś mnie poratować swoim? :) (Bo teraz widzę, że jest jakiś problem z pobieralnią i się nie otwiera)
« Ostatnia zmiana: 29 Lipca 2009, 13:17:08 wysłana przez REWIZOR »

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #18 dnia: 29 Lipca 2009, 12:25:11 »
Skoro zatrzymuję się na InitTrack to pewnie masz stare tory.

A jakie to sa stare tory?


@fotolokomotyw: pobierz paczke calosciowa Mariusz/Defiler z 2006 roku, potem zainstaluj jeszcze raz Drawinowo, a nastepnie pobierz exe, ktore obsluguje nieba albo usun wpis "sky...".
Pozdrawiam, Karol

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #19 dnia: 29 Lipca 2009, 12:30:25 »
Okej ale skąd pobrać tą paczkę całościową i skąd exe które obsługuje nieba?
Czy ktoś z was nie mógł by mi spakować swojej MaSzyny i wysłać na e-maila, bo od pewnego czasu nie działa link na głównej stronie do pobierania paczek.
« Ostatnia zmiana: 29 Lipca 2009, 13:17:59 wysłana przez REWIZOR »

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #20 dnia: 29 Lipca 2009, 12:33:23 »
Pozdrawiam, Karol

Offline dymus

  • Zasłużony dla Symulatora
  • Wiadomości: 1046
    • Zobacz profil
  • Otrzymane polubienia: 274
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #21 dnia: 29 Lipca 2009, 12:34:27 »
Z tymi starymi torami to taki skrót myślowy, chodziło o tory (a raczej textury torów) z (chyba) 2007 r.

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #22 dnia: 29 Lipca 2009, 13:02:16 »
Kurcze... nie wiem, nie mogę sobie poradzić... niby tam coś pobrałem i chce się rozpakować, ale potem wyskakuje błąd, że brakuje jakiegoś rara... Denerwuje mnie to wszystko nie ma jakiejś konkretnej instalki, pewnej, że będzie działać. Zaczynam dochodzić do wniosku, że to jest gra tylko dla tych, którzy potrafią edytować te wszystkie wpisy. A reszta niech sobie radzi sama.

Dzięki za pomoc wszystkim powyższym, ale ja tym bałaganem w tych wszystkich plikach do pobrania się totalnie zniechęciłem!!

Offline REWIZOR

  • Administrator
  • Wiadomości: 3679
    • Zobacz profil
    • www.eu07.pl
  • Otrzymane polubienia: 28
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #23 dnia: 29 Lipca 2009, 13:19:02 »
No brakuje rara. Pobrałeś cztery części?
Pozdrawiam

Offline fotolokomotyw

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #24 dnia: 29 Lipca 2009, 13:22:08 »
Tak, pobrałem wszystko. No i niby się rozpakowało ale w tym jest taki bałagan, że się odechciewa, no i ciągle jakiś błąd.

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #25 dnia: 29 Lipca 2009, 13:38:41 »
Niestety nic nie ma na gotowo, trzeba się trochę pomęczyć. Po za tym u mnie rozpakowanie działa normalnie. A nasz symulator nie jest grą... Nie poddawaj się i powiedz z czym masz dokładnie problem. Ale o tym napisz na PW żeby nie nabijać postów.
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline eu07siedemek

  • Wiadomości: 43
  • "*Mam w głowie olej ,więc foce kolej*"
    • Zobacz profil
    • foty,modelarstwo o tematyce kolejowej
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #26 dnia: 29 Lipca 2009, 14:19:30 »



   « Dodano: 29 Lipca 2009, 14:23:38 »
Ja dwa dni temu pobrałem właśnie tą paczkę i wszystko hula.Być morze masz coś u siebie na komputerze jakiś program który blokuje włączenie maszyny np: 
-Takie okno które pyta np: Blokuj dalej czy coś takieko.


Pozdro
foty,modelarstwo o tematyce kolejowej
/www.1435mm.cba.pl

Offline RooteK

  • Wiadomości: 1244
    • Zobacz profil
    • Nieoficjalna strona węzła kolejowego Jaworzno.
  • Otrzymane polubienia: 27
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #27 dnia: 29 Lipca 2009, 14:27:09 »
Eu07siedemek, to okienko o którym mówisz dotyczy chyba łączenia się programów z internetem. Fotolokomotyw, nie zniechęcaj się. Może konfigurowanie MaSzyny wydaje się trudne, ale dojdziesz do wprawy :) Inne scenerie działają ci normalnie?

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #28 dnia: 29 Lipca 2009, 15:45:22 »
Odpal w debugmode i rowniez wklej log.

Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z trasą "Drawinowo"
« Odpowiedź #29 dnia: 29 Lipca 2009, 17:33:36 »
Tak, pobrałem wszystko. No i niby się rozpakowało ale w tym jest taki bałagan, że się odechciewa, no i ciągle jakiś błąd.

Te błędy masz przy rozpakowywaniu? Dużo ich?