Autor Wątek:  Problemy z najnowszym EN57 @PEKAPa  (Przeczytany 48045 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kwiatek3

  • Wiadomości: 206
  • Nowe wcielenie Gagarina
    • Zobacz profil
    • Punkt informacyjny symulatora (Pomoc z uruchomieniem itd.)
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #30 dnia: 27 Lipca 2009, 14:12:51 »
Mi żaden z tych błędów nie przyszedł.
Ja to mam szczęście :)
Pozdrawiam załogę eu07.pl
Profil: Technik Transportu Kolejowego

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #31 dnia: 27 Lipca 2009, 14:18:06 »
2) Czy przy przechodzeniu z kabiny A do B (lub na odwrót), nie wyświetlają Wam się przedziały (czyt. przechodzicie bezpośrednio z jednego korytarza do drugiego)?
Niema przedziałów. Między innymi dlatego są zamknięte drzwi od kabiny.
« Ostatnia zmiana: 27 Lipca 2009, 14:28:25 wysłana przez REWIZOR »
Strażak-ratownik, kierowca OSP Susz

Offline jussi19

  • Wiadomości: 178
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #32 dnia: 27 Lipca 2009, 15:02:32 »
Ja próbując przejść do kabiny B wywala mi błąd, czy u kogoś on także występuje ?

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #33 dnia: 27 Lipca 2009, 15:06:53 »
Bo pewnie probujesz przejsc w trakcie jazdy. Sprobuj zrobic to na postoju, no i nie naciskaj zbyt szybko Insert, tylko daj symkowi czas zeby wczytal model.
Pozdrawiam, Karol

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 104
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #34 dnia: 27 Lipca 2009, 15:36:49 »
Cytuj
1) Czy innym osobom podobnie jak mi nie wyświetla się szafa z opornikami rozruchu pod podwoziem w członie silnikowym?
Ja mam podobnie.

Offline fuji8

  • Zasłużony dla Symulatora
  • Wiadomości: 1163
    • Zobacz profil
    • smk Jaworzyna Śląska
  • Otrzymane polubienia: 775
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #35 dnia: 27 Lipca 2009, 23:00:51 »
Masz pewnie stare EXE.Ściągnij sobie nowe,najlepiej z dzielpacka.
Pozdrawiam!
Mam exe z dizelpacka i nadal występuje błąd.
"Rzeczy niemożliwe wykonujemy natychmiast, cuda zajmują nam nieco więcej czasu"

Offline BLAcKboY

  • Wiadomości: 440
  • Trydencki monarchista
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #36 dnia: 28 Lipca 2009, 09:10:04 »
Mój problem to Error 1@17 przy uruchamianiu symka na 6baII. Wcześniej zaremowałem MaxBPMass.

Scalono.
REWIZOR
« Ostatnia zmiana: 28 Lipca 2009, 10:04:33 wysłana przez REWIZOR »
My personal favourites: 2TE10, 240 and 750
Fan mjuzjk 1
Fan mjuzjk 2

Offline piotrek0804

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #37 dnia: 28 Lipca 2009, 09:42:52 »
Przeinstaluj wszystko od nowa i sprawdź.

Offline piotrek0804

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #38 dnia: 28 Lipca 2009, 09:45:01 »
Podmień fizyki na te: http://eu07.pl/userfiles/4689/priv-JEDNOSTKAchk.rar , są one gotowe do wstawienia.

Offline BLAcKboY

  • Wiadomości: 440
  • Trydencki monarchista
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #39 dnia: 28 Lipca 2009, 10:06:49 »
Podmień fizyki
Muchos gracyas!
My personal favourites: 2TE10, 240 and 750
Fan mjuzjk 1
Fan mjuzjk 2

Online Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 413
    • Zobacz profil
  • Otrzymane polubienia: 67
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #40 dnia: 28 Lipca 2009, 11:16:30 »
Cytuj
1) Czy innym osobom podobnie jak mi nie wyświetla się szafa z opornikami rozruchu pod podwoziem w członie silnikowym?
Ja mam podobnie.

Wstaw poniższy obiekt do członu 6bsII.t3d.
http://eu07.pl/userfiles/3971/object54.txt
Pozdrawiam.

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #41 dnia: 28 Lipca 2009, 12:04:00 »
Mój problem to Error 1@17 przy uruchamianiu symka na 6baII. Wcześniej zaremowałem MaxBPMass.

Wiem, ze problem juz rozwiazany, ale blad wzial sie stad, ze zamiast usunac wpis ty go zaremowales.
Pozdrawiam, Karol

Offline ROBO89

  • Wiadomości: 93
    • Zobacz profil
    • Robert Kupis software
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #42 dnia: 30 Lipca 2009, 16:11:25 »
U mnie na początku wywalało przy próbie odluzowania hamulca..
Podmieniłem więc *.chk na te podane przez piotrek0804 i działa ;) .
Jednak wywaliło mnie gdy przez przypadek nacisnąłem piasecznicę, ale wnioskuję, że chodzi o wspomnianą już zmianę kodu: relay: relay.wav . Za następnym razem wszystko działało ok.
Na prawdę kabina (i cały model), to dobra robota.

[edit: ] Jednak chyba nie chodzi o ten wpis dla relay.
Następnym razem wypróbowałem z ciekawości jeszcze piasecznicę i znowu wywaliło.
@ RK Generator wpisów taboru 1.alfa.4 - przeszedł dawno do historii.

Offline piotrek0804

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #43 dnia: 30 Lipca 2009, 18:07:59 »
No to sprawdź, czy z pneumaticrelay nie masz tego samego co z realy, czyli niepotrzebne "//" na początku wpisu, jeżeli jest, to to usuń, powinno w 100 % pomóc. ;)

Offline Damo

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #44 dnia: 30 Lipca 2009, 21:30:12 »
Mam jedno pytanie,dlaczego dźwięk od przetwornicy jest z eu07 i jak go zmienić.
« Ostatnia zmiana: 31 Lipca 2009, 10:15:25 wysłana przez Damo »

Offline ROBO89

  • Wiadomości: 93
    • Zobacz profil
    • Robert Kupis software
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #45 dnia: 31 Lipca 2009, 09:34:55 »
No to sprawdź, czy z pneumaticrelay nie masz tego samego co z realy, czyli niepotrzebne "//" na początku wpisu, jeżeli jest, to to usuń, powinno w 100 % pomóc. ;)

No jasne. Pomogło. Dzięki.
@ RK Generator wpisów taboru 1.alfa.4 - przeszedł dawno do historii.

Offline MichałŁ

  • Wiadomości: 1179
    • Zobacz profil
  • Otrzymane polubienia: 37
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #46 dnia: 31 Lipca 2009, 11:11:25 »
Manometr przewodu zasilającego ma błędne wskazania.

Offline kwiatek3

  • Wiadomości: 206
  • Nowe wcielenie Gagarina
    • Zobacz profil
    • Punkt informacyjny symulatora (Pomoc z uruchomieniem itd.)
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #47 dnia: 31 Lipca 2009, 11:32:00 »
Mam jedno pytanie,dlaczego dźwięk od przetwornicy jest z eu07 i jak go zmienić.

Po prostu podmień dźwięk przetwornicy w katalogu sounds na jakiś z en57.
Ewentualnie spróbuję zrobić sam. W końcu dźwięki produkuję.
Pozdrawiam załogę eu07.pl
Profil: Technik Transportu Kolejowego

Offline Silent_Bob

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #48 dnia: 03 Sierpnia 2009, 16:52:10 »
Ogólnie model i kabinka ładna ale dzwieki do chrzanu.zero stukotu kół cały czas cykacz i ten odgłos jazdy wciaz przyspieszajacy jakby zaraz cos mialo wybuchnac:)

Offline Damo

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #49 dnia: 03 Sierpnia 2009, 17:00:03 »
Jak dźwięki nie pasują do własnych potrzeb i upodobań to trzeba je zmienić

Offline Charlie89

  • Wiadomości: 669
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #50 dnia: 03 Sierpnia 2009, 23:50:19 »
Ja mam 2 pytanka dotyczące owego dodatku (wiem, wiem że wczas ale na wakacjach byłem:)

1. Podświetlenie obejmuje tylko Hasler czy coś więcej. Mi podświetla tylko hasler a dziś na YT widziałem kabinke z podświetlonymi manometrami.

2. Do ilu atmosfer bije sprężarka? Nie wiem czy to wina fizyki od kolegi @ piotrek0804 ale sprzeżarka pompuje cały czas (nie wyłącza się).
Z miasta gdzie początek swój bierze Warta a kończy się CMK :)

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #51 dnia: 04 Sierpnia 2009, 01:52:17 »
Cytuj
1. Podświetlenie obejmuje tylko Hasler czy coś więcej. Mi podświetla tylko hasler a dziś na YT widziałem kabinke z podświetlonymi manometrami.

Bo to jest wersja, która nie ma podświetlenia manometrów samego w sobie. Za oświetlanie robi lampka na suficie, jednak nie idzie w danej chwili zrobić tego tak, żeby to sensownie wyglądało. No i w większości przypadków ona i tak nie działa.

Offline youBy

  • Deweloper
  • Wiadomości: 6166
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 871
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #52 dnia: 04 Sierpnia 2009, 08:59:51 »
2. Do ilu atmosfer bije sprężarka? Nie wiem czy to wina fizyki od kolegi @ piotrek0804 ale sprzeżarka pompuje cały czas (nie wyłącza się).
Wyłącz dźwięk sprężarki z członów rb i s.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline Charlie89

  • Wiadomości: 669
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #53 dnia: 04 Sierpnia 2009, 10:30:40 »
Dziękuję za informację o podświetleniu oraz za rade youBy'a :) Zwracam się jeszcze z ostatnim problemem. Mianowicie czy to [na screenie] jest jakaś "niedoróbka" czy błąd spowodowany brakiem czegoś? Widziałem że parę osób również ma z tym problem.
Z miasta gdzie początek swój bierze Warta a kończy się CMK :)

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #54 dnia: 04 Sierpnia 2009, 10:32:41 »
Cytuj
1) Czy innym osobom podobnie jak mi nie wyświetla się szafa z opornikami rozruchu pod podwoziem w członie silnikowym?
Ja mam podobnie.

Wstaw poniższy obiekt do członu 6bsII.t3d.
http://eu07.pl/userfiles/3971/object54.txt

Tu odpowiedz.
Strażak-ratownik, kierowca OSP Susz

Offline Mytnik

  • Wiadomości: 576
  • Administrator
    • Zobacz profil
    • Mój kanał na YT
  • Otrzymane polubienia: 1
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #55 dnia: 04 Sierpnia 2009, 16:53:08 »
A ja mam pytanie. Czy w jakiś sposób mogę zmienić wysokość Haslera? Bo według mnie jest on troszkę za wysoko.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #56 dnia: 04 Sierpnia 2009, 19:49:41 »
Haslery w kiblach akurat mają różną wysokość.

Offline thommy18

  • ZbanowanyZbanowany
  • Wiadomości: 21
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #57 dnia: 02 Września 2009, 18:38:30 »
Brakuje smugi świateł przednich oraz brakuje dźwięku przetwornicy.

Offline siodemkanaoporach

  • Wiadomości: 295
  • EU07
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #58 dnia: 02 Września 2009, 18:49:15 »
Przetwornica jest, musiałeś coś pochrzanić przy wypakowaniu, a smugi świateł masz w Dizelpacku.

Swoją drogą - czy ktoś z was też ma tak, że sprężarka chodzi cały czas, tzn. ciągle ją słychać?
quidquid Latine dictum sit, altum videtur

Offline lukasz92

  • Wiadomości: 231
  • Nowy Sącz
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z najnowszym EN57 @PEKAPa
« Odpowiedź #59 dnia: 02 Września 2009, 18:53:10 »
Swoją drogą - czy ktoś z was też ma tak, że sprężarka chodzi cały czas, tzn. ciągle ją słychać?
Jeżeli sprężara tłucze się gdzieś poza wagonem "ra" przez cały czas, to w mmd tego członu wystarczy wykasować wpisy od "compressor" - kolega youBy pisał o tym parę postów wyżej.