Autor Wątek:  Błędy znalezione  (Przeczytany 9460 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Wdowa94

  • Wiadomości: 93
  • Elektro-Informatykowy MK
    • Zobacz profil
  • Otrzymane polubienia: 1
Błędy znalezione
« dnia: 19 Czerwca 2009, 23:33:49 »
Znalazłem na stronie wersję maszyny prawdopodobnie z 2006 (najnowsza wersja deweloperska).
1 błąd. Podczas luzowania hamulca, spada ciśnienie w zbiorniku do zera.

W każdej wersji w EP09 gdy powinien włączyć się bezpiecznik nadmiarowy, wtedy silnik działa i jak damy nastawnik wyżej to silnik ryczy głośniej a na liczniku jest ponad 300km/h.
W wersji 080604 nie można włączyć trybu pełnoekranowego (error)
Wersja 160704 nie obsługuje nieba i czasu
Gdyby MaSzyna działała na ATi....
...świat byłby piękny

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6306
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 336
Odp: Błędy znalezione
« Odpowiedź #1 dnia: 20 Czerwca 2009, 00:00:23 »
Szukaj dalej...
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Monczan_SP32

  • Gość
Odp: Błędy znalezione
« Odpowiedź #2 dnia: 20 Czerwca 2009, 00:09:54 »
Znalazłem na stronie wersję maszyny prawdopodobnie z 2006
I sądzisz, że do 2009r. nie wydano już nic? Ra napisał, szukaj dalej, ale ja dodam, że lepiej nie błędów, a nowszych wersji.

Odnosząc się do reszty Twojego posta:
1) Jest tylko jedna wersja EP09. (Jak na razie)
2) Te numerki wersji to data wydania. 16.07.2004r.

Offline tomkat1

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy znalezione
« Odpowiedź #3 dnia: 09 Lipca 2009, 19:35:44 »
Witam!
W paczce całościowej z 2006 r. Mariusza/Defiler na trasie Krzyżowa-Drawowo prowadząc skład ET41-129-A+B z wagonami towarowymi po przejechaniu semafora z zielonym przed przejazdem drogowym przed punktem zatrzymania w Markowie Górnym, nagle (ni stąd ni z owąd) skład samoczynnie hamuje (jak po "przespaniu" czuwaka). Potem już nie można ruszyć. Jest to hamowanie, nie uderzenie!

Natomiast w tej samej paczce na trasie sdr18 jadąc IC EP09-032 (hmmmm trudno będzie mi dokładnie określić miejsce). Za drugim wiaduktem jest przystanek, po jego przejechaniu (minięciu) następuje "uderzenie", zablokowanie wagonów. Skład nagle zatrzymuje się i lok ciągnie jakby zahamowane wagony. następnie zrywają się sprzęgi i wagon" wyskakuje" przed loka. Dzieje się tak przy zupełbym zejściu do zera z nastawnikiem. Z kolei jak raz udało mi się minąć samym lokiem to miejsce (po odłączeniu wagonów). Dalej jest seria ostrych przeciwległych zakrętów ( nie ma tam tabliczek z ograniczeniem prędkości), ale jadąc tam nawet 40 lok się wkoleja.

Przepraszam za "niefachowy" język, jestem tylko użytkownikiem super symulatora (Panowie...... ogromna praca!!!!! dzięki), jeśli jednak zechciałby ktoś "niezlać" mnie i udzielić sensownej (używając prostego języka i poleceń) porady byłbym ogromnie wdzięczny... Dzięki



Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Błędy znalezione
« Odpowiedź #4 dnia: 09 Lipca 2009, 19:42:14 »
A na innych exe`kach próbowałeś? Ściągnik exe Kursa albo z dizel packa i tam zobacz. Podejrzewam, że to zachowanie jest podyktowane wadliwym exe.
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline tomkat1

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy znalezione
« Odpowiedź #5 dnia: 09 Lipca 2009, 22:39:52 »
Próbowałem, i nic. Po przejechaniu zielonego pojawia się pomarańczowe na horyzoncie i zaczyna ostro hamować....... (w Krzyżowej).
Po podmianie exeka wywala błąd aplikacji.

Będę "kombinował" Dzięki!

Offline kamis_145

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy znalezione
« Odpowiedź #6 dnia: 16 Grudnia 2009, 17:56:18 »
mMoże nie w tym dziale powinienem pisac, ale nie wiem gdzie wiec napisze tu.
sŚciągnalem linie 61.jJak ładuję Maszynę wyskakuje mi błąd: cannot find sound dieseland.wav . cCo z tym zrobic?

Proszę przyłożyć się do pisania. Forum to nie komunikator! Obowiązują tutaj pewne zasady, które zawarte są w regulaminie.
/ Żuk
« Ostatnia zmiana: 16 Grudnia 2009, 18:53:23 wysłana przez Żuk »
Wacha

Offline maciekmaciek

  • ZbanowanyZbanowany
  • Wiadomości: 346
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy znalezione
« Odpowiedź #7 dnia: 16 Grudnia 2009, 18:06:41 »
Nie ten temat, w dodatku było.
Wpisz to:dieselend.wav
w to: http://eu07.rainsted.com/archives/filefind.php

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Błędy znalezione
« Odpowiedź #8 dnia: 16 Grudnia 2009, 18:07:31 »
To Ty wpisz i wtedy pogadamy :) kamis_145 zrobil literowke, bo pewnie chodzilo o dzwiek dieselend.wav. Dzwieku dieseland.wav nie ma.

Pozdrawiam, Karol

Offline maciekmaciek

  • ZbanowanyZbanowany
  • Wiadomości: 346
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy znalezione
« Odpowiedź #9 dnia: 16 Grudnia 2009, 18:09:35 »
No to nie wpisuj :P Pospieszyłem się. Kolejny przykład szybkość =/= jakość...
EDIT: Jednak nie moja wina :P

Offline LHS_ST40S

  • Wiadomości: 472
  • OSx86 is the best!
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Błędy znalezione
« Odpowiedź #10 dnia: 16 Grudnia 2009, 20:44:44 »
Ja wstawiłem do scenerii Krzyżowa ET42 zamiast ET41 i AI nie może poradzić sobie z obsługą czapajewa, bo jak przyhamuje go, to potem nie potrafi ruszyć.

W Krzyżowa_2: EN71 prowadzony przez AI zatrzymuje się 3/4 długości za semaforem z podanym S1(człowiek się zagapi i przestrzeli peron, ale żeby komputer).

Obie sytuacje pod exe diesel packa.
Cud zdarza się tylko kiedy nie ma znaczenia.

Offline maciekmaciek

  • ZbanowanyZbanowany
  • Wiadomości: 346
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Błędy znalezione
« Odpowiedź #11 dnia: 16 Grudnia 2009, 21:12:24 »
ET42 jeździ się pod exe KURS'a.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Błędy znalezione
« Odpowiedź #12 dnia: 16 Grudnia 2009, 21:20:09 »
ET42 jeździ się pod exe KURS'a.
To przetłumacz ai żeby skorzystało z exe Kursa.

Offline LHS_ST40S

  • Wiadomości: 472
  • OSx86 is the best!
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Błędy znalezione
« Odpowiedź #13 dnia: 16 Grudnia 2009, 21:38:57 »
Jeżeli dobrze myślę to błąd z ET42 chyba dotyczy bocznika, bo miał zdaje się bocznikowanie -1 i po "zjechaniu na maxa w dół" bocznikiem były jakieś dziwne rzeczy z nabijaniem cylindrów, a właściwie tego brakiem i potem jak się nie "podniosło" bocznika do 0, to na nastawnik jazdy było zero reakcji. Jeśli coś pokręciłem to mnie poprawcie, a jeśli dobrze typuję to napiszcie co z tym fantem zrobić.
Cud zdarza się tylko kiedy nie ma znaczenia.

Offline mechatronik

  • Zasłużony dla Symulatora
  • Wiadomości: 2416
  • Kierownik sekcji napraw lokomotyw
    • Zobacz profil
    • Filmy kolejowe
  • Otrzymane polubienia: 172
Odp: Błędy znalezione
« Odpowiedź #14 dnia: 16 Grudnia 2009, 21:43:13 »
ET42 na pozycji dźwigni bocznikowania "-1" ma hamowanie elektrodynamiczne. Przestawiając dźwignię bocznikowania na "-1" i dając nastawnikiem jazdy na pozycję możesz regulować siłę hamowania ED.
Autoryzacja: M62, M62Ko, M62M, BR231, BR232, BR233 060DA, TEM2, S200, t448p, SM42, SM30, SM03, SA105, SA108, SA132, SA134
EU07 (4E, 303E), ET21 (3E/1, 3E/1M), ET22, 111Ed, E4MSU, ES64F4, E186, E189, E140, E181, E182, E183, ET40, EN57, EN57AKW, EN76

Offline Wdowa94

  • Wiadomości: 93
  • Elektro-Informatykowy MK
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Błędy znalezione
« Odpowiedź #15 dnia: 23 Grudnia 2009, 21:28:01 »
Po prostu to są wyniki napisania tak MaSzyny (wszystkie polecenia są robione pojedyńNczo),
Ja już proponowałem stworzenie całkowicie nowego symulatora obsługującego chk, z podobną fizyką, ale wszyscy byli na nie. Więc ai nie umie jeździć.

Jest jedyNka, nie jedyŃka.
Quark-t
« Ostatnia zmiana: 23 Grudnia 2009, 23:23:44 wysłana przez Quark-t »
Gdyby MaSzyna działała na ATi....
...świat byłby piękny

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Błędy znalezione
« Odpowiedź #16 dnia: 23 Grudnia 2009, 21:29:50 »
Po prostu to są wyniki napisania tak MaSzyny (wszystkie polecenia są robione pojedyńczo)

Mozesz dokladniej wytlumaczyc o co ci chodzi?
Pozdrawiam, Karol