Autor Wątek:  Błędy na trasach  (Przeczytany 2278 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Dominik333

  • Wiadomości: 212
    • Zobacz profil
  • Otrzymane polubienia: 1
Błędy na trasach
« dnia: 27 Maja 2009, 21:07:33 »
Witam, mam problem otóż na scenerii Krzyżowa/Moczniki/Drawinowo/linia546 mam następujące błędy...
Krzyżowa, błąd jest tego typu, że jak przejeżdżam przez tą stację skąd rusza pośpieszny, osobowy, towarowy MaSzyna się wyłącza.
Moczniki, na misji z EP08 dojeżdżając pociągiem powrotnym do stacji docelowej pierw zostaje zatrzymany pod semaforem wjazdowym a następnie zostaje wpuszczony na tor gdzie stoi już pociąg.
Drawinowo, na tej scenerii na misji z pociągiem pośpiesznym nie otrzymuje sygnału zezwalającego na jazdę a EPoka która ma mnie potem wyprzedzać jakby nigdy nic przejeżdża obok sygnału S1 (nie mając patyków)
linia546, z kolei na tej linii ruszając z Nowego Świata (pośpiechem) otrzymuję sygnał S2 ale na pierwszej(?) zwrotnicy, iglica jest skierowana w stronę stacji towarowej, a kolejnym błędem na tej trasie jest fakt, iż gdy oczekuję pociągiem pośpiesznym na mijankę z EZT ten EZT wjeżdża na mój tor.
Czy konieczna będzie reinstalacja MaSzyny?

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Błędy na trasach
« Odpowiedź #1 dnia: 27 Maja 2009, 21:10:38 »
Co do Krzyżowej, to sprawdź czy Ci się nie wykoleił jakiś skład na stacji i zbliżając się do pewnej odległości do tego wykolejonego składu, symek się wyłącza.
« Ostatnia zmiana: 27 Maja 2009, 21:18:57 wysłana przez REWIZOR »
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline Dominik333

  • Wiadomości: 212
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Błędy na trasach
« Odpowiedź #2 dnia: 27 Maja 2009, 21:17:41 »
Hmm... zobaczę ale dodam jeszcze że na tej trasie gdy wjeżdżam towarowym z Drawowa Głównego są dwa semafory wyjazdowe na zielono i nie wiem czy to nie przez to...