Autor Wątek:  Nowe nieba niechcą się włączyć  (Przeczytany 25853 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Nowe nieba niechcą się włączyć
« dnia: 26 Maja 2009, 17:24:09 »
Ściągnąłem sobie nieba HD @adsima, włączam starter @Ra i wybieram najprostszą scenerię, czyli manewrowo1, wprowadzam zmiany w zakładce „ustawienia” - włączyłem, a tu niebo bez zmian.
Co morzże być tego przyczyną? Morzże ja robię coś źle? Może komputer za_słaby?
Proszę o pomoc.
 
Najważniejsze dane mojego kompa:
karta graficzna: ATI Radeon 9200 SE
procek: AMD athlon XP 2500+

Morze to jest Bałtyckie... Proszę się przyłożyć do pisania.
ZiomalCl

« Ostatnia zmiana: 28 Maja 2009, 15:23:01 wysłana przez puma2091 »

Offline Mytnik

  • Wiadomości: 576
  • Administrator
    • Zobacz profil
    • Mój kanał na YT
  • Otrzymane polubienia: 1
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #1 dnia: 26 Maja 2009, 17:25:40 »
A dodałeś wpis do scenerii ??

Offline maksMK

  • ZbanowanyZbanowany
  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #2 dnia: 26 Maja 2009, 17:28:40 »
Żeby nieba były widoczne musisz wkleić wpis dotyczący nieba w pliku scn. Znajduje się w pliku tekstowym z paczką. Pamiętaj żeby folder tekstures i models z paczki wkleić do katalogu tekstures i models w symku.

Offline SM31-113

  • ZbanowanyZbanowany
  • Wiadomości: 448
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #3 dnia: 26 Maja 2009, 17:32:21 »
Nie filozofujcie. Skoro ustawił niebo w starterze to nie musi wklejać wpisu do scn.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #4 dnia: 26 Maja 2009, 17:33:22 »
1. Jeśli używasz startera Ra -> wpisy w maszyna.ini...
2. Jeśli odpalasz to na manewrowie1, to Ci to nie zadziała - tam niebo jest zrobione w scn, co jest wyjątkiem i w innych sceneriach tego nie ma.

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #5 dnia: 26 Maja 2009, 17:37:04 »
1. Jeśli używasz startera Ra -> wpisy w maszyna.ini...
2. Jeśli odpalasz to na manewrowie1, to Ci to nie zadziała - tam niebo jest zrobione w scn, co jest wyjątkiem i w innych sceneriach tego nie ma.
1. Wpisałem.
2. Zobaczę na innych scn.


   « Dodano: 26 Maja 2009, 17:45:44 »
I nic, sceneria: quarkMCE.
« Ostatnia zmiana: 26 Maja 2009, 19:01:38 wysłana przez ZiomalCl »

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #6 dnia: 26 Maja 2009, 18:09:33 »
Jakie zmiany wprowadziłeś w zakładce "Ustawienia"? Dokładnie chodzi mi o to, co masz wybrane na liście 'W tymczasowej scenerii:".

Offline buczo

  • Wiadomości: 311
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #7 dnia: 26 Maja 2009, 18:23:47 »
Należy w ustawieniach zaznaczyć - "ZMIENIAJ ZAWSZE". Nie mam teraz dostępu do symka i startera RA ale miałem podobny problem i taką też dostałem podpowiedź.
http://eu07.pl/forum/index.php/topic,11082.0.html
Gdy zbudzi nas dźwięk potłuczonego szkła....

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #8 dnia: 26 Maja 2009, 18:49:39 »
 
co masz wybrane na liście 'W tymczasowej scenerii:".
Mam "zawsze zmieniaj".

Jak się zmniejsza tekstury? bo w linku Na stronie podanej przez @buczo, @Żuk pisze: Zmniejsz teksturę nieba, którą chcesz użyć o połowę.

Drugi raz już Ci dziś zwracam uwagę. Przyłóż się do pisania (zdanie zaczynamy dużą literą, a kończymy kropką - że o przecinkach i składni już nie wspomnę + zdecyduj się, czy piszesz z ogonkami [ąęóź], czy też bez [aeoz]).
ZiomalCl


Przykro mi albo ostatni raz popełniasz takie gafy albo będę zmuszony zapanować nad tym. Skoro uwagi i ostrzeżenia nie pomagają to trudno.
Proszę poprawić temat, zdanie zaczynamy od wielkiej litery.

REWIZOR
« Ostatnia zmiana: 26 Maja 2009, 21:48:09 wysłana przez REWIZOR »

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #9 dnia: 26 Maja 2009, 18:59:16 »
Otwierasz paintem, z menu "Obraz" wybierasz "Rozciągnij/pochyl...", w sekcji "Rozciąganie" w obu polach wpisujesz 50 i ok. Zmniejszony o połowę obraz zapisujesz do bmp. I tak ze wszystkimi bmp nieba, które mają rozmiar (wysokość, szerokość) większy od 2048px.

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #10 dnia: 26 Maja 2009, 20:43:16 »
Żaden sposób nie działa, chociaż tym razem niebo mam białe, a nie jak zazwyczaj niebieskie.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #11 dnia: 26 Maja 2009, 21:02:00 »
Białe powiadasz... W takim razie w tej chwili nie wczytuje się tekstura. Na pewno pliki t3d masz w katalogu /models/, a pliki bmp w katalogu /textures/sky/?

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6294
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 321
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #12 dnia: 27 Maja 2009, 01:12:03 »
Ewentualnie owe EXE symulatora nie obsługuje nieba i starter automatycznie wyłącza, żeby nie było unrecognied command: sky...
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: nowe nieba niechcą się włączyć
« Odpowiedź #13 dnia: 28 Maja 2009, 15:22:08 »
Na pewno pliki t3d masz w katalogu /models/, a pliki bmp w katalogu /textures/sky/?
Tak owszem.

Ewentualnie owe EXE
Posiadam EXE z diselpack'a-za mało?
To co mam teraz zrobić?
« Ostatnia zmiana: 29 Maja 2009, 22:04:21 wysłana przez puma2091 »

Offline murphy77

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #14 dnia: 29 Maja 2009, 22:22:28 »
Na pewno dobrze dodałeś wpisy do pliku maszyna.ini/rainsted.ini i pliku ze scenerią?

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #15 dnia: 30 Maja 2009, 09:46:36 »
Tak mi sie wydaje, ale na wszelki wypadek wpisze je jeszcze raz.


   « Dodano: 30 Maja 2009, 13:31:59 »
No niestety nic to nie dało.
Dalej niebo mam biale.
Na pewno dobrze dodałeś wpisy do pliku ze scenerią?
Ale podobno gdy używam startera @Ra to nie musze ich wpisywac, zgadza sie?
« Ostatnia zmiana: 30 Maja 2009, 13:31:59 wysłana przez puma2091 »

Offline murphy77

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #16 dnia: 30 Maja 2009, 14:58:56 »
Nie, nie zgadza się... Musisz dodać wpis nieba, które chcesz mieć w danej scenerii.

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #17 dnia: 30 Maja 2009, 15:22:38 »
Juz sie robi :P.
A czy mogę  te wpisy skopiować, za pomocą "kopiuj"- "wklej"?

Offline murphy77

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #18 dnia: 30 Maja 2009, 15:54:58 »
Tak, musisz je umieścić w pliku ze scenerią np. jelitkowo.scn i podmienić wpisy związane z atmo, light itd...

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #19 dnia: 30 Maja 2009, 19:16:54 »
Skopiowałem i 0 efektu.
Sceneria:bałtyk.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #20 dnia: 30 Maja 2009, 19:41:12 »
Niemożliwe, że mając dobre exe, dobre wpisy, dobre (zmniejszone) tekstury Ci to nie działa. Coś musiałeś zrobić źle. Podaj mi zawartość pliku rainsted.ini/maszyna.ini.

Offline murphy77

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #21 dnia: 30 Maja 2009, 20:26:58 »
Nie zaszkodzi jak jeszcze pokażesz plik ze scenerią

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #22 dnia: 30 Maja 2009, 20:53:35 »
A wiec tak:
1) fragment z maszyna.ini "meteo"
2)fragment z pliku sceneri (bałtyk)

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #23 dnia: 30 Maja 2009, 20:59:07 »
A sekcję [SKY] to gdzie zgubiłeś?

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #24 dnia: 30 Maja 2009, 21:11:23 »
O przepraszam myslalem ze to wystarczy.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #25 dnia: 30 Maja 2009, 21:29:15 »
Zgodnie z tymi wpisami mając w zakładce 'Wczytywanie' zaznaczoną opcję 'Zapis pliku tymczasowego', wybierając scenerię, a później w ustawieniach wybierając pogodę z listy oraz mając zaznaczoną opcję 'sky' w sekcji 'Dozwolone dodatkowe komendy' (również zakładka ustawienia) powinieneś mieć wybrane niebo wraz z oświetleniem. Jeśli w katalogu /models/ nie ma pliku t3d dla danej pogody z listy, niebo będzie czarne. Jeśli nie ma tekstury w /textures/sky/ (lub ma ona rozmiar większy niż 2048x1024 px - UWAGA! Dotyczy tylko starszych kart graficznych!), to niebo będzie białe.
« Ostatnia zmiana: 02 Czerwca 2009, 16:34:20 wysłana przez ZiomalCl »

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #26 dnia: 30 Maja 2009, 21:51:02 »
Stwierdzilem, ze najlepiej bedzie zrobic fotki startera.

Offline REWIZOR

  • Administrator
  • Wiadomości: 3679
    • Zobacz profil
    • www.eu07.pl
  • Otrzymane polubienia: 28
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #27 dnia: 31 Maja 2009, 08:31:50 »
Pewnie ta nie wydana linia 61 powoduje ten problem... Nie krępuj się i napisz mi na PW, kto Tobie ją wrzucił do Twojego startera.
Pozdrawiam

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #28 dnia: 31 Maja 2009, 12:41:03 »
Sam sobie ja sciagnalem, ale nie pamiętam skad mialem link.


   « Dodano: 31 Maja 2009, 12:46:20 »
Usune ja i zobacze co sie bedzie dziac.


   « Dodano: 31 Maja 2009, 12:57:00 »
I nic to nie dalo a nawet pogorszylo sytulacje mianowicie FPS spadlo mi do 2
« Ostatnia zmiana: 31 Maja 2009, 12:57:00 wysłana przez puma2091 »

Offline Cambiado

  • Wiadomości: 16
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nowe nieba niechcą się włączyć
« Odpowiedź #29 dnia: 31 Maja 2009, 18:04:30 »
Pewnie ta nie wydana linia 61 powoduje ten problem... Nie krępuj się i napisz mi na PW, kto Tobie ją wrzucił do Twojego startera.

http://eu07.pl/download/paczki/281r-linia61%282%29.rar.html