Autor Wątek:  Starter @Ra nie wyświetla lokomotywy  (Przeczytany 5736 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Starter @Ra nie wyświetla lokomotywy
« dnia: 05 Maja 2009, 11:27:52 »
Witam

Chciałbym zapytać o to jaki może być powód tego że starter kolegi Ra nie wyświetla lokomotywy do prowadzenia w liście wyboru. Dodam że kilka minut wcześniej przed ponownym uruchomieniem startera wyświetlało i można było uruchomić pojazd. Problem pojawił się kiedy zastąpiłem brakujący tabor w scenerii przy pomocy startera, nie wiem czy ma to jakieś znaczenie. Potem już na innej scenerii nie wykrywa mi pojazdu. Proszę o pomoc i Pozdrawiam.


EDIT:

Sprawa dotyczy lokomotywy EP07-1064. Okazuje się że maszyna pojawia się w starterze ale tylko wtedy kiedy za nią jest inna maszyna. Potrafi ktoś to wytłumaczyć?
« Ostatnia zmiana: 05 Maja 2009, 16:53:00 wysłana przez eu07-007 »
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Starter @Ra nie wyświetla lokomotywy
« Odpowiedź #1 dnia: 05 Maja 2009, 17:01:29 »
A z jakiego trybu startera korzystasz? Piszesz, ze "pojawia się w starterze ale tylko wtedy kiedy za nią jest inna maszyna". A nie jest czasem tak:"pojawia się w starterze ale tylko wtedy kiedy przed nią jest inna maszyna"? Podejrzewam, ze nie wpisales tej siodemki do dynamic.dat a starter korzysta z tego pliku w trybie prostym i normalnym. Starter w tych dwoch trybach dziala podobnie jak start.exe - wyszukuje pierwszy pojazd z kabina do prowadzenia. Starter nie znajdujac wpisu do dynamic.dat uznaje, ze EP07-1064 nie ma kabiny i nie mozesz nia jechac. Zmien tryb na specjalny. Wtedy wpis do dymamic.dat nie jest potrzebny.
« Ostatnia zmiana: 05 Maja 2009, 17:07:59 wysłana przez libertyn89 »
Pozdrawiam, Karol

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Starter @Ra nie wyświetla lokomotywy
« Odpowiedź #2 dnia: 05 Maja 2009, 17:19:27 »
No właśnie że nie bo doczepiłem do tego budynia anglika i normalnie prowadziłem a bez innej maszyny nie pokazuje. Ale dzięki za rade:)
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Starter @Ra nie wyświetla lokomotywy
« Odpowiedź #3 dnia: 05 Maja 2009, 17:25:47 »
Nie bardzo rozumiem. EU06 byla za EP07 (patrzac od czola pociagu) i nim kierowales? Jesli wszystkie sposoby zawioda, to polacz ta siodemke i angilka mostkiem przejsciowym i po prostu przejdz do EP07.
Pozdrawiam, Karol

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Starter @Ra nie wyświetla lokomotywy
« Odpowiedź #4 dnia: 05 Maja 2009, 17:29:25 »
Skład był taki EP07-1064- EU06-02 +5Bdhpunm i prowadziłem budynia. Zmiana trybu w starterze pomogła.
« Ostatnia zmiana: 05 Maja 2009, 17:38:33 wysłana przez REWIZOR »
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline amdx

  • Wiadomości: 28
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Starter @Ra nie wyświetla lokomotywy
« Odpowiedź #5 dnia: 05 Maja 2009, 17:42:44 »
Być może w wpisie od EP07 nie masz wpisane "headdriver".

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Starter @Ra nie wyświetla lokomotywy
« Odpowiedź #6 dnia: 05 Maja 2009, 19:37:14 »
Myślałem po prostu że na najniższym trybie startera nie muszę mieć wpisów do dynamic.dat. Koledze libertyn89 Bardzo Dziękuje za pomoc a Administrację Proszę o zamknięcie.


Zamykam.

REWIZOR
« Ostatnia zmiana: 05 Maja 2009, 19:40:24 wysłana przez REWIZOR »
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...