Autor Wątek:  Wywala symka w scenerii quark  (Przeczytany 3145 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline jackovsky

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Wywala symka w scenerii quark
« dnia: 13 Marca 2009, 20:44:55 »
Chodzi konkretnie o misję z EP07-424, gdzie trzeba podpiąć się do składu zamiast SP45. Do pewnego momentu wszystko działa elegancko. Prowadzę skład, wychodzę na prostą, rozpędzam się i za każdym razem w którymś momencie symulator wyłącza się i wyskakuje okno typu "Jeśli problem się powtórzy, skontaktuj się ze sprzedawcą. Wyślij/Nie wysyłaj raport o błędach" (nie pamiętam całej treści). Mam wersję MaSzyny z 2006 roku oraz zainstalowanego dizelpacka.

Dziękuję za pomoc.

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2964
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 327
Odp: Wywala symka w scenerii quark
« Odpowiedź #1 dnia: 13 Marca 2009, 21:30:07 »
Świetnie opisałeś problem, wszystko można zrozumieć.
Konkretnie w którym momencie misji?

Offline jackovsky

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Wywala symka w scenerii quark
« Odpowiedź #2 dnia: 13 Marca 2009, 23:08:07 »
Po co ta ironia? Wyluzuj.

Nie wiem dokładnie, w którym momencie. Czasem zaraz na początku trasy, czasem trochę dalej. Zależy, jak wyruszę. Mam wrażenie, że poroblem pojawia się po jasimś czasie od momentu startu symulatora, ale przecież nie siedzę ze stoperem w ręce i nie badam tego. I podobny problem pojawił się też przy innej misji w tej scenerii (zawrówno w wersji MCE jak i EN57), więc podejrzewam, że dotyczy wszystkich misji w quarku.
Czy ponowna instalacja symulatora może rozwiązać problem?
« Ostatnia zmiana: 13 Marca 2009, 23:19:00 wysłana przez jackovsky »

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2964
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 327
Odp: Wywala symka w scenerii quark
« Odpowiedź #3 dnia: 13 Marca 2009, 23:48:16 »
Po co ta ironia? Wyluzuj.

Żadna ironia ;P Po prostu trochę zdziwił mnie fakt wywalenia komunikatu o błędzie (czyt. raport błędu Windowsa) w środku misji.
Podejrzewam, że brak Ci jakowegoś dźwięku, np. wentylatorów oporów, nastawnika jazdy ew. pochodnych. Brak dźwięku powinien być zasygnalizowany wywaleniem okienka z informacją o jego braku (podczas ładowania się symka).
Jest to najbardziej prawdopodobna możliwość wywalenia raportu.

Offline youBy

  • Deweloper
  • Wiadomości: 6165
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 870
Odp: Wywala symka w scenerii quark
« Odpowiedź #4 dnia: 14 Marca 2009, 10:23:28 »
Ewentualnie coś z AI się zepsuło/fizyką. Zarzuć może logiem, będzie łatwiej coś ocenić.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline Żabek

  • Wiadomości: 546
  • Gdzie jest guzik rezygnacji?
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Wywala symka w scenerii quark
« Odpowiedź #5 dnia: 14 Marca 2009, 12:18:28 »
Brak dźwięku powinien być zasygnalizowany wywaleniem okienka z informacją o jego braku (podczas ładowania się symka).
Brak tego typu dzwiekow nie jest w zaden sposob sygnalizowany przy ladowaniu Symka. Po prostu w momencie proby odtworzenia jakiegos dzwieku, gdy nie ma go na dysku, "program wykonał nieprawidłową operację...."
@jackovsky: Najlepiej przeinstaluj caly symulator, nadpisz wszystkie pliki i sprobuj jeszcze raz. Jesli dalej bedzie to samo, pisz, sprobujemy pomoc :)
The Frog

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3927
    • Zobacz profil
  • Otrzymane polubienia: 287
Odp: Wywala symka w scenerii quark
« Odpowiedź #6 dnia: 14 Marca 2009, 13:10:09 »
Cytuj
Brak tego typu dzwiekow nie jest w zaden sposob sygnalizowany przy ladowaniu Symka.
Coś mi się tu nie zgadzało, więc usunąłem z sounds plik horn1-start.wav i podczas ładowania się scenerii, symek najpierw poinformawał mnie o braku tego pliku, a nstępnie pojawił się komunikat "program wykonał .....".
Podobnie sprawa się ma, jeśli chodzi o pliki dźwiękowe dołączone do scenerii.

Usunąłem następnie plik nastawnik.wav, to symek poinformował mnie o braku tego dźwięku, jednak pozwolił się mi uruchomić, ale gdy nacisnąłem klawisz "+", wtedy to nastąpił wysyp symka.

Exe 664.

Być może są takie pliki dźwiękowe, których symek nie sprawdza podczas ładowanie się scenerii np. dotyczące wykolejenia, ale tego nie sprawdzałem.

Reasumując: różnie to z tymi dźwiękami bywa.
« Ostatnia zmiana: 14 Marca 2009, 13:30:16 wysłana przez Mariusz1970 »

Offline Żabek

  • Wiadomości: 546
  • Gdzie jest guzik rezygnacji?
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Wywala symka w scenerii quark
« Odpowiedź #7 dnia: 14 Marca 2009, 13:33:39 »
Ja mialem literowke w nazwie dzwieku nawrotnika od sputnika i symek mnie o tym nie informowal. Po prostu, gdy naciskalem D, moja jazda sie konczyla.
The Frog

Offline jackovsky

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Wywala symka w scenerii quark
« Odpowiedź #8 dnia: 14 Marca 2009, 14:58:53 »
Zainstalowałem nowego symka i już nie ma tego problemu. Dzięki za zainteresowanie.