Autor Wątek:  Problem z teksturą EU07-494  (Przeczytany 2843 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Mucios

  • Wiadomości: 29
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z teksturą EU07-494
« dnia: 10 Stycznia 2009, 19:25:33 »
Witam.

Mam problem z tekstura EU07-494 autorstwa Patrykos. Dokładnie chodzi Mi o to, że jak już wszystko się załaduje to tekstura lokomotywy jest biała lub rozmazana. Takich wpisów używałem :

1. Na tym wpisie tekstura jest biała.
node -1 0 EU07-494 dynamic PKP\EU074E 303E-n-494 4E-zez 0.0 headdriver 3 0 enddynamic

2. Na tym wpisie tekstura jest rozmazana.
node -1 0 EU07-494 dynamic PKP\EU074E 303E-n-494.tga 4E-zez 0.0 headdriver 3 0 enddynamic

3. Na tym wpisie tekstura jest biała
node -1 0 dynamic PKP\EU074E 303E-n-494.bmp 4E-zez 0.0 headdriver 3 0 enddynamic

Nie wiem na czym polega problem. Może to wina exe., ale teksture sprawdzałem na exe 664, exe yB, exe z Dizelpaca, exe KURS'a i nic :/. Więc prosze Was o pomoc.
Dodam, że teksture sprawdzam na modelu kabiny Barta

PS : Jeżeli popełniłem jakikolwiek błąd stylistyczny lub ortograficzny to za to bardzo przepraszam.
Z góry dziekuję za pomoc.
Pozdrawiam.
« Ostatnia zmiana: 10 Stycznia 2009, 19:47:43 wysłana przez Akvin »
Maszynista PR Bydgoszcz
Autoryzacja na : EN57, EN71, EN57-SPOT, EN57ALC, ED72A, EN76, EN96A

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4512
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Problem z teksturą EU07-494
« Odpowiedź #1 dnia: 10 Stycznia 2009, 19:31:42 »
Czyżbyś ładował teksturę 303E na 4E ? :) To jest wina tego, zmień 4E na 303E.
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline youBy

  • Deweloper
  • Wiadomości: 5945
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 497
Odp: Problem z teksturą EU07-494
« Odpowiedź #2 dnia: 10 Stycznia 2009, 19:32:21 »
node -1 0 EU07-494 dynamic PKP\EU07 303E-n-494.tga 303E-n 0.0 headdriver 3 0 enddynamic
albo
node -1 0 EU07-494 dynamic PKP\EU07_new 303E-n-494.tga 303E-n 0.0 headdriver 3 0 enddynamic

Zalezy, gdzie trzymasz modele 303E-n.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline AtapiCl

  • Administrator
  • Wiadomości: 4416
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 185
Odp: Problem z teksturą EU07-494
« Odpowiedź #3 dnia: 10 Stycznia 2009, 19:34:51 »
Tia... Nie ten model co trzeba.

Cytuj
Dodam, że teksture sprawdzam na modelu kabiny Barta

Lol, teksturę pudła sprawdzałeś na kabinie. Mistrzostwo.

Cytuj
PS : Jeżeli popełniłem jakikolwiek błąd stylistyczny lub ortograficzny to za to bardzo przepraszam.

Nie przepraszaj, tylko pisz normalnie.

No i widać, że potrafisz modyfikować swoje posty - to czemu wysłałeś drugą wiadomość?

Offline Mucios

  • Wiadomości: 29
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z teksturą EU07-494
« Odpowiedź #4 dnia: 10 Stycznia 2009, 19:41:04 »
No tak, ale jak zmienie z 4E-zez na 303E-n to nie mam oryginalnej kabiny, a pliki *.mmd i *.chk 303E-n posiadam, a jak zmienie wpis czyli :

node -1 0 EU07-494 dynamic PKP\EU07

to wtedy mam starą kabine siódemki, a wszystko skopiowałem z folderu EU074E do folderu EU07 i tak nadal mam starą.

Może chodzi o exe. Napiszcie jakie exe trzeba miec żeby wszystko idealnie działało.

Pozdrawiam
« Ostatnia zmiana: 10 Stycznia 2009, 19:44:41 wysłana przez Mucios »
Maszynista PR Bydgoszcz
Autoryzacja na : EN57, EN71, EN57-SPOT, EN57ALC, ED72A, EN76, EN96A

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4512
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Problem z teksturą EU07-494
« Odpowiedź #5 dnia: 10 Stycznia 2009, 19:52:46 »
http://www.bart.eu07.pl/ Zassaj stąd EU07 (303E) i wtedy nakładaj teksturę na model.
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline eu07-001

  • Wiadomości: 336
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Problem z teksturą EU07-494
« Odpowiedź #6 dnia: 17 Stycznia 2009, 18:45:56 »
Witam.
1. Na tym wpisie tekstura jest biała.
node -1 0 EU07-494 dynamic PKP\EU074E 303E-n-494 4E-zez 0.0 headdriver 3 0 enddynamic

2. Na tym wpisie tekstura jest rozmazana.
node -1 0 EU07-494 dynamic PKP\EU074E 303E-n-494.tga 4E-zez 0.0 headdriver 3 0 enddynamic

3. Na tym wpisie tekstura jest biała
node -1 0 dynamic PKP\EU074E 303E-n-494.bmp 4E-zez 0.0 headdriver 3 0 enddynamic
Pozdrawiam.
ad1 Lokomotywa jest biała bo tekstura "303e-n-494" nie istnieje. Jeśli nie wpiszesz rozszerzenia, automatycznie dodawane jest *.bmp.
ad2   -   |   |   -  rozmazana bo tekstura jest w formacie tga, a w nim prawie zawsze rozmazuje.
ad3 = ad1.
Pozdrawiam.

Offline Kacu

  • Wiadomości: 2024
  • "O mój Śląsku, umierasz mi w biały dzień..."
    • Zobacz profil
    • Kanał YT
  • Otrzymane polubienia: 100
Odp: Problem z teksturą EU07-494
« Odpowiedź #7 dnia: 17 Stycznia 2009, 18:55:26 »
Tekstury autorstwa Patrykosa są tylko i wyłącznie na EU07 barta. A z tego co widzę, kolega używa wpisu na starą siódemkę. Tam jest inne mapowanie tekstury.
@eu07-001:
co do ad2 to tga nie pozmazuje (chodzi mi teraz o "rozbicie kolorów", ciężko zobaczyć jaka to tekstura, jest kolorowa). Jest tak tylko wtedy, gdy ktoś ingeruje w obraz i zapisuje go w rozmiarze takim, że długość lub szerokość nie są wielokrotnością 2, czyli nie są parzystymi liczbami. Chyba.
"Jestem śląskie dziecko i Ślązakiem zginę. Kocham śląską ziemię i śląską krainę..."

Offline dasi700

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z teksturą EU07-494
« Odpowiedź #8 dnia: 18 Stycznia 2009, 15:37:01 »
Wpis na tego loka mam taki :

node -1 0 EU07-494 dynamic PKP\EU07 303E-n-494.tga 303E-N 0.0 headdriver 3 0 enddynamic

U mnie wszystko gra. Sciagnij plik 303E-N.mmd oraz 303E-N.t3d i wszystko powinno tobie dzialac. Co nie co musisz w pliku 303E-N.mmd pozmieciac aby po ustawiac dobre poziomy nawrotnika,hamulca itd,itd. 


REWIZOR
« Ostatnia zmiana: 18 Stycznia 2009, 16:37:10 wysłana przez REWIZOR »