Autor Wątek:  Problem podczas ładowania scenerii  (Przeczytany 2544 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline buczo

  • Wiadomości: 311
    • Zobacz profil
  • Otrzymane polubienia: 1
Problem podczas ładowania scenerii
« dnia: 14 Grudnia 2008, 11:35:33 »
Witam
Od wczoraj kiedy to powgrywałem do Maszyny tekstury EP07 388, 544, 1001, 1051 przy ładowaniu sceneri, w tej chwili juz kazdej wyskakuje błąd: ep 07 - 522 ( lub inny lok w zaleznosci jakim chce jechac)from pkp/EU07/ 303e - m lub n
Wpisy do dynamic porobilem wg opisów, korzystam ze startera RA
Prosze o jakąś porade.
Pozdro
Gdy zbudzi nas dźwięk potłuczonego szkła....

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Problem podczas ładowania scenerii
« Odpowiedź #1 dnia: 14 Grudnia 2008, 12:09:57 »
Jaki to typ błędu? Prześlij nam końcówkę loga.

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 103
Odp: Problem podczas ładowania scenerii
« Odpowiedź #2 dnia: 14 Grudnia 2008, 12:18:43 »
Cytuj
Wpisy do dynamic porobilem wg opisów, korzystam ze startera RA
Starter @Ra nie korzysta z Dynamic.dat - w ogóle go nie potrzebuje.
OT
Ja mam jakiś błąd, bo mój starter potrzebuje...
EOT

Napisz jaki to błąd, bo z twojego postu niewiele wiadomo.

Offline buczo

  • Wiadomości: 311
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem podczas ładowania scenerii
« Odpowiedź #3 dnia: 14 Grudnia 2008, 12:20:04 »
Po załadowaniu całej scenerii, gdy wyskakuje koumunikat o inicjalizowaniu ??? pojazdu wyskakuje: "Parameters mismatch dyinamic object" i dalej tak jak poniżej (powyżej ?)pisałem Kropka


REWIZOR
« Ostatnia zmiana: 14 Grudnia 2008, 12:42:01 wysłana przez REWIZOR »
Gdy zbudzi nas dźwięk potłuczonego szkła....

Offline mariusz glogau

  • ZbanowanyZbanowany
  • Wiadomości: 139
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem podczas ładowania scenerii
« Odpowiedź #4 dnia: 14 Grudnia 2008, 12:25:27 »
A masz zmienione w MMD nazwy kabiny z kabina-eu07-303E-a.t3d na kabina-eu07-a.t3d ?


OT:
@Buczos zdanie pisze się z WIELKIEJ litery.
« Ostatnia zmiana: 14 Grudnia 2008, 12:27:10 wysłana przez mariusz glogau »

Offline kgb

  • ZbanowanyZbanowany
  • Wiadomości: 203
  • PTKiGK Zabrze
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem podczas ładowania scenerii
« Odpowiedź #5 dnia: 14 Grudnia 2008, 12:43:14 »
"Parameters mismatch dynamic object"
Przejrzyj dokładnie wpis do scn, bo zgubiłeś gdzieś wpis typu "enddynamic"


Offline buczo

  • Wiadomości: 311
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problem podczas ładowania scenerii
« Odpowiedź #6 dnia: 14 Grudnia 2008, 13:08:32 »
Pogubiłem wpisy wszystko juz jest ok, dzięki za szybką reakcje.
Pozdrawiam !
Gdy zbudzi nas dźwięk potłuczonego szkła....