Autor Wątek:  Symulator nie włącza się.  (Przeczytany 1146 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Olek_CK

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Symulator nie włącza się.
« dnia: 17 Czerwca 2017, 16:22:22 »
Cześć. Mam dziwny problem z symkiem. Po zainstalowaniu tekstur ET22 (lotos) i EP08-001 symulator w ogóle się nie włącza. Niby startuje, ale po chwili pokazuje się komunikat program przestał działać. Miał ktoś z Was podobny problem?

Offline Piotr93

  • Betatester
  • Wiadomości: 591
  • Mistrz Skryptów
    • Zobacz profil
  • Otrzymane polubienia: 77
Odp: Symulator nie włącza się.
« Odpowiedź #1 dnia: 17 Czerwca 2017, 16:40:10 »
Podaj log.txt oraz error.txt jeżeli został wygenerowany.

Offline Olek_CK

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator nie włącza się.
« Odpowiedź #2 dnia: 17 Czerwca 2017, 16:43:42 »
Niestety nie został wygenerowany żaden z tych plików. Posiadam wersję symulatora 15_04 z patchem 16.08. Również nie pobierałem wcześniej "nowego exe". Ostatnio coś mi szwankują sterowniki od karty graficznej, czy to ewentualni w tym można doszukiwać się problemu?

Offline Piotr93

  • Betatester
  • Wiadomości: 591
  • Mistrz Skryptów
    • Zobacz profil
  • Otrzymane polubienia: 77
Odp: Symulator nie włącza się.
« Odpowiedź #3 dnia: 17 Czerwca 2017, 16:45:59 »
Jeżeli z graficzną to mogą być od tego problemy, jaki masz system i kartę graficzna? Próbowałeś przeinstalować sterowniki / system?
http://eu07.pl/forum/index.php/topic,29042.0.html Ktoś miał podobny problem, tkwił w tym że zainstalował nowy sterownik graficzny. Może u ciebie to samo jest?
« Ostatnia zmiana: 17 Czerwca 2017, 16:50:03 wysłana przez Piotr93 »

Offline Olek_CK

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator nie włącza się.
« Odpowiedź #4 dnia: 17 Czerwca 2017, 16:52:07 »
Jest postęp. Zaktualizowałem sterownik, symulator włącza się, Jednakże jedynie w oknie. Pokazuje jakiś dziwny błąd, moja karta graficzna nie obsługuje trybu fullscreen. To laptop, mam dwie karty. Integrę intelowską i dedykowaną Radeon M200 1GB.

Offline Piotr93

  • Betatester
  • Wiadomości: 591
  • Mistrz Skryptów
    • Zobacz profil
  • Otrzymane polubienia: 77
Odp: Symulator nie włącza się.
« Odpowiedź #5 dnia: 17 Czerwca 2017, 16:53:50 »
Właśnie w tym może być kłopot, jak pisał @jaco w wątku który ci podesłałem:
Cytuj
10 lat temu na moim pierwszym GeForce testowałem różne sterowniki tej karty. Na najnowszych MaSzyna zawsze źle chodziła, ale na tych starszych idealnie jak na tamtem czas. Myślę, że temat jest aktualny nadal i spróbuj najpierw użyć testowo 2 - 3 różnych sterów do swojej karty. Może to pomoże, a jeśli nie to przynajmniej wykluczy temat sterowników.
Więc może spróbuj wgrać starszy sterownik?

Offline Olek_CK

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator nie włącza się.
« Odpowiedź #6 dnia: 17 Czerwca 2017, 17:25:33 »
Próbuję cały czas to ogarnąć, ale efekt marny. Teraz pokazało mi błąd o braku zainstalowanego sterownika w ogóle do Radeona. No nic, pokombinuję dalej, może uda mi się to jakoś ogarnąć.

EDIT:
Dziękuję za pomoc, jak na razie symulator działa. :)
« Ostatnia zmiana: 17 Czerwca 2017, 17:49:59 wysłana przez Olek_CK »

Offline Jaco

  • Wiadomości: 451
    • Zobacz profil
  • Otrzymane polubienia: 36
Odp: Symulator nie włącza się.
« Odpowiedź #7 dnia: 18 Czerwca 2017, 16:18:43 »
@Olek_CK: zatem nie kombinuj z tym co podpowiada komputer (raczej soft karty), że możesz ściągnąć nowe stery... Wiele osób na to się nabiera. Lepiej jechać na starszych stabilnych i równie dobrych ;) Miłego "MaSzynowania" :)
Atlas przewoźników kolejowych Polski 2011/The 2011 ABC of Polish Railway Carriers

 

Maszyna - Symulator PojazdĂłw Szynowych