Autor Wątek:  Kłopot z opcją wyszukaj  (Przeczytany 3459 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Woropek

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Kłopot z opcją wyszukaj
« dnia: 12 Grudnia 2007, 10:10:36 »
Witam,
Mam następujący problem?
W wyszukiwarce wpisuje: "CVS", "repozytorium" i "repo".

Proszę to zreplikować i obejrzeć wyniki.

Za każdym razem mamy rozłączne (i małe) zbiory wyników, a wyniki I i II wyszukiwania powinny się częściowo łączyć. Podobnie "repozytorium", "repo" i słowo "report"

Na moje kiepskie rozeznanie, to skrypt wyszukujący działa kiepsko albo czegoś nie wiem i proszę o pomoc

Pozdrawiam
Paweł
« Ostatnia zmiana: 12 Grudnia 2007, 10:51:40 wysłana przez Woropek »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Kłopot z opcją wyszukaj
« Odpowiedź #1 dnia: 12 Grudnia 2007, 12:55:22 »
Jeśli masz kłopot z wyszukiwarką to zadałeś pytanie nie w tym dziale.
Jeśli szukasz przytoczonych wyrażeń, a wyszukiwarka ich nie znajduje, to albo nie ma postów zawierających podane frazy lub posty są w działach do których nie masz dostępu.
Moje wyniki wyświetlania na ten temat, to tylko Twój post. Być może lepiej jest zadać pytanie wprost na forum.
Dodam że innym sposobem odszukałem posty na ogólnym forum dotyczące interesujący Ciebe temat. Wyszukiwarka nie jest szczytem naszych marzeń.
« Ostatnia zmiana: 12 Grudnia 2007, 22:37:16 wysłana przez Krzysiek626 »

Offline Woropek

  • Wiadomości: 22
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Kłopot z opcją wyszukaj
« Odpowiedź #2 dnia: 12 Grudnia 2007, 13:33:17 »
Bardzo proszę o przesunięcie do właściwego działu, odpowiadał będę w tym wątku

Ten wątek zacząłem, gdyż całe wieki nie bylem na tym forum i nie chciałem nikomu głowy zawracać postami tylko grzecznie z wyszukiwarki skorzystać. Twoje wyniki świadczą dobitnie, że wyszukiwarka działa jak chce i nie można na niej polegać, a przy tym tyrać nowych użytkowników za głupie pytania. W sumie jestem prawie zielony po 2 latach nieobecności.

A teraz szczegółowo

zapytanie "CVS" zwraca mi 1 post
http://eu07.pl/forum/index.php/topic,1560.0.html zaczęty przez tnleeuw 09, Czerwiec, 2004, 16:07:07 dział EU07 Simulator English forum

w treści posta występuje 2 razy fraza CVS

zapytanie "repozytorium" zwraca wątek w którym właśnie piszę oraz 1 post

http://eu07.pl/forum/index.php/topic,1870.0.html zaczęty przez scoobie 13, Sierpień, 2004, 18:03:40 dział Na warsztacie

Ale w treści znalezionego posta pojawia się słowo CVS, czemu poprzednia kwerenda nie dała tego rezultatu?


Zapytanie repo zwraca 2 posty (oprócz tego tu) w których są słowa "Reporters" i "report" czyli znalazł "repo" w podciągach. Czemu nie ma "repozytorium"??

W sumie szukałem linków do serwera svn na berliozie z projektem zaczętym na Open Scene Graph, ale inne dostępne repozytoria też bym obejrzał.

Dzięki za wszelką pomoc
Paweł

PS. Ten wątek kontynuuję nie dla draki, chciałem aby admini byli świadomi.
« Ostatnia zmiana: 12 Grudnia 2007, 13:49:57 wysłana przez Woropek »

Offline Akvin

  • Wiadomości: 1006
  • We Will Rock You
    • Zobacz profil
    • http://my.opera.com/akvin-profeta
  • Otrzymane polubienia: 2
Odp: Kłopot z opcją wyszukaj
« Odpowiedź #3 dnia: 12 Grudnia 2007, 21:59:24 »
Wątek przenoszę do odpowiedniego działu.

Wyszukiwarka rzeczywiście działa dosyć wybiórczo.
Pozdrawiam
All you have to do is save the world...

Offline CT

  • Wiadomości: 281
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Kłopot z opcją wyszukaj
« Odpowiedź #4 dnia: 12 Grudnia 2007, 22:25:54 »
Dzięki za informację. Będziemy działać.