Autor Wątek:  Lokomotywa ET42 (112E)  (Przeczytany 55569 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Lokomotywa ET42 (112E)
« Odpowiedź #30 dnia: 21 Listopada 2006, 14:50:24 »
Jadąc w członie A siedzę w kabinie B i na odwrót, chyba pomylone są.
dźwięki przesłuchałem i inaczej brzmią po za symulatorem, tak wygląda że exe nie radzi sobie z dźwiękiem.

Offline youBy

  • Deweloper
  • Wiadomości: 6131
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 812
Lokomotywa ET42 (112E)
« Odpowiedź #31 dnia: 21 Listopada 2006, 15:07:52 »
Cytat: "Driver24"
To że się długo napełnia to wiem doskonale. Ale w rzeczywistości w ET22 20 węglarek tak długo się falą nie napełnia jak w ET42 tu w symku. Więc zadałem pytanie czy tak jest w realu bo ET42 nie znam z budowy.
Następnym razem czytaj posty z większym zrozumieniem i uwagą...
Zależy od chk, w niektórych na pozycjach jest przypisana "szybkość" 2, a w niektórych większa (nawet 9);

Spróbuj tego może:
tu był zły link

EDIT: http://net.azartsat.pl/Omega013/674_TE.rar
Poprawiona jazda wielokrotna - SHP

Jest to 674 z trzema poprawkami:
a) poprawka na tabor
b) poprawka hamulców (podobno dobre)
c) poprawka SHP (wynikła z wpisów connected)
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline ET22_RULZ

  • Zasłużony dla Symulatora
  • Wiadomości: 592
  • User #13
    • Zobacz profil
  • Otrzymane polubienia: 24
Lokomotywa ET42 (112E)
« Odpowiedź #32 dnia: 21 Listopada 2006, 16:40:39 »
Cytat: "Driver24"
Nie znam sie na budowie tej lokomotywy, ale czy pomiedzy 2 a 4 pozycją nastawnika prąd ma spadac?

To spadanie pradu na pierwszych 3 pozycjach wynika z charakterystyki I(V).
"Nudzą Jacka takie sprawy, ciągła praca, brak zabawy"
Pozdrawiam,
Bartosz "ET22_RULZ" Wojciechowski

Offline OczeQ

  • Wiadomości: 172
  • Wariat Torowy
    • Zobacz profil
    • http://www.sgkw.eu
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #33 dnia: 21 Listopada 2006, 16:43:05 »
jedna wątpliwosc z mojej strony:
przy "daniu po nagłym" prądy silników nie zchodzą do zera...
tak jest naprawdę, czy to błąd ??
____________
OczeQ


Offline Butchy_83

  • Wiadomości: 174
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #34 dnia: 21 Listopada 2006, 20:09:59 »
Cytat: "OczeQ"
jedna wątpliwosc z mojej strony:
przy "daniu po nagłym" prądy silników nie zchodzą do zera...
tak jest naprawdę, czy to błąd ??

No właśnie, mam to samo pytanie, bo mnie zdziwiło to..ale kompletnie nie znam budowy tego loka, dlatego prosze o wyrozumiałe wytłumaczenie. Mnie zastanawia dlaczego np przy odlaczaniu składu, kiedy to dociskam loka do składu, po czym zaciagam pomocniczy prad nie spada w ogóle? Tak jest naprawde w ET42? Pozdrawiam
'Ruszyła MaSzyna po szynach..'


Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Lokomotywa ET42 (112E)
« Odpowiedź #35 dnia: 21 Listopada 2006, 20:10:08 »
Mam dziwny bład ... wpis do scenerii tak jak podał autor to samo w dynamic dat i jak biore sobie 35 węglarek na krzyzową albo na inną trase (nawet lok luzem) to start.exe nie widze poprostu ET42 dopiero przy przypisaniu do niego jakiegoś innego loka to się pojawia w start.exe. Mozna wiedzieć co jest nie tak ?
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline Butchy_83

  • Wiadomości: 174
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #36 dnia: 21 Listopada 2006, 20:18:11 »
Co rozumiesz pod:
Cytat: "Patrykos"
dopiero przy przypisaniu do niego jakiegoś innego loka to się pojawia w start.exe.

Bo jeśli Ci sie lok nie pojawia w start.exe to wg mnie zly wpis w dynamic.dat. Być może skopiowałeś wpisy do dynamic.dat z posta forumowego, a tam po wklejeniu są niepotrzebne spacje na końcu każdej linijki. Sprawdź to i jeśli są to usuń te spacje. Jeśli to nie to, to nie wiem. Pozdrawiam
'Ruszyła MaSzyna po szynach..'


Offline tokarekdawid

  • Wiadomości: 102
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #37 dnia: 21 Listopada 2006, 20:18:27 »
Nie masz jakiejś dodatkowej spacji? Albo czasem napisanego z małej litery w dynamic?
WWW.DREZYNY.KOLEJ.ONE.PL / WWW.SMKS2.HISTO.PL

Offline MKaczy

  • Zasłużony dla Symulatora
  • Wiadomości: 485
  • ^Służbowe BMW^
    • Zobacz profil
    • http://zyciekolei.blox.pl/html
  • Otrzymane polubienia: 53
Lokomotywa ET42 (112E)
« Odpowiedź #38 dnia: 21 Listopada 2006, 20:19:11 »
Cytat: "Patrykos"
Mam dziwny bład ... wpis do scenerii tak jak podał autor to samo w dynamic dat i jak biore sobie 35 węglarek na krzyzową albo na inną trase (nawet lok luzem) to start.exe nie widze poprostu ET42 dopiero przy przypisaniu do niego jakiegoś innego loka to się pojawia w start.exe. Mozna wiedzieć co jest nie tak ?


Zle wpisales do dynamic.dat, a tak w ogóle zapodaj tu wpisy
"Wsiąść do pociągu... towarowego..." :)
Maszynista - PKP Cargo CT Szczecinek - ET22, EU06, EU07, ET41, ET42, SM42, ST44-ko, SM42-6dg, ST48-Da

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Lokomotywa ET42 (112E)
« Odpowiedź #39 dnia: 21 Listopada 2006, 20:21:45 »
ET42-A
ET42-A
1

ET42-B
ET42-B
1

w dynamic.dat

node -1 0 ET42-042-A dynamic PKP\ET42 et42-042.bmp ET42-A 0.0 headdriver 23 0 enddynamic
node -1 0 ET42-042-B dynamic PKP\ET42 et42-042.bmp ET42-B 0.0 connected 3 0 enddynamic
tak w scn.
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Lokomotywa ET42 (112E)
« Odpowiedź #40 dnia: 21 Listopada 2006, 20:33:37 »
Wpisz to ręcznie zamiast tych skopiowanych w dynamic.dat.
Powinno pomoc.

Pzdr

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Lokomotywa ET42 (112E)
« Odpowiedź #41 dnia: 21 Listopada 2006, 20:37:20 »
Uczyniłem to lecz nic z tego. :(
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline hejnal

  • ZbanowanyZbanowany
  • Wiadomości: 967
    • Zobacz profil
  • Otrzymane polubienia: 3
Lokomotywa ET42 (112E)
« Odpowiedź #42 dnia: 21 Listopada 2006, 20:52:14 »
Cytat: "Butchy_83"
Mnie zastanawia dlaczego np przy odlaczaniu składu, kiedy to dociskam loka do składu, po czym zaciagam pomocniczy prad nie spada w ogóle? Tak jest naprawde w ET42? Pozdrawiam

Zapewne. Tak jest na Tamarach, Gagarinach i Ludmiłach. Można dać pomocniczy na full a silniki bedą ciągły. Co do nagłego, maszynisci mówią że powinno odciąć jazde ale jeszcze nie spotkałem Tamary, która po spuszczeniu powietrza do zera nie ruszyła by o własnych siłach.

Offline youBy

  • Deweloper
  • Wiadomości: 6131
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 812
Lokomotywa ET42 (112E)
« Odpowiedź #43 dnia: 21 Listopada 2006, 21:17:06 »
Doszły mnie słuchy, jakoby podane exe niezbyt działało dobrze.
Poprawiłem poprawkę błedów, i jest poprawione na amen.
http://net.azartsat.pl/Omega013/674_FE.rar
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Lokomotywa ET42 (112E)
« Odpowiedź #44 dnia: 21 Listopada 2006, 21:28:48 »
Nawet te exe nie pomogło :/ dalej nie widzi a samemu ręcznie przepisałem to do dynamic.dat    

ET42-A
ET42-A
1

ET42-B
ET42-B
1

tak napisałem ręcznie i klops.
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline EU07-457

  • Zasłużony dla Symulatora
  • Wiadomości: 1475
  • dyrektor lokomotywy
    • Zobacz profil
    • Paweł Telega - fotografia kolejowa
  • Otrzymane polubienia: 4
Lokomotywa ET42 (112E)
« Odpowiedź #45 dnia: 21 Listopada 2006, 21:42:22 »
Cytat: "Patrykos"
Nawet te exe nie pomogło :/ dalej nie widzi a samemu ręcznie przepisałem to do dynamic.dat    

ET42-A
ET42-A
1

ET42-B
ET42-B
1


A mnie się coś zdaje, że masz po "1" spację (w obu przypadkach). Sprawdź to. U mnie wszystko jest OK.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Lokomotywa ET42 (112E)
« Odpowiedź #46 dnia: 21 Listopada 2006, 21:55:24 »
po ostatniej jedynce też powinna być wolna linijka. więcej mi nic do głowy nie przychodzi.

Nie kopiowałem wpisałem ręcznie i start widzi bez problemu razem z miniaturką. zaraz sprawdzę ile wagonów dam radę pociągnąć, na dokładkę z najnowszym poprawionym exe. Tylko klaskać.

Postawiłem ET42 i 40 węglarek z węglem. Ruszyłem, 90km/h osiągnąłem po 12 km. Ponieważ prędkość już nie wzrastała postanowiłem dać nagłe. Już było napisane że podczas hamowania wysypuje się węgiel, mnie hamowanie zajęło 480m według licznika w debug mode. Czas na odhamowanie składu, po 2 minutach lokomotywa drgnęła i pomału nabierała prędkości. To wszysto na EXE674kb z poprawkami od Youbyego.
Nie wiem czy przytoczone dane zgodne są z rzeczywistością. Mnie jednak jechało się rewelacyjnie.
Jeszcze przypomniało mi się, u mnie działają oba amperomierze, z obu sekcji.

@patrykos może podesłać Ci plik dynamic.dat, bo nie widzę już innej możliwości ?

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Lokomotywa ET42 (112E)
« Odpowiedź #47 dnia: 21 Listopada 2006, 22:19:37 »
Ja piórkuje ! ... nic nie pomaga ... kurde ... co za ... to samo mam z 411D musze jakiegoś złoma przytrzeppić do loka bo inaczej nie odczyta tego w start.exe ...
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline MuNiO

  • Wiadomości: 444
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #48 dnia: 21 Listopada 2006, 23:45:32 »
zobacz taki wpis do sceneri:

node -1 0 ET42-039-A dynamic PKP\Et42 ET42-039 ET42-A 0.0 headdriver 23 0 enddynamic
node -1 0 ET42-039-B dynamic PKP\Et42 ET42-039 ET42-B 0.0 connected 3 0 enddynamic

Offline Kozi

  • Wiadomości: 791
  • Prosto z Serca Europy...
    • Zobacz profil
  • Otrzymane polubienia: 2
Lokomotywa ET42 (112E)
« Odpowiedź #49 dnia: 22 Listopada 2006, 10:42:24 »
Wpis do sceneri nie ma nic do tego na Bank ma źle w dynamic.dat

Ja nigdy nie kopiuje zawsze wpisuje ręcznie.
"... W Moich Snach Wciąż WŁOSZCZOWA !!!"

Offline BLAcKboY

  • Wiadomości: 440
  • Trydencki monarchista
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #50 dnia: 22 Listopada 2006, 11:02:22 »
A ja mam taki problem. W scenerii mam wpisane coś takiego:
node -1 0 ET42-039-A dynamic PKP\Et42 ET42-039 ET42-A 0.0 headdriver 23 0 enddynamic
node -1 0 ET42-039-B dynamic PKP\Et42 ET42-039 ET42-B 0.0 connected 3 0 enddynamic
Stąd wnioskuję że powinienem zaczynać jazdę w członie A. Niestety zaczynam jazdę w członie B. Taka mała pierdułka, ale troszeczke irytuje.
My personal favourites: 2TE10, 240 and 750
Fan mjuzjk 1
Fan mjuzjk 2

Offline KowiEU

  • Wiadomości: 236
    • Zobacz profil
    • http://www.fotokolej.pl/search.php?search_user=KowiEU
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #51 dnia: 22 Listopada 2006, 11:35:05 »
Cytat: "Patrykos"
Ja piórkuje ! ... nic nie pomaga ... kurde ... co za ... to samo mam z 411D musze jakiegoś złoma przytrzeppić do loka bo inaczej nie odczyta tego w start.exe ...


Ja tez tak mam, ale nie widze problemu poniewaz wklepie to do eu07.ini i po problemie.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Lokomotywa ET42 (112E)
« Odpowiedź #52 dnia: 22 Listopada 2006, 13:55:03 »
nawet nie musisz w ini. Mozna tez zrobic sobie plik wsadowy *.BAT i tam wpisac:

eu07.exe -s nazwa_scenerii.SCN -v ET42-xxx-A

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Lokomotywa ET42 (112E)
« Odpowiedź #53 dnia: 22 Listopada 2006, 14:01:38 »
Dobrze :) Zafungowało podmieniłem dynamic.dat z płyty i dodałem ręcznie wpis i ok :) Dzięki za pomoc !
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline MKaczy

  • Zasłużony dla Symulatora
  • Wiadomości: 485
  • ^Służbowe BMW^
    • Zobacz profil
    • http://zyciekolei.blox.pl/html
  • Otrzymane polubienia: 53
Lokomotywa ET42 (112E)
« Odpowiedź #54 dnia: 22 Listopada 2006, 20:00:00 »
Witam:) Zrobilem (niektórzy sie juz domyślają) wyczieraczki:
http://img66.imageshack.us/img66/1333/ffflr6.jpg

paczka:
http://d.turboupload.com/d/1241136/wycier.rar.html
przekopiowac do folderu z ET42, na wszelki wypadek, zrobic kopie zapasową plików.

W planach podświetlenie przyzadów...

Dziękuje.

PS.: KURSIE90, Chyba sie nie obrazisz... :)

Edit - 22:30  :

no i jest podswietlnie przyzadów, nie sciagjacie tego linku powyzej gdyz w tej paczce jest wszytsko, wyczieraczki tez. tak to wyglada
http://img54.imageshack.us/img54/7361/chket42wd3.jpg

paczka v2:
http://d.turboupload.com/d/1241588/ET42dodatki.rar.html

Dziękuje.
"Wsiąść do pociągu... towarowego..." :)
Maszynista - PKP Cargo CT Szczecinek - ET22, EU06, EU07, ET41, ET42, SM42, ST44-ko, SM42-6dg, ST48-Da

Offline Profeta

  • Wiadomości: 632
  • CM Czechowice-Dziedzice
    • Zobacz profil
    • http://my.opera.com/akvin-profeta/
  • Otrzymane polubienia: 1
Lokomotywa ET42 (112E)
« Odpowiedź #55 dnia: 23 Listopada 2006, 11:58:52 »
Cytat: "youBy"

EDIT: http://net.azartsat.pl/Omega013/674_TE.rar
Poprawiona jazda wielokrotna - SHP

Jest to 674 z trzema poprawkami:
a) poprawka na tabor
b) poprawka hamulców (podobno dobre)
c) poprawka SHP (wynikła z wpisów connected)

Dałoby się zrobić poprawki pod EP05?
MKaczy ładnie zrobione podświetlenie.
Pozdrawiam!
EP05 (100%), EU05 (100%), Projekt 201E (100%), Kabina SU46/SP47 (100%), Kabina 4E (100%), 104E (100%), Traxx F140MS (100%), Eurosprinter ES64F4 (80%).
www.my.opera.com/akvin-profeta

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4219
    • Zobacz profil
  • Otrzymane polubienia: 247
Lokomotywa ET42 (112E)
« Odpowiedź #56 dnia: 25 Listopada 2006, 20:28:24 »
Niech diabli wezma te strony nie da sie tego pobrac !!! Nie ma to jak tradycyjny ftp. MK wystaw to na tradycyjnym ftpie jesli mozesz chodzby lycos.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline firefoxfan

  • Wiadomości: 244
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #57 dnia: 25 Listopada 2006, 22:02:39 »
No to znów zrobiłem użytek ze swojego skryptu i wgrałem tą paczkę z dodatkami na swój serwer (xcx.pl - dla informacji, ponieważ niektórzy nie mogą nic pobierać z tego serwera)

link

Pozdrawiam,
Firefoxfan.

Offline Dominik K

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #58 dnia: 19 Grudnia 2006, 21:14:46 »
Ja mam taki problem że wyskakuje, mi błąd że nie mam et42 vaw i start et 42 wav.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Lokomotywa ET42 (112E)
« Odpowiedź #59 dnia: 20 Grudnia 2006, 00:34:13 »
Cytat: "Dominik K"
Ja mam taki problem że wyskakuje, mi błąd że nie mam et42 vaw i start et 42 wav.


To ja Ci powiem jak sobie z czyms takim na szybko radzic. Zebys po prostu wiedzial o co chodzi:

otwierasz notatnikiem plik MMD.
szukasz nazw dzwiekow ktorych Ci brak i remujesz je ( wstawiasz dwa ukosniki // ).

mozna tez podmienic dzwieki z innego pojazdu itp.
Pzdr