Autor Wątek:  Uwagi do wersji 220703  (Przeczytany 3315 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline MP

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Uwagi do wersji 220703
« dnia: 23 Sierpnia 2003, 14:46:40 »
Witam
Oto moje uwagi do wersji 220703 + patch310703. Byc moze czesc byla juz zgloszona ale ja przeoczylem na forum. Prosze o ew. korekte jezeli cos zle napisalem.
1. Cos jest nie wporzadku, chyba (chyba!) z wylacznikami cisnieniowymi - jak chce docisnac lokiem do wagonow przed odpinaniem sie to zahamowuje kranem glownym, luzuje loka odluzniaczem i zakrecam nastawnikiem. Czasami dziala a czasami nie ma jazdy. Ostatnio nawet po wyluzowaniu kranem glownym nadal jazdy nie bylo (w cylindrach bylo 0, w przewodzie glownym 5 atm). A przy okazji - kiedy beda te wszystkie uzaleznienia docelowo zrobione (bo np jazdy nie ma ale zapala sie lampka JAZDA NA OPORACH i slychac styczniki albo kierunek jest na 0 a slychac styczniki, itp).
2. Charakterystyka trakcyjna w EU07 nie podoba mi sie - normalnie ponizej 80 km/h (moze nawet mniej) mozna dac juz wszystkie boczniki a w symku dopiero przy ok 100 km/h. Moim zdaniem w wersji 010503 bylo prawidlowo.
3. Czuwak po zadzialaniu mozna skasowac bez zatrzymywania sie (wiem, w ksiazce jest napisane, ze trzeba sie zatrzymac, ale sam widzialem kiedys, ze nie trzeba (prosze kolegow mechanikow ewentualnie o poprawienie)).
4. Semafory sbl na torze niewlasciwym ... tfuuuu, "przeciwnym do zasadniczego" ;) powinny byc zasadniczo ciemne (chyba, ze akurat sbl jest obrocona do jazdy po niewlasciwym). W symulatorze jest zielone na niewlasciwym a jednoczesnie w kierunku zasadniczym po tym samym torze rowniez zielone... Poza tym przejechal pociag i semafor sbl nadal byl zielony (w kierunku zasadniczym)
5. Ostatni semafor sbl swieci na pomaranczowo jezeli wjazdowy jest na stoj, ale jezeli odstep ten jest zajety to wtedy swieci na czerwono, rowniez po niewlasciwym. W symulatorze mimo, ze cos jechalo ostatni sbl na niewlasciwym byl pomaranczowy.
6. Ten dzwiek ocierania obzezami w ET22 to chyba jest przesadzony - normalnie go nie slychac, moze troche na lukach.
7. W ET22 w rzeczywistosci przy przechodzeniu z jednego ukladu na drugi amperomierze niejednoczesnie wchodza na dany prad (oj, ciezko mi to jasno wytlumaczyc) - najpierw jeden a np pol sekundy pozniej drugi zaczyna wskazywac. Nie wiem, moze to byla przypadlosc tylko tych bykow, ktore widzialem (takze prosba o skomentowanie do kolegow mechanikow).
8. Dwa przewody jezdne powinny byc tylko w torach glownych zasadniczych.
9. Oj ci kierowcy, )... Jechalem sobie, przed przejazdem stala jakas furgonetka, pks nie wyhamowal, walnal w furgonetke ktora przetoczyla sie na druga strone przejazdu, pks zatrzymal sie na torach a ja walnalem w niego. Innym razem ten sam pks tez zatrzymal sie takze na torach (na tym samym przejezdzie).
10. Za Wielkim Kacem (w kierunku niezelektryfikowanym) rogatki byly otwarte (wyjechalem normalnie, na semafor).
11. Przy dojezdzaniu do lini zelektryfikowanej powinny byc wskazniki W11b a nie W11a.
12. Przed uporkiem ewentualnie wskaznik We4a a nie We8a.
13. W ET22 klawiszologia SHIFT + / SHIFT - nie dziala prawidlowo.
14. Gagarin z weglarkami jechal bez oswietlonego czola, nie mial sygnalow koncowych (inne pociagi tez nie zawsze maja koncowki).
15. Brakuje SHP przed wiekszoscia semaforow.
I to tyle waznych i niewaznych moich uwag.
Pozdrawiam
MP