Autor Wątek:  Linia 546  (Przeczytany 131256 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline tokarekdawid

  • Wiadomości: 102
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #120 dnia: 15 Kwietnia 2006, 09:48:04 »
Cytat: "Eryś"
Witam.
Zainstaluj sobie paczke "W27" z download. Mi to pomogło.
Pozdrawiam

Dzięki pomogło po części.
Teraz koniec loga:

Model: pkp/mk1.t3d Does not exist
Scene parse error near node

I znów kicha
WWW.DREZYNY.KOLEJ.ONE.PL / WWW.SMKS2.HISTO.PL

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #121 dnia: 15 Kwietnia 2006, 16:33:53 »
Ściągnij Całkowo, tam jest.

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline tokarekdawid

  • Wiadomości: 102
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #122 dnia: 15 Kwietnia 2006, 16:51:18 »
no dziekuję serdecznie już wszystko działa.
WWW.DREZYNY.KOLEJ.ONE.PL / WWW.SMKS2.HISTO.PL

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Linia 546
« Odpowiedź #123 dnia: 15 Kwietnia 2006, 20:35:14 »
Po prostu brakowalo Ci modelu tarczy manewrowej ksztaltowej ktora to kiedys popelnilem i porozsylalem :]

Offline tokarekdawid

  • Wiadomości: 102
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #124 dnia: 15 Kwietnia 2006, 22:03:13 »
No tarcza manewrowa jest, tyle że biała :)
WWW.DREZYNY.KOLEJ.ONE.PL / WWW.SMKS2.HISTO.PL

Offline MKaczy

  • Zasłużony dla Symulatora
  • Wiadomości: 485
  • ^Służbowe BMW^
    • Zobacz profil
    • http://zyciekolei.blox.pl/html
  • Otrzymane polubienia: 53
Linia 546
« Odpowiedź #125 dnia: 23 Kwietnia 2006, 04:02:49 »
Witam wszystkich. Przed chwila jechałem misją EN57-1708 (noc). Wszytsko pieknie idzie, ale w pewnym monecie pojawia sie problem. Jak wjeżdzam do Sianowic i jade po zwrotnicy, aby wjechac na boczny tor, to ona mi się zmienia. No wygląda to tak:
Wjerzdzam na zwrotnice i przejedzam składem ra-s-rb-ra i rb juz leci prosto. W tym monecie się zmieniła zwrotnica, i cały skład dosłownei staje. Jechałem ok 35km/h. Daję wstecz no rusza powoli. Potem daje w przód i jak wjade na ten tor obok, to juz mogę zakończyc jazde bo mam dalej s1, które się nei zmienia.

Miał ktoś taki problem? I czy jest jakieś wyjśćie?
PS.: Moze pomoze mi jak skrócę skład z "ra+s+rb+ra+rb" na "ra+s+rb" bo ten spokojnei przejerzda. Ale nei jestem pewny czy to coś da. No czekam na wasze zdanie.

Dziekuje i pozdrawiam;)
"Wsiąść do pociągu... towarowego..." :)
Maszynista - PKP Cargo CT Szczecinek - ET22, EU06, EU07, ET41, ET42, SM42, ST44-ko, SM42-6dg, ST48-Da

Online AIR

  • Deweloper
  • Wiadomości: 646
    • Zobacz profil
  • Otrzymane polubienia: 497
Linia 546
« Odpowiedź #126 dnia: 23 Kwietnia 2006, 09:54:58 »
jedź 40km/h to zdążysz!  Mi się przynajmniej udaje:)
Niebo jest Bogiem, a skoki nałogiem...->
http://www.youtube.com/watch?v=nE9G-qiZqSU

hunter

  • Gość
Linia 546
« Odpowiedź #127 dnia: 23 Kwietnia 2006, 13:30:31 »
Cytat: "eU-o7 GTtuning"
"ra+s+rb+ra+rb"


Coo? :) Pomiedzy tym ra i rb na koncu silnikowego brakuje. Najlepiej jezdzic skladami, ktore sa w trasie od zainstalowania (no mozna maksymalnie tylko teksture zmienic).

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3899
    • Zobacz profil
  • Otrzymane polubienia: 231
Linia 546
« Odpowiedź #128 dnia: 23 Kwietnia 2006, 13:37:55 »
Takie głupie składy wprowadziłem w mojej paczce, bo wkurzało mnie przyspieszenie kibla. Jak było ra+s+rb to prawie jak rakieta. Można byłoby ra+s+rb+ra+s+rb, ale to jeszcze rakieta. A co do przejazdu przez Sianowice, to raz mi się to zdarzyło, ale wiele razy przejeżdżałem bez problemu.

Offline MKaczy

  • Zasłużony dla Symulatora
  • Wiadomości: 485
  • ^Służbowe BMW^
    • Zobacz profil
    • http://zyciekolei.blox.pl/html
  • Otrzymane polubienia: 53
Linia 546
« Odpowiedź #129 dnia: 23 Kwietnia 2006, 15:51:18 »
Cytuj
A co do przejazdu przez Sianowice, to raz mi się to zdarzyło

No widzisz Mariusz1970, a mi zawsze(trzy razy jechałem ta trasą). Tak że skróciłem sobie skład do "ra+s+rb" ... Moze teraz bedzie dobrze. I wcale taki skład nie chodzi jak "rakieta" Trzeba tylko z wyczuciem dawac pozycje.

Pozdrawiam.
"Wsiąść do pociągu... towarowego..." :)
Maszynista - PKP Cargo CT Szczecinek - ET22, EU06, EU07, ET41, ET42, SM42, ST44-ko, SM42-6dg, ST48-Da

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3899
    • Zobacz profil
  • Otrzymane polubienia: 231
Linia 546
« Odpowiedź #130 dnia: 23 Kwietnia 2006, 16:47:34 »
Pozwól, że zostanę przy swoim zdaniu.

Offline Daras

  • Wiadomości: 20
    • Zobacz profil
    • http://www.kaldar.photoblog.pl
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #131 dnia: 02 Maja 2006, 12:47:38 »
Trasa jest świetna, bardzo klimatyczna. Ale jeden minus to ciemność... U mnie nawet haslera nie widać (jednak dobrze by było wiedzieć, z jaką prędkością się jedzie... ;)). Czy jest jakaś możliwość zapalenia świateł w kabinie? Na forum znalazłem plik, który dodaje światła zewnętrzne, w miarę dobrze rozświetlające drogę (sądząc ze screenów), ale nie mogę go pobrać... Czy ktoś jest w posiadaniu tego pliku?
Daras

Offline Mariusz W.

  • Wiadomości: 392
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #132 dnia: 02 Maja 2006, 12:53:43 »
Hunter miał w awatarze i podpisie screena z nocną kabiną EN57; kontaktowałem się z nim, ale niestety powiedział, że nie udostępni jej. :( Szkoda, bo akurat na jego trasie by się przydała.

hunter

  • Gość
Linia 546
« Odpowiedź #133 dnia: 02 Maja 2006, 15:48:29 »
http://www.hunter.se-65.nuh.pl/download/maszyna/kabina-en57.zip - skopiować do /eu07-220204/dynamic/PKP/EN57 , wypakować metodą "Wypakuj tutaj".

Niestety, podświetlenie jest nieukończone i takie już zostanie. W dodatku po nadpisaniu kabiny, świeci ono przez cały czas (nawet w dzień). Wymagany jest plik light.tga z podświetlenia od EU07, chyba że mamy podświetlenia do EN57.

Offline zbych

  • Wiadomości: 156
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #134 dnia: 06 Maja 2006, 19:53:42 »
Ja z owym plikiem miałem następujący problem?..
po skpoiowaniu, podświetlony był tylko Hasler, natomiast manometry białe???.. Dlaczego ... w pliku t3d @Hunter wykorzystał plik ..>  light.tga
...//podswietlenie przyrzadow start
Parent: Hasler
Map: light.tga..,a dalej..?
....
Parent: main01
Type: Mesh
Name: podswietlenie_onMap: light-kab.tga
W związku z tym trzeba skopiowac plik light.tga,i zmienic mu nazwę na
..light-kab.tga.
To tyle co zauważyłem u mnie?
Pozdrawiam...
Chciałbym iść do nieba ze względu na klimat, ale... w piekle tylu znajomych...
Do Miłego..ZBYCH.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #135 dnia: 24 Maja 2006, 02:39:32 »
Sciagnalem najnowsza wersje trasy i powiem tak:
Jest swietna!  Ale... jest WOS - a nie ma na trasie slupkow z kilometrami.

Jadac EU07-503 w krosowie caly czas S1 - po przejsciu sie po trasie widze stojacy kibel, zaraz przed nieopuszczonymi rogatkami.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #136 dnia: 26 Maja 2006, 12:26:54 »
Jadac ET22-091 z eaosami ciagle wpadam na jadaca z przeciwka EU07 :/

hunter

  • Gość
Linia 546
« Odpowiedź #137 dnia: 26 Maja 2006, 15:11:52 »
Cytat: "defiler"
Jadac ET22-091 z eaosami ciagle wpadam na jadaca z przeciwka EU07 :/


A patcha kolega zainstalował?
(http://www.wojtazz.irssi.pl/temp/patch.zip)

Jeśli nic nie pomoże, skontaktuj się ze mną na priv.

Offline ideka

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Dotyczy trasy 546.
« Odpowiedź #138 dnia: 29 Maja 2006, 22:23:29 »
Zainstalowałem patcha i mam komunikat "urecognized command: time".... no idlej to juz tylko wysyłka o błedach.... ma ktos jakis pomysł.

Dziękuje za pomoc.

andrev1989

  • Gość
Linia 546
« Odpowiedź #139 dnia: 29 Maja 2006, 22:32:32 »
Będziesz musiał ściągnąć nowe exe. z działu DEVS< bądź jedną z paczek całościowych, w których znajduje się owe exe, albo wywalić ze scenerii linijkę "TIME".

Offline ideka

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
546 ruszyło - Dzieki
« Odpowiedź #140 dnia: 29 Maja 2006, 23:06:39 »
Piekne dzieki za pomoc...pomogło usunięcie wpisu "time".

PS. Swoja drogą oco w tym wpisie chodzi?

andrev1989

  • Gość
Linia 546
« Odpowiedź #141 dnia: 30 Maja 2006, 08:06:00 »
Chodzi o to, że na zegarze jest inna godzina, pasująca do warunków pogodowych i oświetlenia. A jak nie działa taki wpis to zawsze startujesz o 10:30, czy to w dzień, czy w nocy.

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Linia 546
« Odpowiedź #142 dnia: 09 Czerwca 2006, 09:38:43 »
U mnie mam S1 w małych lasach, i mogę sobie do usranej smierci tam stać. Niewiem dlaczego tak jest. Poszukiwałem błędu we wpisie składu AI, gdyż czasami bywa tak że zamiast head/reardriver mamy nobody. Ale jednak to nie to. Na eventach się nie znam. Mówicie że powinniście się zderzyć z eu07. U mnie ta EU07 stoi kawał dalej przedemną w stacji i też ma S1. Chodzi o misję towarowego do Nowego Swiata. (et22-1)

Hunter może mi jakoś pomorzesz?
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #143 dnia: 09 Czerwca 2006, 10:32:09 »
Na 100% masz nowego exeka ( 664Kb) ?

Sciagnij sobie L. 546 jeszcze raz i zainstaluj ( ta najaktualniejsza wersje z dloadu ), ja tez swojego czasu mialem problem z ta trasa. Teraz działa prawidłowo.

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Linia 546
« Odpowiedź #144 dnia: 09 Czerwca 2006, 13:03:59 »
Własnie ją mam. A co do exe to mam ich kilka ale mniejsza o to. Ja uzywam exe tylko 664 i zadne inne. I własnie na nim staje pod S1 w małych lasach. A co do linku to on nie działa. Ani jeden dotyczący tej traski. Ale z drugiej strony moge wywalić tę misje i nie jezdzić na niej. Bo inne mi działają.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #145 dnia: 09 Czerwca 2006, 13:27:46 »
To dziwna sprawa ( dla jasnosci ja mam unoffa + 664Kb exe )

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Linia 546
« Odpowiedź #146 dnia: 09 Czerwca 2006, 13:32:23 »
Na moje skopane są eventy. EU07 nie rusza w związku z tym nie mija się na mijance w Małych Lasach. A ponieważ nie mija się to nie zwolni mi drogi przebiegu i ja nie otrzymam wolnej drogi na semaforze. A pic polega na tym że eu07 z osobowym nie otrzymuje wolnej drogi i nie wyjezdza ze stacji.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #147 dnia: 09 Czerwca 2006, 14:44:00 »
Niebawem zapodam "paczke całościową" w ktorej wszystko bedzie działało jak należy. Jest tylko jedno ale... 566MB :(

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Linia 546
« Odpowiedź #148 dnia: 09 Czerwca 2006, 18:31:30 »
Wy lepiej skoordynujcie swoje prace bo już od 3 osoby słyszę że składa paczke. Kontaktujcie się z OLI_EU.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline oko

  • Wiadomości: 283
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #149 dnia: 09 Czerwca 2006, 23:08:57 »
http://www.wojtazz.irssi.pl/temp/patch.zip

Ten link mi nie działa:( moge prosić o inny??;]