Autor Wątek:  MaSzyna 22.11 - problemy  (Przeczytany 4546 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Forfiter

  • Wiadomości: 33
  • Mechanik
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #30 dnia: 14 Listopada 2022, 15:07:23 »
W pojazdach EN57AKM-1486 i EN57AKM-1562, po przejściu do kabiny B nie widać figurki maszynisty z widoku zewnętrznego.
Wolę zorganizowane warstwy chaosu od chaotycznych organizacji człowieka

Offline Hurtoaxt

  • Wiadomości: 66
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #31 dnia: 14 Listopada 2022, 20:08:34 »
Cześć, po zainstalowaniu maszyny 22.11 pojazdy/tekstury pobrane z TD nie wyświetlają mi się poprawnie, dla porównania dałem inną teksturę wagonu 170A która już była w paczce. Ten błąd ma według mnie nic wspólnego z niepoprawną instalacją dodatków, przed wersją 22.11 wszystko działało tak jak powinno. Log również nic specjalnego nie wykazuje.

Offline Joachimowicz

  • Zasłużony dla Symulatora
  • Wiadomości: 1620
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1725
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #32 dnia: 15 Listopada 2022, 00:09:37 »
Gdy patrzę bykowi w oczy, to widzę jego duszę.
| Z maszyną od 20 Kwietnia 2010! |

Offline klimczok_mk

  • Wiadomości: 1312
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #33 dnia: 23 Listopada 2022, 18:07:53 »
Link do pobrania nieaktywny.

Offline matek123

  • Moderator
  • Wiadomości: 5577
    • Zobacz profil
  • Otrzymane polubienia: 1762
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #34 dnia: 23 Listopada 2022, 18:08:47 »
Spróbuj jeszcze raz. U mnie działa.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline klimczok_mk

  • Wiadomości: 1312
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #35 dnia: 23 Listopada 2022, 18:44:29 »
U mnie jak na razie nie działa.
Problem mam taki, że po ostatniej aktualizacji, po załadowaniu misji wyrzuca mnie na pulpit.
« Ostatnia zmiana: 23 Listopada 2022, 18:46:18 wysłana przez klimczok_mk »

Offline Piotr93

  • Deweloper
  • Wiadomości: 1521
    • Zobacz profil
  • Otrzymane polubienia: 869
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #36 dnia: 23 Listopada 2022, 19:39:02 »
Byłeś betatesterem, więc powinieneś wiedzieć że w takich przypadkach, podaj specyfikację komputera oraz log i error, najwidoczniej masz źle dobrane ustawienia graficzne.

Offline klimczok_mk

  • Wiadomości: 1312
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #37 dnia: 23 Listopada 2022, 19:52:50 »
Na razie to ja nie mogę w ogóle pobrać instalatora symulatora z linku.
Ale masz log, o który prosisz...
« Ostatnia zmiana: 23 Listopada 2022, 19:54:04 wysłana przez klimczok_mk »

Offline Piotr93

  • Deweloper
  • Wiadomości: 1521
    • Zobacz profil
  • Otrzymane polubienia: 869
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #38 dnia: 23 Listopada 2022, 20:42:58 »
Może zmień przeglądarkę? Bo ja nawet w telefonie mogę to pobrać, więc problem leży u ciebie.

Offline nscsanguis

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #39 dnia: 24 Listopada 2022, 12:04:14 »
Po pobraniu patcha 22.11 po kilku dniach grania po odpaleniu startera zaczął się pojawiać komunikat o brakującym pliku wykonywalnym symulatora. Instalacja była przeprowadzana poprzez instalator, nie ręcznie. Nie pomogło ponowne odpalenie instalatora w celu uzupełnienia brakujących plików, ani usunięcie pliku wykonywalnego i odpalenie instalatora. Ostatnim razem pomogła reinstalacja całej MaSzyny, jednakże jest to proces zbyt czasochłonny i traci się przy tym ustawienia oraz składy zapisane w magazynie. Po niej, teraz wydarzyło się to kolejny raz. Po spojrzeniu w plik install.log na samym końcu znajduje się następująca informacja:
Delete: DeleteFile("C:\Users\zbysz\AppData\Local\Temp\nslBDE8.tmp\nsExec.dll")
Delete: DeleteFile("C:\Users\zbysz\AppData\Local\Temp\nslBDE8.tmp\splash.bmp")
Delete: DeleteFile("C:\Users\zbysz\AppData\Local\Temp\nslBDE8.tmp\splash.dll")
Delete: DeleteFile("C:\Users\zbysz\AppData\Local\Temp\nslBDE8.tmp\System.dll")
RMDir: RemoveDirectory("C:\Users\zbysz\AppData\Local\Temp\nslBDE8.tmp\")

Po odpaleniu pliku wykonywalnego symulatora pokazują się komunikaty o brakujących plikach openvr_api.dll, libpng16.dll, OpenAL32.dll oraz python27.dll. Pobranie plików z internetu i wrzucenie ich do folderu z grą nic nie daje.
Czy jest możliwość naprawienia tego problemu bez ponownej instalacji symulatora?

Dorzucam w załącznikach zrzuty ekranu z komunikatami oraz oczywiście logi - install i aria

Offline kRZYSZTOF

  • Wiadomości: 51
  • U mnie wszystko działa
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #40 dnia: 24 Listopada 2022, 13:29:23 »
18 lat z MaSzyną! (eu07-160110)!

Jestem na forum zarejestrowany już 11 lat

Offline nscsanguis

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #41 dnia: 24 Listopada 2022, 13:34:13 »
Witam

Jest na stronie https://www.dll-files.com/openvr_api.dll.html

Dodaj do głównego katalogu maszyna

No właśnie problem w tym, że pobranie tego pliku i wrzucenie go do katalogu maszyna nic nie daje. Komunikat nadal się wyświetla

Zbędny cytat
« Ostatnia zmiana: 24 Listopada 2022, 14:25:42 wysłana przez Miłosz Dorsz »

Offline kRZYSZTOF

  • Wiadomości: 51
  • U mnie wszystko działa
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #42 dnia: 24 Listopada 2022, 13:37:57 »
Wysyłam ci swoje, daj do katalogu z maszyną i powinno działać.
« Ostatnia zmiana: 24 Listopada 2022, 14:19:46 wysłana przez kRZYSZTOF »
18 lat z MaSzyną! (eu07-160110)!

Jestem na forum zarejestrowany już 11 lat

Offline nscsanguis

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #43 dnia: 24 Listopada 2022, 17:29:59 »
Okazało się, że wystarczyło przenieść folder z symulatorem bezpośrednio na dysk, w czym pomógł inny wątek, który pojawił się na tym forum

Offline klimczok_mk

  • Wiadomości: 1312
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #44 dnia: 24 Listopada 2022, 20:55:38 »
Może zmień przeglądarkę? Bo ja nawet w telefonie mogę to pobrać, więc problem leży u ciebie.
Chyba tylko u ciebie działa bo nikt poza tobą a tego nie potwierdza. Plik jest na jakimś [...] serwerze i tak to się kończy.
« Ostatnia zmiana: 24 Listopada 2022, 22:05:24 wysłana przez matek123 »

Offline JAN21

  • Deweloper
  • Wiadomości: 351
  • Spec od budowy scenerii
    • Zobacz profil
  • Otrzymane polubienia: 998
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #45 dnia: 24 Listopada 2022, 20:56:53 »
U mnie działa ¯\_(ツ)_/¯
Na codzień grzebie przy Alfach i reszcie Włoszczyzny, po godzinach buduję scenerie.

Aktualne projekty:  Linia 61 Cz. Stradom - Kielce: 85% GKT: 5%

Offline matek123

  • Moderator
  • Wiadomości: 5577
    • Zobacz profil
  • Otrzymane polubienia: 1762
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #46 dnia: 24 Listopada 2022, 21:20:55 »
@Klimczok
U mnie działa.
Jak dalej jest problem, to możesz pobrać ręcznie przy użyciu jakiegoś klienta torrent.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline skorakora

  • Wiadomości: 68
    • Zobacz profil
  • Otrzymane polubienia: 32
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #47 dnia: 25 Listopada 2022, 03:00:49 »
Mam dokładnie ten sam problem - błąd 526.
Ktoś źle proxy na cloudflare skonfigurował.

Jest źle skonfigurowany SSH na cloudflare i prawdopodobnie źle (albo wcale) zainstalowany certyfikat na serwerze.

Offline smieszek445

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 22.11 - problemy
« Odpowiedź #48 dnia: 26 Listopada 2022, 14:20:58 »
Witam jeśli cos zle napisałem sorki. A wiec chciałem zrobić transport impulsa za pomocą Sm no i zawsze jest impuls zahamowany ktoś pomoże jak to obejść. Jak ustawić sprzęgi odznaczanie w tabelce hamulca nic nie daje.


Proszę poprawić pisownię.
Nie używa się spacji przed znakami interpunkcyjnymi, na końcu zdania stawia się odpowiednie znaki interpunkcyjne.
Matek123
« Ostatnia zmiana: 26 Listopada 2022, 21:33:56 wysłana przez smieszek445 »