Autor Wątek:  Moczniki - Kałowo  (Przeczytany 2444 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Arek

  • Gość
Moczniki - Kałowo
« dnia: 01 Grudnia 2005, 14:46:21 »
Mam problem:
przy ładowaniu gry podczas wgrywania jakiejkolwiek scenerii z serii moczniki, wyskakuje szereg błędów. Najpierw podczas ładowania zdarzeń:
Wyskakuje okienko "windowsowskie" z napisem:
Event1 "p3_zmykaj" does not exist.
Event1 "p2_zmykaj" does not exist.
Event2 "p3_zmykaj" does not exist.
... ... ...
I szereg podobnych
Potem znowu w oknie gdzie się wszystko ładuje wychodzi:

Cannot load dynamic object ep08-008
pkp\ep08\4e1 Error=-8@0

i również kilka podobnych komunikatów, po czym Windows wybija totalnie aplikacje, dając mozliwość wysłania błędu do Microsoftu.

Oczywiście deinstalowałem i ponownie wgrywałem zarówno trase jak i całą maszynę. Bez skutków. Trasa podstawowa działa bez zarzutów.
WIN XP
karta:Intel(R) 82852/82855 GM/GME Graphis Controller

Offline Cesky Kretek

  • Zasłużony dla Symulatora
  • Wiadomości: 1688
  • Trust no one.
    • Zobacz profil
  • Otrzymane polubienia: 110
Moczniki - Kałowo
« Odpowiedź #1 dnia: 01 Grudnia 2005, 15:16:34 »
Cytat: "Arek"
Cannot load dynamic object ep08-008
pkp\ep08\4e1 Error=-8@0

Sprawdź czy masz ten model 4e1 w danym katalogu. Jeżeli wywala eventy, naciskaj OK - sceneria powinna się odpalić (chociaż nie wiem czy będzie poprawnie działać.).

Offline wasyl

  • Wiadomości: 276
  • Permanentny Inwigilator Sieciowy
    • Zobacz profil
  • Otrzymane polubienia: 0
Moczniki - Kałowo
« Odpowiedź #2 dnia: 01 Grudnia 2005, 15:39:10 »
Witam!!!
Co do zdarzeń z zamykaniem odsyłam do szukajki.
A to drugie - brak EP08 - do tego warto także skopiować korytarz z EU07, którego brak w EP08.
Przygarnę fotki na tekstury obiektów!