Autor Wątek:  EN63A-039A- nie wyświetla się ekran główny.  (Przeczytany 1049 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline SilenS

  • Wiadomości: 85
    • Zobacz profil
  • Otrzymane polubienia: 6
EN63A-039A- nie wyświetla się ekran główny.
« dnia: 10 Lutego 2022, 15:23:19 »
Witam, od jakiegoś czasu nie wyświetla mi się ekran główny na pulpicie EN63A . Jak na screenie. pliki wszystkie z repo pobrałem na nowo ale dalej to samo.

Offline RoboBatman

  • Wiadomości: 1634
    • Zobacz profil
    • Wykaz Taboru Kolejowego na Tekstury
  • Otrzymane polubienia: 545
Odp: EN63A-039A- nie wyświetla się ekran główny.
« Odpowiedź #1 dnia: 10 Lutego 2022, 15:28:57 »
Nie grzebałeś nic w plikach czasami? Po drugie, szklana kula ma wolne i przydałby się plik errors.txt lub log.txt.

Offline SilenS

  • Wiadomości: 85
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: EN63A-039A- nie wyświetla się ekran główny.
« Odpowiedź #2 dnia: 10 Lutego 2022, 15:38:09 »
nie załadowały się. Plikami od Impulsa nic a nic.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2611
Odp: EN63A-039A- nie wyświetla się ekran główny.
« Odpowiedź #3 dnia: 10 Lutego 2022, 15:49:14 »
Masz w logu brak jakiejś bitmapy używanej w ekranie. Zobacz co ten środkowy używa i dociągnij wszystko.
Mój kanał youtube

Offline SilenS

  • Wiadomości: 85
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: EN63A-039A- nie wyświetla się ekran główny.
« Odpowiedź #4 dnia: 11 Lutego 2022, 00:22:16 »
049 również czarno... pobrałem wszystko  z repo (impulsowe pliki, scripts ) i czarno///

EDIT:

OK, wszystko działa na nowo. Wyczyściłem wszystko związane z Pythonem, zainstalowana najnowsza wersja (x64) i pobrane na nowo pliki z repo. Wszystko wróciło do normy - system Windows 11. Po logach systemowych widziałem że przy odpalaniu symka, wykrzaczał się coś python.
« Ostatnia zmiana: 11 Lutego 2022, 16:31:21 wysłana przez SilenS »