Autor Wątek:  Błąd w uruchamianiu symulatora  (Przeczytany 1593 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

KKMINT

  • Gość
Błąd w uruchamianiu symulatora
« dnia: 05 Czerwca 2021, 11:19:18 »
Witam,

od wczoraj posiadam nowy komputer. Dziś zasiadłem do komputera i chciałem zainstalować MaSzynę 21.04. Wszystko poszło szybko i sprawnie, udało mi się zainstalować symulator. Chciałem sprawdzić czy gra działa i jak zwykle otworzyłem skład na Torze Doświadczalnym. I wyskoczyła mi następująca informacja (załącznik). Postanowiłem odinstalować symulator i zainstalować go jeszcze raz. Ten sam błąd... Czy ktoś wie jak to naprawić? Z góry dziękuję za odpowiedź- KKMINT

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1408
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Błąd w uruchamianiu symulatora
« Odpowiedź #1 dnia: 05 Czerwca 2021, 11:20:28 »
Błąd wyskakuje dlatego, że odznaczyłeś biblioteki Visual C++ podczas instalacji.
« Ostatnia zmiana: 05 Czerwca 2021, 11:25:04 wysłana przez Turbokibel »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10020
    • Zobacz profil
  • Otrzymane polubienia: 2552
Odp: Błąd w uruchamianiu symulatora
« Odpowiedź #2 dnia: 05 Czerwca 2021, 12:35:48 »
Jest to biblioteka z pakietu MS Visual C++ Redistributable 2015, instalowanego razem z symulatorem. Spróbuj ręcznie pobrać i zainstalować pakiet, zobacz czy może istnieje w plikach systemowych, ale maszyna jakimś cudem jej nie widzi. Od naszej strony zapewniamy wszystkie zależności.
Mój kanał youtube

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1408
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Błąd w uruchamianiu symulatora
« Odpowiedź #3 dnia: 05 Czerwca 2021, 12:44:21 »
Tak, biblioteki MSVC.

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1408
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Błąd w uruchamianiu symulatora
« Odpowiedź #4 dnia: 05 Czerwca 2021, 18:25:43 »
To, że zaznaczyłeś nic nie znaczy, na końcu instalacji wymagane jest zezwolenie na uruchomienie jako administrator, kliknąłeś Tak?
« Ostatnia zmiana: 05 Czerwca 2021, 18:27:17 wysłana przez Turbokibel »

Offline Adrianpolska09

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Błąd w uruchamianiu symulatora
« Odpowiedź #5 dnia: 05 Czerwca 2021, 20:15:16 »
Masz tu linka https://www.dll-files.com/vcruntime140_1.dll.html     zainstaluj to i wrzuć do C/Windows/System32