Autor Wątek:  Rainsted nie uruchamia sie po przeniesieniu  (Przeczytany 3359 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Aplas

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 3
Rainsted nie uruchamia sie po przeniesieniu
« dnia: 07 Sierpnia 2020, 10:28:30 »
Padł  w10. Zepsuł go Mikrotik uruchomiony z USB. Dostałem się do katalogu "Maszyna" i go skopiowałem. Reinstalowałem W10. Przeniosłem cały katalog "Maszyna" w to samo miejsce gdzie był poprzedni, czyli c:\maszyna. Biblioteki VC... zainstalowałem. Uruchamiam  "Rainted" i są błędy: "Program ..\Maszyna\NMFast40.blp nie dla windows lub ma błłąd".

Offline matek123

  • Moderator
  • Wiadomości: 5282
    • Zobacz profil
  • Otrzymane polubienia: 1639
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #1 dnia: 07 Sierpnia 2020, 10:33:55 »
Coś nie kompletnie się wypakowało. Powinien być w głównym folderze maszyny.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline gg

  • Deweloper
  • Wiadomości: 547
  • Bawię się w... dodatki do MaSzyny :P
    • Zobacz profil
  • Otrzymane polubienia: 383
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #2 dnia: 11 Sierpnia 2020, 14:36:26 »
Może spróbuj jeszcze raz zainstalować ... Pewnie niekompletne biblioteki UCRT.
« Ostatnia zmiana: 11 Sierpnia 2020, 14:37:38 wysłana przez gg »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10022
    • Zobacz profil
  • Otrzymane polubienia: 2553
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #3 dnia: 11 Sierpnia 2020, 17:05:24 »
Blp to nie z UCRT tylko borlandowa. Jest w paczce luzem w roocie.
Mój kanał youtube

Offline Hubertnator23

  • Betatester
  • Wiadomości: 634
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 383
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #4 dnia: 11 Sierpnia 2020, 20:02:41 »
Może brak pamięci? Ile miałeś pamięci podczas instalacji?

Offline Aplas

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #5 dnia: 12 Sierpnia 2020, 12:21:51 »
W końcu zainstalowałem Maszyn2004. Działa, choć mam uwagi.
Reflektory lokomotywy nie oświetlają torów. Nie da się jechać nocą. Może je włącza się jakoś inaczej.?
Klawisz ESC powoduje pojawienie się zielonego, prawie nieprzezroczystego tła. Zwykle stosowałem ESC aby np. odczytać nazwę przystanku. A teraz duda.
Jakoś jest wolniejsza od wersji 1908. Choć PCet jest mocny, i7 3400Mhz, 16Gb, SSD 500G grfika Intel.

Online Miłosz Dorsz

  • Wydział Repozytorium
  • Wiadomości: 1109
    • Zobacz profil
  • Otrzymane polubienia: 2758
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #6 dnia: 12 Sierpnia 2020, 12:26:13 »
Choć PCet jest mocny
grafika Intel
To się wyklucza.
Spróbuj obniżyć ustawienia graficzne w starterze (nie w Rainsted, w tym drugim), przede wszystkim ustawiając stary renderer. W 19.08 domyślnie był ustawiony stary renderer (teraz nie jest), więc na domyślnych ustawieniach siłą rzeczy będzie zmiana wydajności względem starszej paczki. Nowy jest ładniejszy, ale co za tym idzie - oczywiście potrzebuje lepszego sprzętu.
Aktualne projekty: KLIK

Offline Aplas

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #7 dnia: 13 Sierpnia 2020, 09:36:38 »
To co piszesz jest za mądre. Skończyła się 1908 teraz mam 2004. Tylko moje uwagi do tej wersji wciąż mnie ciekawią.

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1410
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #8 dnia: 13 Sierpnia 2020, 09:42:49 »
Chodzi o to, że w wersji 19.08 domyślnym trybem renderowania był render legacy a pełny tryb renderowania był w innym exe oznaczonym gl3.3, teraz w wersji 20.04 domyślnym trybem renderowania jest tryb pełny czyli tak jak w wersji 19.08 exe gl.3.3. Tryb renderowania możesz zmienić w ustawieniach grafiki w starterze, zmień go z pełnego na stary lub uproszczony. Stary tryb renderowania to jest tryb, który jest domyślny w paczce 19.08. Mam nadzieję, że jest to zrozumiałe.
W załączniku plik z opcjami niskimi.
« Ostatnia zmiana: 13 Sierpnia 2020, 10:00:56 wysłana przez Turbokibel »

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #9 dnia: 13 Sierpnia 2020, 16:39:33 »
Klawisz ESC powoduje pojawienie się zielonego, prawie nieprzezroczystego tła. Zwykle stosowałem ESC aby np. odczytać nazwę przystanku. A teraz duda.
Do odczytywania nazw przystankow chyba nieco wygodniejszy jest rozklad jazdy.

Menu wyjscia po wcisnieciu klawisza ESC pojawia sie w standardowym trybie pracy symulatora. Jesli potrzebna jest stara funkcjonalnosc, tzn. pauza nie blokujaca mozliwosci ruchu kamery itp., nalezy aktywowac tryb Debug (skrotem klawiszowym, lub uzywajac przelacznika na panelu F12)

Offline Aplas

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Rainsted nie uruchamia sie po przeniesieniu
« Odpowiedź #10 dnia: 15 Sierpnia 2020, 14:00:44 »
Pomalutku dochodzę do funkcjonalności, którą znałem. Ileż ja jeszcze nie wiem o maszynie.? Dzięki za pomoc. Pozdrawiam. I do następnego problemu.
By.