Autor Wątek:  Błędy w ver 20.04  (Przeczytany 368 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kamiloron1993

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 0
Błędy w ver 20.04
« dnia: 24 Czerwca 2020, 23:27:40 »
Może narzekam, ale... coś mi się wydaje, że pewne misje mają pewien dziwny błąd- dźwięk jazdy jest, a faktycznej jazdy nie ma.
Dodaję loga z Elfem w załączniku. Odpaliłem tak jak zawsze, ale może o czymś zapomniałem? Na wyświetlaczu pokazuje mi się jakby jechał...
Takie coś widzę także w misji z IR na Bałtyku także... w wersji 20.01 takiego błędu nie zaobserwowałem. Dodam, że mam na komputerze wersję zarówno 20.01 jak i 20.04.

Online gg

  • Betatester
  • Wiadomości: 319
  • Bawię się w... dodatki do MaSzyny :P
    • Zobacz profil
  • Otrzymane polubienia: 61
Odp: Błędy w ver 20.04
« Odpowiedź #1 dnia: 26 Czerwca 2020, 07:13:51 »
Ja mogę dodać, że teoretycznie, jak pomocnik pokazuje 0 km/h, to pociąg może się powoli toczyć. Dzwięk jazdy wyłącza się zapewne przy prędkości równej dokładnie 0.
Pozdrawiam @gg
Poszukuję rysunków technicznych i wszelkich informacji o ed72a, ed72ac, en57fps i resztę ezt po modernizacji. Kontakt: PW
Wszystkie rysunki techniczne można wrzucać tutaj: https://eu07.pl/forum/index.php/topic,32358.msg526380.html#new

Offline Miłosz Dorsz

  • Deweloper
  • Wiadomości: 716
    • Zobacz profil
  • Otrzymane polubienia: 562
Odp: Błędy w ver 20.04
« Odpowiedź #2 dnia: 26 Czerwca 2020, 10:01:31 »
No bo pomocnik zaokrągla do całości.
Dopisek "obserwowany" oznacza, że ta osoba robi ciekawe projekty, w związku z czym jej profil obserwuje dużo osób.

Online gg

  • Betatester
  • Wiadomości: 319
  • Bawię się w... dodatki do MaSzyny :P
    • Zobacz profil
  • Otrzymane polubienia: 61
Odp: Błędy w ver 20.04
« Odpowiedź #3 dnia: 26 Czerwca 2020, 11:11:47 »
Cytuj
pewne misje
Poprosiłbym autora wątku o spis misji, w których to się dzieje, może wtedy będzie łatwiej problem rozwiązać (włącznie ze zgłoszonym Bałtyk IR).
Cytuj
Na wyświetlaczu pokazuje mi się jakby jechał...
Czy pokazuje Tobie prędkość niezerową?
Sypie Tobie wiele błędów z eventami typu: Multi-event "baltyk_k_s1" ignored link to event "none_os1". Aczkolwiek nie podejrzewam, że to z tym problem jak piszesz, że masz problem z dźwiękiem...
« Ostatnia zmiana: 26 Czerwca 2020, 11:14:06 wysłana przez gg »
Pozdrawiam @gg
Poszukuję rysunków technicznych i wszelkich informacji o ed72a, ed72ac, en57fps i resztę ezt po modernizacji. Kontakt: PW
Wszystkie rysunki techniczne można wrzucać tutaj: https://eu07.pl/forum/index.php/topic,32358.msg526380.html#new

Offline Miłosz Dorsz

  • Deweloper
  • Wiadomości: 716
    • Zobacz profil
  • Otrzymane polubienia: 562
Odp: Błędy w ver 20.04
« Odpowiedź #4 dnia: 26 Czerwca 2020, 11:13:53 »
A nie masz włączonego zerowego tarcia w starterze? To by pasowało, buksuje w miejscu a dźwięk jazdy słychać.
Dopisek "obserwowany" oznacza, że ta osoba robi ciekawe projekty, w związku z czym jej profil obserwuje dużo osób.