Autor Wątek:  Problem z Taborem w Maszynie 2004+ Rev5751  (Przeczytany 7143 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline mackoo50

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z Taborem w Maszynie 2004+ Rev5751
« dnia: 13 Maja 2020, 20:40:48 »
Witam Wszystkich na Forum.
Mam problem z Lokomotywami i EZT na linii 61+144,Korzystam z Instrukcji Sterowania.
Przetwornica i sprężarka nie uruchamiają się i brak odpowiedniego ciśnienia w układzie.
Nie da się ruszyć z pod semafora wyjazdowego z sygnałem wolna droga,
Pozdrawiam Maciej Ołdyński.

Offline Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: Problem z Taborem w Maszynie 2004+ Rev5751
« Odpowiedź #1 dnia: 13 Maja 2020, 20:42:18 »
Mógłbyś dać plik 'log.txt'?

Offline mackoo50

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z Taborem w Maszynie 2004+ Rev5751
« Odpowiedź #2 dnia: 13 Maja 2020, 20:55:02 »
Ok Tylko Plik musiałem skompresować 7Zip bo był za duży do wrzucenia na forum.

Offline Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: Problem z Taborem w Maszynie 2004+ Rev5751
« Odpowiedź #3 dnia: 13 Maja 2020, 21:01:36 »
Nie zresetowałeś przekaźników nadmiarowych. Z lokomotywami trzeba zresetować przekaźniki nadmiarowe klawiszem 'n'.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10046
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Problem z Taborem w Maszynie 2004+ Rev5751
« Odpowiedź #4 dnia: 13 Maja 2020, 21:06:04 »
Po tym logu, to mam wrażenie, że położyłeś kota na klawiaturze. Wysyłane komendy nie mają ładu ani składu. Część nie ma funkcji w kabinie elektrowozu. Nie widzę próby podniesienia pantografu, załączenia wyłącznika szybkiego czy resetu przekaźników różnicowych, jak kolega wyżej zauważył. Jak jesteś kompletnie nowy, polecam nie dotykać klawiatury. Obejrzeć sobie film, jak maszynista uruchamia prawdziwą lokomotywę, a potem odwzorować to klikając myszą na dane przełączniki. Prędzej w ten sposób ogarniesz co jest czym, gdzie i dlaczego.
Mój kanał youtube

Offline Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: Problem z Taborem w Maszynie 2004+ Rev5751
« Odpowiedź #5 dnia: 13 Maja 2020, 21:13:22 »
Proponuję ten:
Jak obejrzysz 2-3 razy to możesz znaleźć w klawiszologii jak co zrobić. Ewentualnie uruchom AI kombinacją Shift + Q, to odpali za ciebie lok.

Offline mackoo50

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z Taborem w Maszynie 2004+ Rev5751
« Odpowiedź #6 dnia: 13 Maja 2020, 21:18:22 »
Ok.
To Prawda, że jestem nowy po bardzo długiej przerwie od Maszyny.
Dzięki za odpowiedzi i wielką pomoc.
Pozdrawiam Maciej Ołdyński

Offline danfe

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: Problem z Taborem w Maszynie 2004+ Rev5751
« Odpowiedź #7 dnia: 13 Maja 2020, 21:36:05 »
Film nie jest, mam wrażenie, przeznaczony dla laików (autor nie tłumaczy co się dzieje, gdy wykonuje kolejne czynności). Musisz zrozumieć podstawowe zależności i nie robić tego schematycznie.