Autor Wątek:  l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement  (Przeczytany 5622 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Emin

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Na dwóch scenariuszach na linii 61 mam problem z ruszeniem ze Stradomia po podpięciu się ET22 do składu. W jednym przypadku to skład z cysternami na początku scenariusza, w drugim to skład z wagonami na cement po który podpisam się po odpięciu się od platform z kontenerami. Objaw jest taki sam, podjeżdżam, podpinam się i nie moge ruszyć, wszystko jest ok, silniki działają, lokomotywa nawet widocznie przesuwa się trochę do przodu ale dalej nie jedzie. Tak jakby wagony nie chciały pojechać i lokomotywie nie starczyło siły na ruszenie. Miałem taki pomysł, że może wagony mają zaciągnięte hamulce ręczne, obszedłem wagony wciskając CTRL-4 ale to nie to. Co robię źle? Zwykle jak już nie umiem ruszyć to włączam autopilota żeby podpatrzeć co robi, ale w tym przypadku to też nie działa.
« Ostatnia zmiana: 04 Kwietnia 2020, 20:59:57 wysłana przez Emin »

Offline youBy

  • Deweloper
  • Wiadomości: 6161
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 862
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #1 dnia: 04 Kwietnia 2020, 20:59:49 »
Pokaż dane z panelu diagnostycznego przy wagonie (panel jest pod F12). Hamulce ręczne zwalnia się Ctrl + Num 7.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline Emin

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #2 dnia: 04 Kwietnia 2020, 21:08:17 »
Chwilę to zajmie, po wciśnięciu F12 pojawił się panel, chciałem go powiększyć myszą korzystając z pola w prawym dolnym rogu. Niestety, spowodowało to zawieszenie się symulatora, więc muszę jeszcze raz dojść do tego miejsca. Rozumiem, że chodzi o dane dla wagonów? Czy dla loka?

Offline youBy

  • Deweloper
  • Wiadomości: 6161
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 862
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #3 dnia: 04 Kwietnia 2020, 21:09:44 »
Dla wagonów.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline Emin

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #4 dnia: 04 Kwietnia 2020, 22:46:58 »
Właściwie jedyny parametr niespodziewany, to siła hamowania 41.2 na pierwszych trzech, 49.8 na trzecim wagonie i tak dalej. Ale może to ma symulować obciążenie? Ctrl-Num-4 nie zmienia nic. Dodam, że nie umiem skopiować wszystkich parametrów inaczej niż ew. przez screenshot.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2608
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #5 dnia: 04 Kwietnia 2020, 23:16:53 »
Miałeś strzelić screenshoty. ;) Coś się uparł na to ctrl+num4? To odłączenie hamulca. Wtedy to ci kompletnie nie wyluzuje, chyba że cięgnem odluźniacza.
Mój kanał youtube

Offline Emin

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #6 dnia: 04 Kwietnia 2020, 23:36:47 »
W załączeniu.
Co do ctrl-num4 - nie znalazłem w klawiszologii nic innego co by działało na wagony. Ctrl-Num7 też nic nie dało.
« Ostatnia zmiana: 04 Kwietnia 2020, 23:38:14 wysłana przez Emin »

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2608
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #7 dnia: 05 Kwietnia 2020, 00:26:18 »
Masz kompletnie niepopełniony przewód główny. Coś źle robisz na lokomotywie. 1.15 bar z przodu i 0.96 z tyłu. Ciśnienie nominalne to 5. Pokaż to samo okienko z lokomotywy. Umiesz wyluzować zahamowany skład towarowy w innych sytuacjach? Choćby wstawiony jako pierwszy skład na torze doświadczalnym?
Mój kanał youtube

Offline Joachimowicz

  • Wiadomości: 1700
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1946
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #8 dnia: 05 Kwietnia 2020, 06:18:55 »
Skoro ani Ty, ani autopilot nie potrafi tym ruszyć... to na pewno podpinasz czerwony wężyk przy łączeniu lokomotywy z wagonami?
| Z maszyną od 20 Kwietnia 2010! |

Offline Emin

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #9 dnia: 05 Kwietnia 2020, 12:01:46 »
Skoro ani Ty, ani autopilot nie potrafi tym ruszyć... to na pewno podpinasz czerwony wężyk przy łączeniu lokomotywy z wagonami?

Wielkie dzięki. To było to. Też mnie zastanawiało czemu się ten wężyk nie zapina po podłączeniu składu, ale myślałem, że to w końcu symulator więc może to nie zaimplementowane. :D Przeszukałem klawiszologię ale nic nie było na ten temat. W końcu wpadłem na to, żeby nacisnąć Ins dwa razy. Aż mi głupio teraz, że założyłem, że to nie zaimplementowane.

Może by tak dopisać do klawiszologii, że Ins tak działa?

Nota bene potem i tak mi się coś "porypało", łącznie z tym, że "na oko" i w okienku "pomocnika" była jazda poniżej 20 km/h, a prędkościomierz pokazywał 140 km/h.

Offline Joachimowicz

  • Wiadomości: 1700
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1946
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #10 dnia: 05 Kwietnia 2020, 12:08:52 »
Proces łączenia lokomotywy z wagonami jest opisany w readme. Potem się nie porypało, tylko wpadłeś w poślizg. Za duża moc, za małe tarcie. Może się skończyć uszkodzeniem silników. Aby temu zapobiec można użyć hamulca przeciwpoślizgowego, piasecznicy, zejścia nastawnikiem na zero.
« Ostatnia zmiana: 05 Kwietnia 2020, 12:11:46 wysłana przez Joachimowicz »
| Z maszyną od 20 Kwietnia 2010! |

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #11 dnia: 05 Kwietnia 2020, 15:55:00 »
Na przyszlosc: poslizg sygnalizowany jest na pomocniku przez "!" ponizej literki D/R okreslajacej pozycje nastawnika kierunku.

Offline Czarodziej

  • Wiadomości: 350
    • Zobacz profil
  • Otrzymane polubienia: 92
Odp: l61 problem z ruszeniem ze Stradomia z cysternami lub wagonami na cement
« Odpowiedź #12 dnia: 05 Kwietnia 2020, 17:34:40 »
W ET22 też świeci się lampka na pulpicie.