Autor Wątek:  Problem z uruchomieniem  (Przeczytany 1698 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline BenBenedek

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z uruchomieniem
« dnia: 29 Grudnia 2019, 16:22:21 »
Witam, mam problem z uruchomieniem, wszystko robię wg instrukcji, odpalam - RAINSTED , następnie wybieram "td" , uruchom symulator i wywala. ( zał ) , win 8

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: Problem z uruchomieniem
« Odpowiedź #1 dnia: 29 Grudnia 2019, 16:23:05 »
Załącz plik log.txt i plik dmp, jeśli się wygenerował.
Otrzymałem permanentnego bana na 6h xD

Offline BenBenedek

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #2 dnia: 29 Grudnia 2019, 16:30:55 »
Tu chyba nic nie ma.

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: Problem z uruchomieniem
« Odpowiedź #3 dnia: 29 Grudnia 2019, 16:36:16 »
Mhm, faktycznie pusto, plik dmp się nie wygenerował?
Otrzymałem permanentnego bana na 6h xD

Offline BenBenedek

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #4 dnia: 29 Grudnia 2019, 16:38:30 »
Nie, wywala i nic nie ma. Dwa razy pobierałem , i ciągle to samo.
« Ostatnia zmiana: 29 Grudnia 2019, 16:41:25 wysłana przez BenBenedek »

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: Problem z uruchomieniem
« Odpowiedź #5 dnia: 29 Grudnia 2019, 16:49:57 »
Mógłbyś podać specyfikację komputera?
Otrzymałem permanentnego bana na 6h xD

Offline BenBenedek

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #6 dnia: 29 Grudnia 2019, 16:52:43 »
MSI, B-85 / Core i7 - 4790K / DDR 3 - 24 Gb / Radeon R7 370

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: Problem z uruchomieniem
« Odpowiedź #7 dnia: 29 Grudnia 2019, 16:59:27 »
Takie coś nie powinno mieć miejsca przy takim sprzęcie, spróbuj pobrać exe z warsztatu: https://eu07.pl/forum/index.php/topic,29423.msg519911.html#msg519911 i zobacz.
Otrzymałem permanentnego bana na 6h xD

Offline BenBenedek

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problem z uruchomieniem
« Odpowiedź #8 dnia: 29 Grudnia 2019, 17:45:16 »
A zerknij tu.

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Problem z uruchomieniem
« Odpowiedź #9 dnia: 29 Grudnia 2019, 17:58:22 »
Ten plik crashdump jest z exe paczkowego, nie tego z warsztatu. Jesli uzywasz startera upewnij sie ze wlasciwe exe wybrane jest z listy po prawej stronie okienka. Jesli listy nie ma, trzeba przelaczyc starter w bardziej zaawansowany tryb obslugi na zakladce Ustawienia.