Autor Wątek:  Symulator się nie ładuje  (Przeczytany 1977 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline arnold

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Symulator się nie ładuje
« dnia: 19 Sierpnia 2019, 15:44:33 »
Nie znalazłem podobnego problemu na forum
Gdy odpalam scenariusz z Rainsted symulator odpala się i pokazuje czarny ekran ale w menedżerze widać że nic się nie ładuje, a gdy nacisnę alt tab to przestaje działać.
I tak za każdym scenariuszem
Sprawdzałem sterowniki i instalowałem biblioteki

Offline arnold

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator się nie ładuje
« Odpowiedź #1 dnia: 09 Września 2019, 18:27:52 »
Nikt nie ma pomysłu czy za mało informacji podałem?

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 707
    • Zobacz profil
  • Otrzymane polubienia: 232
Odp: Symulator się nie ładuje
« Odpowiedź #2 dnia: 09 Września 2019, 18:56:20 »
Spróbuj zmienić te opcje w eu07.ini:
multisampling 1maxtexturesize 2048

Offline arnold

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator się nie ładuje
« Odpowiedź #3 dnia: 09 Września 2019, 19:47:54 »
Nic się nie zmieniło ale dzieki za odpowiedź

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 924
    • Zobacz profil
  • Otrzymane polubienia: 624
Odp: Symulator się nie ładuje
« Odpowiedź #4 dnia: 09 Września 2019, 19:55:50 »
Jaki tekst widnieje na belce okna jak się zatnie?

Offline arnold

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symulator się nie ładuje
« Odpowiedź #5 dnia: 10 Września 2019, 10:09:48 »
Na belce jest EU07 (brak odpowiedzi)

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 924
    • Zobacz profil
  • Otrzymane polubienia: 624
Odp: Symulator się nie ładuje
« Odpowiedź #6 dnia: 10 Września 2019, 19:14:36 »
hm, wygląda na coś z pythonem