Autor Wątek:  Maszyna 19.04 - problemy  (Przeczytany 17750 razy)

hubert3003 i 1 Gość przegląda ten wątek.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 835
    • Zobacz profil
  • Otrzymane polubienia: 432
Odp: Maszyna 19.04 - problemy
« Odpowiedź #30 dnia: 07 Kwietnia 2019, 15:49:30 »
Wiem, na shaderowej obecnie nie działa zmiana rozmiaru okna, poprawię.

Online Turbokibel

  • Betatester
  • Wiadomości: 184
    • Zobacz profil
  • Otrzymane polubienia: 48
Odp: Maszyna 19.04 - problemy
« Odpowiedź #31 dnia: 07 Kwietnia 2019, 16:01:26 »
W kibelkach nie ma tekstury wyświetlacza , pojawia się dopiero jak pojawi się rozkład jazdy.

Załącznik przekracza dopuszczalny rozmiar 250kB. Usuwamy.
adsim

« Ostatnia zmiana: 04 Maja 2019, 22:23:47 wysłana przez adsim »

Offline Jarco

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #32 dnia: 07 Kwietnia 2019, 16:34:35 »
Dzięki pomogło.

Offline Finder

  • Wiadomości: 25
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Maszyna 19.04 - problemy
« Odpowiedź #33 dnia: 07 Kwietnia 2019, 17:59:42 »
Witam, jeżeli jest taka opcja to w EN96 i kolejnych Elfach można byłoby podświetlić przycisk tempomatu, jeśli jest załączony, bo obecnie widać jedynie czy jest wciśnięty, ale wieczorem lub w nocy już tego nie widać, więc dobrze jakby było podświetlone za dnia i w nocy :)
« Ostatnia zmiana: 07 Kwietnia 2019, 18:01:27 wysłana przez Finder »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #34 dnia: 07 Kwietnia 2019, 19:02:28 »
A w prawdziwym świeci? Bo z jakiegoś powodu w modelu tego nie zrobiłem.
Mój kanał youtube

Offline mk12

  • Wiadomości: 40
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Maszyna 19.04 - problemy
« Odpowiedź #35 dnia: 07 Kwietnia 2019, 19:18:23 »
W przejściu między członami w Elfie brakuje tekstury:

Offline Jedr111

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #36 dnia: 07 Kwietnia 2019, 19:21:28 »
Przy właczonym podświetleniu w Elfie, gdy się klika przyciski zostaje poświata u góry.
« Ostatnia zmiana: 04 Maja 2019, 13:04:00 wysłana przez matek123 »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #37 dnia: 07 Kwietnia 2019, 19:23:08 »
Tak musi być, chyba że napiszesz shadery obsługujące podświetlenie pulpitów inaczej, niż przez geometrię z maską.
Mój kanał youtube

Offline tmj

  • Deweloper
  • Wiadomości: 2978
    • Zobacz profil
  • Otrzymane polubienia: 1367
Odp: Maszyna 19.04 - problemy
« Odpowiedź #38 dnia: 07 Kwietnia 2019, 19:24:20 »
No niestety, geometria na ktorej jest nalozone oswietlenie jest jaka jest. Alternatywy jaka bylyby dwa odrebne pulpity przelaczane na podstawie stanu oswietlenia (lub wymiana tekstur) nie obslugujemy.

Offline Finder

  • Wiadomości: 25
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Maszyna 19.04 - problemy
« Odpowiedź #39 dnia: 07 Kwietnia 2019, 19:48:22 »
A w prawdziwym świeci? Bo z jakiegoś powodu w modelu tego nie zrobiłem.

Nie jestem aż takim znawcą pociągów, żeby wiedzieć czy dany przycisk w jednym z tysiąca jeżdżących po Polsce składów jest w rzeczywistości podświetlony podczas jego załączenia. Moje pytanie było podyktowane tym, aby bardziej uwidocznić jazdę na tempomacie, ale jeżeli ma być tak jak jest to szacunek za wykonaną pracę i dążenie do realnego odwzorowania Elfa :)

Offline Siecool

  • Deweloper
  • Wiadomości: 840
    • Zobacz profil
  • Otrzymane polubienia: 100
Odp: Maszyna 19.04 - problemy
« Odpowiedź #40 dnia: 07 Kwietnia 2019, 20:16:17 »
Dałoby się ujednolicić prędkość poruszania kranem hamulca w exe od @tmj i @Milka? Obecnie rzadko kiedy korzystam z exe Milka, bo musiałbym się od nowa przyzwyczajać do obsługi hamulca. Ewentualnie druga opcja - dwa różne parametry w eu07.ini, które mógłbym sobie tak ustawić, aby niezależnie od odpalanego exe prędkość ruchu kranu wyszła z grubsza taka sama.

I druga kwestia z exe Milka - mam wrażenie jest jakiś problem z wyświetlaniem/cieniowaniem podsypek pod rozjazdy, zależnie od kąta patrzenia są one jasne albo ciemne, ewentualnie po trosze i takie i takie. W załączeniu screeny obrazujące problem z Całkowa v2.

Offline Lokomotywownia

  • Wiadomości: 36
    • Zobacz profil
    • Lokomotywownia
  • Otrzymane polubienia: 3
Odp: Maszyna 19.04 - problemy
« Odpowiedź #41 dnia: 07 Kwietnia 2019, 20:32:01 »
A ja po pobraniu nie mam nigdzie Elfa. Nie ma w scenerii ( rozumiem, że jest w Bałtyku) nie mam w składach.
Czemu ?

Offline matek123

  • Moderator
  • Wiadomości: 3682
    • Zobacz profil
  • Otrzymane polubienia: 519
Odp: Maszyna 19.04 - problemy
« Odpowiedź #42 dnia: 07 Kwietnia 2019, 20:34:31 »
Podaj numer z pliku rew z głównego folderu maszyny.

Online Turbokibel

  • Betatester
  • Wiadomości: 184
    • Zobacz profil
  • Otrzymane polubienia: 48
Odp: Maszyna 19.04 - problemy
« Odpowiedź #43 dnia: 07 Kwietnia 2019, 20:34:54 »
Wejdź w Tabor posiadany i kliknij Sprawdź tabor posiadany, powinno pomóc.

Offline gravition

  • Wiadomości: 25
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Maszyna 19.04 - problemy
« Odpowiedź #44 dnia: 07 Kwietnia 2019, 21:05:55 »
A w prawdziwym świeci? Bo z jakiegoś powodu w modelu tego nie zrobiłem.

Tak, w prawdziwym elfie ten przycisk świeci po załączeniu tempomatu.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #45 dnia: 07 Kwietnia 2019, 21:07:26 »
To bardzo źle, bo model nie jest do tego przystosowany. A się pytałem, które guziki mają mieć podświetlenie. :/

I druga kwestia z exe Milka - mam wrażenie jest jakiś problem z wyświetlaniem/cieniowaniem podsypek pod rozjazdy, zależnie od kąta patrzenia są one jasne albo ciemne, ewentualnie po trosze i takie i takie. W załączeniu screeny obrazujące problem z Całkowa v2.
Wiemy, coś jest skopane z wektorami normalnymi podsypek, ale nie ma cwaniaka, który to ogarnie.
Mój kanał youtube

Offline Robert1979

  • Wiadomości: 9
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #46 dnia: 07 Kwietnia 2019, 21:50:25 »
Witam wszystkich mam taki problem na nowej Maszynie sceneria linia 053 poranek brak komentarzy na radiu a na scenerii Drawinowo noc nie mam podanego wyjazdu ? Czy u Was jest to samo?


Offline Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 809
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 437
Odp: Maszyna 19.04 - problemy
« Odpowiedź #47 dnia: 07 Kwietnia 2019, 22:07:02 »
Na L053 musisz mieć ustawiony odpowiedni kanał dla odcinka, po którym się poruszasz.
| Z maszyną od 20 Kwietnia 2010! |

Offline Robert1979

  • Wiadomości: 9
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #48 dnia: 07 Kwietnia 2019, 22:41:01 »
Joachimowicz zgadza się ale wyjeżdzając z szopy nawet nie mam kanału manewrowego w poprzedniej wersji był i można było sprawdzić za pomocą klawiszy shift 1

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #49 dnia: 07 Kwietnia 2019, 22:52:35 »
Poranek w poprzedniej wersji nie miał nawet przypisania kanałów, więc coś kręcisz.
Mój kanał youtube

Offline Robert1979

  • Wiadomości: 9
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #50 dnia: 07 Kwietnia 2019, 23:35:22 »
Stele masz rację mój błąd przypisanie kanałów było i jest w L 053 wieczór.A problem leżał w nadpisaniu się plików ponownie zainstalowanie na czysto bez poprzedniej wersji problem rozwiązany

Offline hanys

  • Deweloper
  • Wiadomości: 2034
    • Zobacz profil
    • Trainz Download Center
  • Otrzymane polubienia: 414
Odp: Maszyna 19.04 - problemy
« Odpowiedź #51 dnia: 08 Kwietnia 2019, 00:12:36 »
Większości problemów tutaj opisanych wiąże się z nadpisaniem nowej paczki na poprzednia już zainstalowaną. Osobiście polecam po prostu usunąć zawartość starej wersji MaSzyny i pobranie czystej paczki. A jeżeli macie jakieś cuda, unoffy i inne poza paczkowe dodatki, to sobie skopiować i na nowo wgrać, wrzucić cokolwiek tam chcecie. Oczywiście, na Facebooku już niektórzy płaczą, że im Elf nie działa. Efekt pobrania przedwcześnie go z repo. . . O czym ostrzegaliśmy, ale chciwość posiadania była bardzo wielka, a efekt uboczny podany jak na tacy. Tak więc taka prośba, pisząc tutaj o jakichkolwiek problemach, zaznaczajcie na jakiej paczce one się pojawiają, czy na czystej czy nadpisanej. Tyle ode mnie.
« Ostatnia zmiana: 08 Kwietnia 2019, 00:14:30 wysłana przez hanys »
Emerytowany teksturowiec i menager.

Offline mk12

  • Wiadomości: 40
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Maszyna 19.04 - problemy
« Odpowiedź #52 dnia: 08 Kwietnia 2019, 02:38:15 »
Znalazłem jeszcze kilka błędów: Coś niedobrego dzieje się z reflectionmapą (?) na AKŁ; W Sandomierzu pomiędzy stacją osobową a GT przez przejazd z zamkniętymi rogatkami notorycznie przejeżdżają auta; Kolejna rzecz to problem z klikaniem przycisków myszką na shaderowym exe, tak jakby clickspoty były zbyt małe i przesunięte nieco w tył.

Offline koszalinianin

  • Wiadomości: 195
    • Zobacz profil
  • Otrzymane polubienia: 114
Odp: Maszyna 19.04 - problemy
« Odpowiedź #53 dnia: 08 Kwietnia 2019, 14:11:47 »
Spotkałem się z ogromnymi dziurami w EN57, oraz  błędami w postaci kółeczek obok drzwi. Ściana ma nałożone jakieś zdjęcie. Instalowałem symka na czysto. Problem dotyczy EN57-694.
Z symkiem od 2015, na forum od 2018!
25.11 - 100 postów na forum.../08.12 - 50 polubień na forum...

Offline Piotr93

  • Deweloper
  • Wiadomości: 1106
    • Zobacz profil
  • Otrzymane polubienia: 369
Odp: Maszyna 19.04 - problemy
« Odpowiedź #54 dnia: 08 Kwietnia 2019, 17:33:07 »
Wygląda jak stare pliki od lp, załącz log jeżeli coś wykrył. Bo trochę dziwne że na "czystej paczce" są takie problemy.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #55 dnia: 08 Kwietnia 2019, 17:36:07 »
840 nie ma lp jeszcze a ta skórka jest przerobiona na nowy układ. Nie wiem czy ktoś się pospieszył, czy przypisanie do modelu złe.
Mój kanał youtube

Offline Czarodziej

  • Wiadomości: 108
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Maszyna 19.04 - problemy
« Odpowiedź #56 dnia: 08 Kwietnia 2019, 19:17:14 »
W exe gl33 nie da się powiększyć okienka rozkładu jazdy. W rogu nie ma już tego trójkąta do ciągnięcia.

Offline Carmelovy

  • Wiadomości: 515
    • Zobacz profil
  • Otrzymane polubienia: 32
Odp: Maszyna 19.04 - problemy
« Odpowiedź #57 dnia: 08 Kwietnia 2019, 20:15:43 »
https://www.youtube.com/channel/UCw1v6CajLi0qa0PH3zpB3dA "Odpowiadam za to co powiedziałem, nie za to co zrozumiałeś"

Mój sprzęt: Lenovo Y50-70 Intel Core i7 4710HQ 3,5GHz, Nvidia GeForce 860M 4GB VRAM,8GB RAMDysk SSD 480GB GoodRAM,Windows 10 Home 64 bit

Offline TomekG

  • Wiadomości: 32
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Maszyna 19.04 - problemy
« Odpowiedź #58 dnia: 08 Kwietnia 2019, 22:56:10 »
Nie jestem pewny, czy to problem ostatniej paczki, ale nie przypominam sobie bym gdzieś coś takiego wcześniej widział. Czyli coś jak przesuwające się cienie, tekstury czy tam inne artefakty na wodzie.

Jeszcze co do wgrywania uaktualnienia, a nie czystej instalacji, to rzeczywiście coś to średnio działa. U mnie nie licząc wymienionych już przez innych problemów, doszedł taki, że nie odtwarzał mi się normalnie dźwięk przetwornicy, nazwać to trudno, ale brzmiało to jakby nagranie było bardzo kiepskiej jakości, zaszumione. Nie było chyba też dźwięków na łukach, ale tu pewności nie mam. Powyższe dotyczy l053 i EU07-303 (Całkowo, służba TLK1), więcej na razie nic nie uruchamiałem.

P.S. Tak a propos, to czy ten dźwięk, który słychać jest prawidłowy (u mnie, czy tam ogólnie)?
https://www.youtube.com/watch?v=bSIY6hzG_LA

Proszę zmniejszyć wagę obrazków.
Matek123


@Matek123 Sorry za niedopatrzenie. :)
« Ostatnia zmiana: 09 Kwietnia 2019, 14:45:18 wysłana przez TomekG »
Pozdrawiam

Offline mk12

  • Wiadomości: 40
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Maszyna 19.04 - problemy
« Odpowiedź #59 dnia: 09 Kwietnia 2019, 03:16:51 »
Stary posterunek w stacji Psie Pole:
« Ostatnia zmiana: 09 Kwietnia 2019, 04:19:08 wysłana przez mk12 »