Autor Wątek:  Maszyna 19.04 - problemy  (Przeczytany 17753 razy)

hubert3003 i 1 Gość przegląda ten wątek.

Offline Matson

  • Betatester
  • Wiadomości: 137
    • Zobacz profil
  • Otrzymane polubienia: 32
Odp: Maszyna 19.04 - problemy
« Odpowiedź #150 dnia: 08 Maja 2019, 18:57:06 »
Zastąp dynamic\pkp\4e_v1\4e\4e_1]kabina_a_hist.t3d kopią dynamic\pkp\303e_v1\303e-hist_universal\303e_5]kabina_a.t3d (i to samo dla B) to powinno być ok.

Niestety, nie pomogło, dalej brak tekstury podświetlonych.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #151 dnia: 08 Maja 2019, 19:15:27 »
To odpal rzeczoną siódemkę na td i daj aktualnego loga. Na repo nie ma odwołań do tekstury, której ci brakuje. Dlatego podejrzewam nieaktualne binarki.
Mój kanał youtube

Online Marconi

  • Wiadomości: 274
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: Maszyna 19.04 - problemy
« Odpowiedź #152 dnia: 08 Maja 2019, 20:52:09 »
Tutaj masz aktualne pliki kabin:
https://eu07.pl/userfiles/3971/dynamic.7z
Poprawione.
« Ostatnia zmiana: 09 Maja 2019, 00:26:08 wysłana przez Marconi »
Pozdrawiam.

Offline Matson

  • Betatester
  • Wiadomości: 137
    • Zobacz profil
  • Otrzymane polubienia: 32
Odp: Maszyna 19.04 - problemy
« Odpowiedź #153 dnia: 08 Maja 2019, 22:14:14 »
Na tych plikach działa, ale nie ma radia w kabinie - zamierzony zabieg czy błąd?

Offline Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 809
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 437
Odp: Maszyna 19.04 - problemy
« Odpowiedź #154 dnia: 08 Maja 2019, 23:02:18 »
Otwórz errors i dociągnij pliki, których wylistowało braki.
| Z maszyną od 20 Kwietnia 2010! |

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #155 dnia: 08 Maja 2019, 23:03:33 »
Marcini pewnie dał binarkę skompilowaną bez wszystkich zależności. Wtedy w errors nic nie wypisze. Najlepiej jakbyś sam je odszukał, pobrał i sobie skompilował, ale to sporo drążenia po t3dkach.
« Ostatnia zmiana: 08 Maja 2019, 23:04:50 wysłana przez Stele »
Mój kanał youtube

Offline Matson

  • Betatester
  • Wiadomości: 137
    • Zobacz profil
  • Otrzymane polubienia: 32
Odp: Maszyna 19.04 - problemy
« Odpowiedź #156 dnia: 09 Maja 2019, 09:18:30 »
Zgadza się, errors nic nie wyrzuca.

Generalnie ja sobie poradzę, ale warto zadbać o to, żeby wszystko hulało przed wydaniem kolejnej PC.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #157 dnia: 09 Maja 2019, 16:56:04 »
W całościówce nie będzie problemu, bo wszystko jest robione od zera, ale nie mamy sposobu jak to robić w patchu.
Mój kanał youtube

Offline wojtazz

  • Wiadomości: 36
    • Zobacz profil
    • Kolejowy Szczecin
  • Otrzymane polubienia: 2
Odp: Maszyna 19.04 - problemy - cisza w kabinach
« Odpowiedź #158 dnia: 09 Maja 2019, 20:17:40 »
Cześć, mam jeden problem. Wszystko chodzi ładnie i szybko ale w aktualnej wersji mam taką niedogodność, że wewnątrz pojazdów jest cisza - nie słychać silników, Rp1 itp. Po użyciu F4 i wyjściu na zewnątrz wszystko słychać normalnie. Karta dźwiękowa zintegrowana z płytą główną, płyta  GIGABYTE H61M-DS2 DVI. Ktoś coś doradzi? Problem występuje w obu wersjach EXE. Z góry dzięki za wszelkie rady,

Pozdrawiam, Wojtazz
 
Pozdrowienia ze Szczecina, gdzie stacjonuje jeden z dwóch Ganzów - mianowicie SN61-183.

Offline HeroPie312

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #159 dnia: 17 Maja 2019, 07:33:06 »
Witam, w Elfie nie działają mi elementy ruchome. Nic z nimi nie mogę zrobić. Ktoś coś?

Online Turbokibel

  • Betatester
  • Wiadomości: 185
    • Zobacz profil
  • Otrzymane polubienia: 48
Odp: Maszyna 19.04 - problemy
« Odpowiedź #160 dnia: 17 Maja 2019, 07:45:35 »
Masz na myśli nastawnik jazdy itd?

Offline HeroPie312

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #161 dnia: 17 Maja 2019, 07:58:00 »
Nie, chodzi o żaluzje na przedniej szybie oraz okienka boczne
« Ostatnia zmiana: 17 Maja 2019, 08:03:13 wysłana przez HeroPie312 »

Online Turbokibel

  • Betatester
  • Wiadomości: 185
    • Zobacz profil
  • Otrzymane polubienia: 48
Odp: Maszyna 19.04 - problemy
« Odpowiedź #162 dnia: 17 Maja 2019, 08:08:34 »
Czy tylko w Elfie problem występuje?

Offline Miłosz Dorsz

  • Betatester
  • Wiadomości: 235
    • Zobacz profil
  • Otrzymane polubienia: 163
Odp: Maszyna 19.04 - problemy
« Odpowiedź #163 dnia: 17 Maja 2019, 08:44:21 »
Z tym oknem bocznym to musisz w odpowiednie miejsce kliknąć. Wydaje mi się, że blisko zawiasów.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #164 dnia: 17 Maja 2019, 11:42:37 »
Okno dla pickbuffera to cała ramka skrzydła. Możesz je aktywować też klawiszami. Roleta to 1, okna 2 i 3 jak pamiętam.
Mój kanał youtube

Offline Czarodziej

  • Wiadomości: 108
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Maszyna 19.04 - problemy
« Odpowiedź #165 dnia: 08 Czerwca 2019, 13:56:53 »
Scenariusz l053_poranek, misja pociągu zdawczego Żerniki - Turów. Wszystko szło dość gładko do momentu kiedy zagapiłem się w Brzezinach i wykoleiłem ostatni wagon na końcu toru. Scenariusz działał dalej, odpiąłem wagony - niech się tu teraz martwią, co dalej. Podjechałem pod resztę składu, ruszyłem do Turowa. Przed Turowem dostałem migające żółte światło na tarczy ostrzegawczej, zwolniłem zadowolony, że nie będę musiał stawać i przed semaforem niemal wjechałem w tył jakiegoś składu z węglem, który radośnie sobie spod tego semafora ruszał. Na semaforze zapaliło się czerwone, odczekałem, dostałem podwójne żółte, wjechałem na uporek przewidziany w misji. A za mną wjechał jakiś Elf. Elf postał trochę, zmienił światła na manewrowe i po tym, jak na tarczy dostałem białe światło, żeby wypchnąć wagony, Elf ruszył w samobójczą misję na drugi koniec bocznicy i wykoleił się na końcu. Dopchnąłem wagony pod wykolejonego Elfa ale to już było dla Maszyny za dużo, żaden semafor od tego momentu już się nie zmienił.
To nie jest pierwszy raz, kiedy coś mi na tej bocznicy wjechało w tyłek, w poprzedniej wersji gry to było chyba EN57, podejrzewam, że to ten sam problem, tylko zmieniono skład.
« Ostatnia zmiana: 08 Czerwca 2019, 13:58:01 wysłana przez Czarodziej »

Offline Transkei

  • Deweloper
  • Wiadomości: 476
    • Zobacz profil
  • Otrzymane polubienia: 458
Odp: Maszyna 19.04 - problemy
« Odpowiedź #166 dnia: 08 Czerwca 2019, 16:58:23 »
Taka uwaga: jak się jeździ przy znacznym przyspieszeniu (naciska się kombinację Ctrl+Shift+F6), to symulator może się nie wyrobić z obsługą scenariusza, i mogą wyjść różne kwiatki. Zwłaszcza jeżeli scenariusz jest mocno rozbudowany, tak jak właśnie L053 poranek. No i tak się stało w tym przypadku - event z opóźnieniem 0 sek. wywołany przez inny event z opóźnieniem 0 sek. uruchomił się później niż jednocześnie wywołany event z opóźnieniem 1 sek. - czyli błędu w scenariuszu nie ma, ale w ten sposób ruszyła cała lawina i w efekcie w Turowie stało się to co się stało.

Offline Czarodziej

  • Wiadomości: 108
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Maszyna 19.04 - problemy
« Odpowiedź #167 dnia: 09 Czerwca 2019, 10:57:48 »
Dzięki za spojrzenie w logi. Nie do końca rozumiem, jak to się mogło stać ale w takim razie wygląda mi to na błąd w grze. No bo skoro zdarzenia są synchronizowane czasowo (niezbyt dobry pomysł), to żeby to działało, to musiałby to być zegar gry, a nie zegar systemowy. Najprostsza naprawa to by było przemnożenie czasu opóźnienia zdarzenia przez współczynnik przyspieszenia.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 835
    • Zobacz profil
  • Otrzymane polubienia: 432
Odp: Maszyna 19.04 - problemy
« Odpowiedź #168 dnia: 09 Czerwca 2019, 14:01:49 »
Jeżeli delta czasu symulacji jest większa od opóźnienia eventu mogą wykonać się w innej kolejności niż było to zamierzone.

Offline Czarodziej

  • Wiadomości: 108
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Maszyna 19.04 - problemy
« Odpowiedź #169 dnia: 09 Czerwca 2019, 15:08:13 »
Według mnie to jest błąd w kodzie. Lub architekturze. Ale nie słuchajcie mnie, ja nie programuję gier :D

Offline blakk

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Maszyna 19.04 - problemy
« Odpowiedź #170 dnia: 11 Czerwca 2019, 23:00:33 »
l053_wieczór, misja ROJ23171.
Symulator się odpala, lecz po 5 minutach przy chęci podania sygnału wyjazdowego ze stacji symulator się wyłącza.
Dzieje się tak po ostatniej aktualizacji Rainsted, ale to chyba nie ma nic wspólnego?

Plik .dmp się nie wygenerował.

Offline krolleon

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #171 dnia: 20 Czerwca 2019, 20:36:50 »
Patrzyłem na tym forum o błądzie wyświetlacza koliber ale nie wiem co mam zrobić?

Online Maszynista KB6

  • Wiadomości: 69
  • Zwykły MK
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: Maszyna 19.04 - problemy
« Odpowiedź #172 dnia: 20 Czerwca 2019, 23:01:06 »
User #24574 🚈

Offline DABROWSKI81

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 19.04 - problemy
« Odpowiedź #173 dnia: 29 Czerwca 2019, 11:03:02 »
Witam! Mam problem z maszyna, a dokladniej wszystko jest zainstalowane jak powinno, uruchamiam gre, laduje sie wszystko, po zaladowaniu wyskakuje blad, taki jak( program eu07.exe  ) przestal dzialac. Zdjecia w zalaczniku. Dziekuje za pomoc.

No i umiesz. Spacje stawiamy tylko po znaku przestankowym. @Stele
« Ostatnia zmiana: 29 Czerwca 2019, 11:06:48 wysłana przez Stele »

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 835
    • Zobacz profil
  • Otrzymane polubienia: 432
Odp: Maszyna 19.04 - problemy
« Odpowiedź #174 dnia: 30 Czerwca 2019, 01:21:42 »
Thread 0 (crashed)
 0  ig4icd64.dll + 0x8c103
    rax = 0x00000000000000c0   rdx = 0x0000000000000020
    rcx = 0x0000000000000000   rbx = 0x0000000000000000
    rsi = 0x0000000000000003   rdi = 0x0000000000000018
    rbp = 0x00000000ffffffff   rsp = 0x000000000020ee90
     r8 = 0x0000000000000000    r9 = 0x00000000028c00b0
    r10 = 0x0000000000000020   r11 = 0x0000000000000040
    r12 = 0x0000000000000000   r13 = 0x00000000381a9bc0
    r14 = 0x00000000381e4d80   r15 = 0x00000000029bee60
    rip = 0x000000018008c103
    Found by: given as instruction pointer in context
Crash w sterowniku grafiki, jeżeli masz aktualne sterowniki to raczej na tym sprzęcie nie pograsz.
Jeszcze można sprawdzić `gfxrenderer simple` w ini

Offline Czarodziej

  • Wiadomości: 108
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Maszyna 19.04 - problemy
« Odpowiedź #175 dnia: 10 Lipca 2019, 19:48:09 »
https://eu07.pl/forum/index.php/topic,31524.msg507721.html#msg507721
https://eu07.pl/forum/index.php/topic,31524.msg507755.html#msg507755

Wgrać do folderu głównego maszyny. Wszystko będzie działać.

I działa, dziękuję bardzo. Da się jakoś naprawić to w paczce opublikowanej na stronie?

Offline M79r

  • Wiadomości: 72
    • Zobacz profil
  • Otrzymane polubienia: 45
Odp: Maszyna 19.04 - problemy
« Odpowiedź #176 dnia: 24 Lipca 2019, 16:22:19 »
Witam mam taki błąd na Lini 61 osobowy. Ktoś coś ? Dziękuje. PS. wina Elfa to nie jest bo śmiga na innych trasach.
« Ostatnia zmiana: 24 Lipca 2019, 16:25:26 wysłana przez M79r »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7644
    • Zobacz profil
  • Otrzymane polubienia: 1205
Odp: Maszyna 19.04 - problemy
« Odpowiedź #177 dnia: 24 Lipca 2019, 16:23:23 »
Crashdump się wygenerował? Bez tego nikt nic nie wymyśli.
Mój kanał youtube

Offline M79r

  • Wiadomości: 72
    • Zobacz profil
  • Otrzymane polubienia: 45
Odp: Maszyna 19.04 - problemy
« Odpowiedź #178 dnia: 24 Lipca 2019, 16:31:00 »
Crasdumph tak ale tam chińskie znaki są

Online Turbokibel

  • Betatester
  • Wiadomości: 185
    • Zobacz profil
  • Otrzymane polubienia: 48
Odp: Maszyna 19.04 - problemy
« Odpowiedź #179 dnia: 24 Lipca 2019, 16:50:41 »
Spróbuj przeinstalować bibliotekę Visual C++.