Autor Wątek:  19.01 - Problem z oświetleniem  (Przeczytany 2789 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Givenchex

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
19.01 - Problem z oświetleniem
« dnia: 28 Stycznia 2019, 17:09:56 »
Witam. Po pobraniu i zainstalowaniu nowej wersji, powrócił stary problem.
Włączając reflektory na loku EP07 (na innych ten sam problem) zamiast smugi światła przed lokiem, rozświetla się cała sceneria.
Symulator odpalam na karcie nvidia geforce 710M, (W poprzedniej wersji symka nie było tego problemu).
Próbowałem już z różnymi exe ale nie przynosiło to skutku.
Pozdrawiam.
Pozdrawiam, Givenchex.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2611
Odp: 19.01 - Problem z oświetleniem
« Odpowiedź #1 dnia: 28 Stycznia 2019, 17:14:27 »
Daj log.txt, bo problem sugeruje, że wcale nie odpalasz na tej karcie.
Mój kanał youtube

Offline Givenchex

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: 19.01 - Problem z oświetleniem
« Odpowiedź #2 dnia: 28 Stycznia 2019, 17:21:15 »
Też mi się tak zdaje. Nawet zauważalny jest spadek FPS.
Mimo że wybieram opcję "uruchom z procesorem graficznym > Procesor NVIDIA o dużej wydajności" to nie widać różnicy.
Pozdrawiam, Givenchex.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2611
Odp: 19.01 - Problem z oświetleniem
« Odpowiedź #3 dnia: 28 Stycznia 2019, 17:22:06 »
No, intel się włącza.
Mój kanał youtube

Offline Givenchex

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: 19.01 - Problem z oświetleniem
« Odpowiedź #4 dnia: 28 Stycznia 2019, 17:28:29 »
Też właśnie widze. Ale nie mam zbytnio pomysłu jak temu zapobiec.
Poszukam coś na necie, jak się problem rozwiąże to napisze.
Pozdrawiam, Givenchex.

Offline Cookie

  • Wiadomości: 273
  • Dzień dobry, jak leci?
    • Zobacz profil
  • Otrzymane polubienia: 121
Odp: 19.01 - Problem z oświetleniem
« Odpowiedź #5 dnia: 28 Stycznia 2019, 17:30:38 »
W panelu sterowania kartą graficzną zaznacz, żeby preferowanym procesorem graficznym była Nvidia. Lub też spróbuj odpalić Rainsted klikając PPM na ikonkę i wybierając opcję "Uruchom z procesorem graficznym..." i wybierając procesor Nvidia.
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline Givenchex

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: 19.01 - Problem z oświetleniem
« Odpowiedź #6 dnia: 28 Stycznia 2019, 17:45:14 »
Właśnie napisałem, że taka operacja nic mi nie dała.
« Ostatnia zmiana: 28 Stycznia 2019, 18:01:25 wysłana przez matek123 »
Pozdrawiam, Givenchex.

Offline Givenchex

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: 19.01 - Problem z oświetleniem
« Odpowiedź #7 dnia: 28 Stycznia 2019, 21:51:33 »
Dobra, mam. Wystarczyło w panelu nvidii w ustawieniach globalnych wybrać wybór automatyczny, a w ustawieniach programu dodać RAINSTED do dostosowania. Niby trudne a takie proste.

Zamykam.
@MaciejM
« Ostatnia zmiana: 28 Stycznia 2019, 22:27:02 wysłana przez MaciejM »
Pozdrawiam, Givenchex.