Autor Wątek:  MaSzyna 19.01 - problemy  (Przeczytany 25071 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1695
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1912
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #30 dnia: 30 Stycznia 2019, 03:27:52 »
Poprawka na podświetlenie manometrów w siódemkach. Powinien się losować jeden z dwóch wariantów. W przypadku zbiornika głównego jest 20% szansy, że podświetlenie będzie zepsute.
| Z maszyną od 20 Kwietnia 2010! |

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #31 dnia: 30 Stycznia 2019, 12:31:39 »
Raczej wszystko powinno być sprawne domyślnie. (będzie później w exe rozszerzony system awarii, ale drobnostki typu podświetlenie to raczej można odpuścić)

Offline pozdze

  • Zasłużony dla Symulatora
  • Wiadomości: 483
    • Zobacz profil
  • Otrzymane polubienia: 238
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #32 dnia: 02 Lutego 2019, 11:21:14 »
Plik scenery/przemysl/magazyn1.inc ma sciezke do pliku models/przemysl/magazyn.t3d a powinno być magazyn1.t3d
Łukasz Jachimek

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #33 dnia: 02 Lutego 2019, 12:57:51 »
Plik scenery/przemysl/magazyn1.inc ma sciezke do pliku models/przemysl/magazyn.t3d a powinno być magazyn1.t3d
Poprawione.
Mój kanał youtube

Offline pozdze

  • Zasłużony dla Symulatora
  • Wiadomości: 483
    • Zobacz profil
  • Otrzymane polubienia: 238
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #34 dnia: 04 Lutego 2019, 20:57:15 »
Jest plik models/pkp/tzm.e3d ale nie ma nigdzie w /scenery pliku .inc odpowiadającego za tą tarczę zaporową.
Łukasz Jachimek

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #35 dnia: 04 Lutego 2019, 21:05:53 »
Ano ktoś wgrał ponad 6 lat temu i tak wisi. Przerób model jak trzeba, dostosuj swojego inca. I tak nic tego nie używa.
Mój kanał youtube

Offline danielek

  • Wiadomości: 271
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #36 dnia: 05 Lutego 2019, 12:57:56 »
Witam,
Mam problem z exe eu07_gl33, po minucie od uruchomienia, każda sceneria się wiesza. Jest to jedyne exe, przy którym nie występuje problem rozświetlenia całej scenerii po zapaleniu reflektorów lokomotywy. Multiasampling ustawiony na 1.
Laptop lenovo G50, Intel Core i5-5200U, 6,00GB.
Miłośnik stonek i siódemek :)

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #37 dnia: 05 Lutego 2019, 13:16:10 »
Mam pytanie odnosnie glosnosci hasslera. Wg mnie dzwiek jest za glosny. Trzeba to zmienic w pliku mmd czy moze z poziomu exe? Chodzi o EP-07.
« Ostatnia zmiana: 05 Lutego 2019, 13:43:31 wysłana przez jochand »

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #38 dnia: 05 Lutego 2019, 14:29:22 »
Witam,
Mam problem z exe eu07_gl33, po minucie od uruchomienia, każda sceneria się wiesza. Jest to jedyne exe, przy którym nie występuje problem rozświetlenia całej scenerii po zapaleniu reflektorów lokomotywy. Multiasampling ustawiony na 1.
Laptop lenovo G50, Intel Core i5-5200U, 6,00GB.
Co to znaczy się wiesza? Zawisa na wieczność, generuje crashdump, czy co?
Sprawdź na trybie DX11: https://eu07.pl/forum/index.php/topic,30728.msg498954.html#msg498954 (przedostatni post)

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #39 dnia: 05 Lutego 2019, 14:50:36 »
Mam pytanie odnosnie glosnosci hasslera. Wg mnie dzwiek jest za glosny. Trzeba to zmienic w pliku mmd czy moze z poziomu exe? Chodzi o EP-07.
W klamrze wpisu "tachoclock:" danego mmd umieść wpis "amplitudeoffset:" o wartościach z przedziału {0 -1} i zobacz czy coś da.
Mój kanał youtube

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #40 dnia: 05 Lutego 2019, 16:24:53 »
Skopiowalem wpis tacho z EU07, calkiem inna jazda. W czasie testow na Kaliskiej az ucho bolalo. Nie bylo slychac nic innego tylko tachometr. 

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #41 dnia: 05 Lutego 2019, 17:06:24 »
Uhm, a czym one się różnią? Wszystkie lokomotywy z haslerem, z wyłączeniem kibli, powinny mieć identyczne.
Mój kanał youtube

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #42 dnia: 05 Lutego 2019, 17:12:02 »
Sam sprawdz jaka jest roznica. Nie sa jednakowe. Chodzi o glosnosc.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #43 dnia: 05 Lutego 2019, 17:14:29 »
Jak zmieniłeś, to Ty mi powiedz czym się różnią, bo ja twierdzę, że są identyczne.
Mój kanał youtube

Offline srogus40

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #44 dnia: 06 Lutego 2019, 19:52:23 »
Problem podczas instalacji 19.01

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #45 dnia: 06 Lutego 2019, 19:54:08 »
Nie instaluj do Program Files. (instaluj gdziekolwiek gdzie masz uprawnienia do zapisu użytkownikiem)
« Ostatnia zmiana: 06 Lutego 2019, 19:56:16 wysłana przez Milek7 »

Offline srogus40

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #46 dnia: 06 Lutego 2019, 19:56:01 »
dziękuję

Offline mazgdn

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #47 dnia: 08 Lutego 2019, 14:19:18 »
Witam wszystkich na forum mam taką sprawę a mianowicie pobrałem najnowszą wersje maszyny,zainstalowałem i ogólnie działa czasami tylko wyrzuci mnie z gry a drugi problem jaki mam to nie mam wszystkich scenariuszy (całkowo) za pomoc z góry dziekuję.
Edit:dodałem plik log
« Ostatnia zmiana: 09 Lutego 2019, 15:12:48 wysłana przez mazgdn »

Offline matek123

  • Moderator
  • Wiadomości: 5780
    • Zobacz profil
  • Otrzymane polubienia: 1844
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #48 dnia: 09 Lutego 2019, 15:44:13 »
Nie masz wszystkich, to znaczy ile masz?
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline mazgdn

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #49 dnia: 09 Lutego 2019, 19:09:44 »
to już załatwione problem tylko z wywaleniem z gry np (tartak 1 ) po prostu sie gra wiesza i wyłącza .

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #50 dnia: 09 Lutego 2019, 19:20:35 »
To daj log i crashdump z takiej sytuacji.
Mój kanał youtube

Offline Siecool

  • Deweloper
  • Wiadomości: 974
    • Zobacz profil
  • Otrzymane polubienia: 227
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #51 dnia: 12 Lutego 2019, 19:53:14 »
W PC19.01:
- plik posers/cman0008-ru.inc jest zbędny - brak odpowiadającego mu modelu w /models;
- wszystkie pliki posers/cman*.inc mają niepotrzebny parametr (p1) w inc - modele nie mają tekstur wymiennych, ale za to generują się błędy braku tekstur przy nadaniu unikatowych nazw;
- scenery/hunter/mb-blok_01040.inc - jw.
- scenery/kolejowe/biuro_placowe01.inc - jw.
- scenery/lj/lok.inc - jw.
- scenery/przytorowe/szafa_1.inc do szafa_11.inc - jw.
- scenery/przytorowe/szafa_mala_01.inc, szafa_duza_02.inc i szafa_duza_03.inc - jw.
- scenery/stacje/buda_starosielce.inc - jw.
(tych kilka ostatnich punktów to już dawno zgłaszałem, w całkowie_v2 są nadpisywane od początku powstania scenerii, żeby nie sypać błędami).

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #52 dnia: 12 Lutego 2019, 20:30:10 »
Poprawione.
Mój kanał youtube

Offline Shiway

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #53 dnia: 18 Lutego 2019, 19:25:47 »
Witam tu obecnych. Zgłaszam się tu o pomoc, jako, że na facebook'u nie dostałem odpowiedzi.
Po pobraniu pliku Maszyna19.01.exe oraz uruchomienia programu instalacyjnego, nie udaje się zainstalować maszyny. Sam proces instalacji trwa mniej więcej 2 sekundy i kończy się sukcesem wg. programu. Po wejściu w folder wskazany do instalacji paczki, okazuje się, że folder jest pusty. Czy ktoś wie, czemu program nie kopiuje plików, prócz tych, które są usuwane zgodnie z zaznaczonym okienkiem "usuń pliki pośrednie" Pozdrawiam!
« Ostatnia zmiana: 18 Lutego 2019, 19:27:39 wysłana przez Shiway »

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #54 dnia: 18 Lutego 2019, 19:34:43 »
Nie masz jakiegoś zbyt nadgorliwego antywirusa?

Offline Shiway

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #55 dnia: 18 Lutego 2019, 20:01:32 »
Nic poza Windows Defender nie posiadam. Próbowałem dezaktywować do instalacji. Bez zmian.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #56 dnia: 18 Lutego 2019, 20:36:24 »
Nie wiem, dziwne.
pobierz i wypakuj ręcznie w kolejności: (do wypakowania użyj 7zip)
dla 64bit:
http://stuff.eu07.pl/MaSzyna1901.zip
http://stuff.eu07.pl/1901HF.zip
http://stuff.eu07.pl/1901HF64.zip
wypakuj bin_x64.zip
dla 32bit:
http://stuff.eu07.pl/MaSzyna1901.zip
http://stuff.eu07.pl/1901HF.zip
http://stuff.eu07.pl/1901HF86.zip
wypakuj bin_x86.zip

i zainstaluj msvc redist 2008 i 2015
« Ostatnia zmiana: 18 Lutego 2019, 20:37:41 wysłana przez Milek7 »

Offline Shiway

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #57 dnia: 19 Lutego 2019, 00:10:12 »
Udało się pobrać i uruchomić twoim sposobem. Dziękuję za pomoc! :)

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #58 dnia: 23 Lutego 2019, 09:36:02 »
Nie wiem czy ktos przyuwazyl ze kabina w ST-43 ma drgania i to w stopniu zauwazalnym. Robilem proby z mmd, ale nic to nie dalo.

Offline matek123

  • Moderator
  • Wiadomości: 5780
    • Zobacz profil
  • Otrzymane polubienia: 1844
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #59 dnia: 23 Lutego 2019, 09:36:49 »
A to chyba każda spalinówka teraz ma wibracje po odpaleniu silnika.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.