Autor Wątek:  Rwanie obrazu w kabinie  (Przeczytany 541 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline elektryk157

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 0
Rwanie obrazu w kabinie
« dnia: 22 Października 2018, 18:57:21 »
Witam, od kilku już wydań MaSzyny (chyba od 18.03 ale głowy nie daję), mam mały problem. Na każdej scenerii i w każdej lokomotywie/EZT występują regularne "mikro-przycięcia" obrazu (jakby skoki obrazu do przodu), nie tylko podczas jazdy ale i podczas samych ruchów myszką. Co dziwne, to zjawisko nie występuję w widoku zewnętrznym. Proszę o pomoc i z góry dziękuję.
 
P.S. Miałem wrzucić jeszcze film, ale podczas nagrywania frapsem (co bardzo dziwne) zjawisko było prawie niezauważalne, a w chwili przerwania nagrywania znowu zaczynało znowu rwać.

Specyfikacja:
Win 10 x64bit
GeForce 1050Ti
Intel Core i5 7500 3,41 Ghz
8GB ram
Dysk HDD (wiem, siara w tych czasach :D )
« Ostatnia zmiana: 22 Października 2018, 19:12:01 wysłana przez elektryk157 »

Offline TomekG

  • Wiadomości: 27
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Rwanie obrazu w kabinie
« Odpowiedź #1 dnia: 22 Października 2018, 23:28:42 »
Ja u siebie, mając komputer złom, też mam ten problem, ale chyba dotyczy to nie tylko widoku w kabinie(muszę sprawdzić) i muszę też od któregoś wydania ustawiać w panelu NVIDIA pre-renderowane klatki na 1. Do Maszyny 18.07 działało to bardzo dobrze i w zasadzie eliminowało problem. Teraz w miejscach bardziej zagęszczonych niestety się to dzieje pomimo tego ustawienia. Ale to jeszcze muszę pokombinować z ustawieniami, z exe itd. i zobaczyć, chociaż boję się, że mój złom może już tego wydania nie przeskoczyć. ;)
Niestety u mnie to nie tylko problem w Maszynie. Dużo klatek, ale przycina... Może się komp przegrzewać itd... Możliwości tu trochę jest.

Jeśli FRAPS coś zmienia, to liczbę klatek, może to być z coś z synchronizacją pionową, która ja też wyłączam. Ale niech może bardziej ogarnięci w temacie się wypowiedzą. :)
« Ostatnia zmiana: 22 Października 2018, 23:34:20 wysłana przez TomekG »
Pozdrawiam

Offline Waldi 1978

  • Zasłużony dla Symulatora
  • Wiadomości: 106
    • Zobacz profil
  • Otrzymane polubienia: 22
Odp: Rwanie obrazu w kabinie
« Odpowiedź #2 dnia: 23 Października 2018, 00:44:07 »
Od jakiegoś czasu istnieje problem z tymi delikatnymi ścinkami itp.. np w tym temacie co w linku i jeszcze coś było gdzieś ostatnio pisane.
https://eu07.pl/forum/index.php/topic,30241.0.html
Maszyna ma z tym problem i są starania aby to wyeliminować lecz trzeba cierpliwości. To nie jest wina sprzętu jeśli jest w miarę ''świeży'' np grafika 1050ti itp..... Elektryk157 ja posiadam mocniejsza karte 1070ti i bywa czasami podobnie. Ale jeśli ktoś w ustawieniach INI metodą prób i błędów znajdzie ''złote ustawienia'' i się podzieli nimi na forum było by to mile widziane :)