Autor Wątek:  Maszyna 18.10 - Problemy  (Przeczytany 14698 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Eisenmann

  • Wiadomości: 211
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #30 dnia: 13 Października 2018, 20:38:40 »
Faktycznie działa ctrl+/. W opisie sterowania En57 w readme nie było ;)
.

Offline fuji8

  • Zasłużony dla Symulatora
  • Wiadomości: 874
    • Zobacz profil
    • smk Jaworzyna Śląska
  • Otrzymane polubienia: 331
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #31 dnia: 14 Października 2018, 07:10:10 »
Tak na szybko wyłapane anomalie typu "pierdoły": w 4E-tv w kabinie B ktoś wybił szybę, w 4E-zez okno otwiera się do góry nogami, jak coś jeszcze znajdę to dopiszę.

EDIT: Pora wezwać egzorcystę, coś wstąpiło w tą 4E-zez, ponieważ teraz okno, a w zasadzie sama rama otwiera się do zewnątrz. :D
« Ostatnia zmiana: 14 Października 2018, 07:14:55 wysłana przez fuji8 »

Offline Maciej

  • Wydział Repozytorium
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 193
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #32 dnia: 14 Października 2018, 10:36:17 »
"Wybita" szyba w 4e-tv oraz animacja okna w 4e-zez naprawione. Poprawka na repo. Powinno być już dobrze.

Offline Jakub998x998

  • Wiadomości: 26
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #33 dnia: 14 Października 2018, 11:18:46 »
Po uruchomieniu jakiejkolwiek scenerii wywala na pulpit
Ktoś wie jaka przyczyna ?

Offline fuji8

  • Zasłużony dla Symulatora
  • Wiadomości: 874
    • Zobacz profil
    • smk Jaworzyna Śląska
  • Otrzymane polubienia: 331
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #34 dnia: 14 Października 2018, 13:30:06 »
Magiczna szklana kula wyjechala na wakacje i nie mam z nia kontaktu, moglbys zalczyc log i errors

Offline tmj

  • Deweloper
  • Wiadomości: 3732
    • Zobacz profil
  • Otrzymane polubienia: 2227
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #35 dnia: 14 Października 2018, 15:16:59 »
U mnie nie działa klawisz F10.
F10 poszlo w kubel bo wyjscie z symulatora jest pod przyciskiem w menu pauzy Esc.

Offline Carmelovy

  • Wiadomości: 519
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #36 dnia: 14 Października 2018, 18:27:55 »
Tak wiem, problemów innych niż wysyp nie powinno się zgłaszać. Ale nurtuje mnie jedna rzecz. Dlatego nastąpił ogromny spadek wydajności? Maksymalnie 30FPS na TD? Na exe autorstwa @tmj miałem +/- 60FPS na sceneriach Kaliska czy Całkowo V2 przy najwyższym multisamplingu.  Jeśli da się coś z tym zrobić to prosiłbym o pomoc.
https://www.youtube.com/channel/UCw1v6CajLi0qa0PH3zpB3dA "Odpowiadam za to co powiedziałem, nie za to co zrozumiałeś"

Mój sprzęt: Lenovo Y50-70 Intel Core i7 4710HQ 3,5GHz, Nvidia GeForce 860M 4GB VRAM,8GB RAM Dysk SSD 480GB GoodRAM,Windows 10 Home 64 bi

Offline wojciechwes

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #37 dnia: 14 Października 2018, 18:43:39 »
Ja niestety również mam to samo, że wywala na pulpit

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 945
    • Zobacz profil
  • Otrzymane polubienia: 650
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #38 dnia: 14 Października 2018, 19:05:26 »
Tak wiem, problemów innych niż wysyp nie powinno się zgłaszać. Ale nurtuje mnie jedna rzecz. Dlatego nastąpił ogromny spadek wydajności? Maksymalnie 30FPS na TD? Na exe autorstwa @tmj miałem +/- 60FPS na sceneriach Kaliska czy Całkowo V2 przy najwyższym multisamplingu.  Jeśli da się coś z tym zrobić to prosiłbym o pomoc.
Mowa o legacy czy shaderowym? Porównywałeś z najnowszym exe tmj?

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 945
    • Zobacz profil
  • Otrzymane polubienia: 650
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #39 dnia: 14 Października 2018, 19:09:56 »
Ja niestety również mam to samo, że wywala na pulpit
Zaktualizowane sterowniki do karty graficznej? Na wersji gl33 też występuje?

Offline wojciechwes

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #40 dnia: 14 Października 2018, 19:14:41 »
Ja niestety również mam to samo, że wywala na pulpit
Zaktualizowane sterowniki do karty graficznej? Na wersji gl33 też występuje?

Generalnie wywala mnie na każdym taborze w scenerii Całkowo retro zima, a przy Całkowo sn61 dopiero po około 10 minutach przy zmianie kanału na radiotelefonie. Sterowniki powinny być ok.
EDIT: Sterowniki do karty graficznej sprawdzałem, są zaktualizowane, na gl33 działa ok, ale FPS są na bardzo niskim poziomie
« Ostatnia zmiana: 15 Października 2018, 17:27:09 wysłana przez wojciechwes »

Offline Carmelovy

  • Wiadomości: 519
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #41 dnia: 14 Października 2018, 19:24:56 »
Gl33, to o rozmiarze 3942kB. Na exe tmj wszystko działa jak należy. Lampki w kabinach EU07 (na niej sprawdzałem) które powinny świecić na pomarańczowo są brązowe.
EDIT: na legacy jest to samo.
« Ostatnia zmiana: 14 Października 2018, 19:29:30 wysłana przez maciekkolej »
https://www.youtube.com/channel/UCw1v6CajLi0qa0PH3zpB3dA "Odpowiadam za to co powiedziałem, nie za to co zrozumiałeś"

Mój sprzęt: Lenovo Y50-70 Intel Core i7 4710HQ 3,5GHz, Nvidia GeForce 860M 4GB VRAM,8GB RAM Dysk SSD 480GB GoodRAM,Windows 10 Home 64 bi

Offline Waldi 1978

  • Zasłużony dla Symulatora
  • Wiadomości: 106
    • Zobacz profil
  • Otrzymane polubienia: 22
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #42 dnia: 14 Października 2018, 23:33:19 »
Jeśli ktoś chce określić bardziej wnikliwie jak bardzo obciąża nasz komputer Maszyna i inne gry polecam  program MSI Afterburner wersja beta i HWiNFO64. Są to darmowe programy maja mase parametrów od napieć po FPS jak i różne bajery typu  jakie rdzenie w procku obciążone, ile ramu zajmuja po zasoby karty graficznej jak jest obciązona i jakie temperatury, jakie obroty wiatraków i masa innych. Nie wymagają dużej wiedzy na temat komputerów tylko trochę czasu aby określić co chcemy widzieć jak będzie pokazenae w linku u mnie na kompie to tylko przykład i filmiku na YT jak to działa itp.. aby się za wiele nie rozpisując.
http://eu07.pl/userfiles/24471/priv-msi.jpg
« Ostatnia zmiana: 16 Października 2018, 17:20:26 wysłana przez Stele »

Offline tmj

  • Deweloper
  • Wiadomości: 3732
    • Zobacz profil
  • Otrzymane polubienia: 2227
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #43 dnia: 16 Października 2018, 15:38:58 »
Tak wiem, problemów innych niż wysyp nie powinno się zgłaszać. Ale nurtuje mnie jedna rzecz. Dlatego nastąpił ogromny spadek wydajności? Maksymalnie 30FPS na TD? Na exe autorstwa @tmj miałem +/- 60FPS na sceneriach Kaliska czy Całkowo V2 przy najwyższym multisamplingu.  Jeśli da się coś z tym zrobić to prosiłbym o pomoc.
Jesli mowisz o wersji gl33 to sa tam dodatkowo wykonywane operacje na wygenerowanym obrazie; przy wysokich wartosciach multisamplingu zapotrzebowanie na ilosc danych jaka musi byc przeslana moze przekroczyc mozliwosci karty graficznej, co objawia sie drastycznym spadkiem wydajnosci wlasnie.

Zobacz jak bedzie wygladala sytuacja przy multisamplingu obnizonym do wartosci 1-2 (lub wrecz wylaczonym) Rowniez rozdzielczosc mapy cieni mozna na shaderowej wersji exe zredukowac, ze wzgledu na sprzetowe rozmywanie ktore pomaga ukryc niedokladnosci.

Oprocz tego jesli te 30 FPS jest stabilne, to byc moze masz wlaczony vsync? W takiej sytuacji nawet minimalny spadek ponizej 60 FPS spowoduje redukcje do polowy, czyli 30 FPS wlasnie. Wylaczenie vsync jesli jest aktywne powinno w takiej sytuacji pomoc.
« Ostatnia zmiana: 16 Października 2018, 15:41:16 wysłana przez tmj »

Offline HTD

  • Wiadomości: 686
  • "Twoja stara mieszka w Boldach" xD
    • Zobacz profil
    • I like trains
  • Otrzymane polubienia: 25
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #44 dnia: 26 Października 2018, 06:44:26 »
Misja Calkowo_sn61, SN61-86, przed Pomiankami wjazd na stój, próbowałem 2 razy, to samo, czekanie pół godziny i nic. Po prostu nie ma wjazdu do Pomianek i praktycznie tam misja się kończy.

Hej, ktoś miał podobnie, czy nikt nie jechał?


Log txt i errors.txt przydałby się.
« Ostatnia zmiana: 31 Października 2018, 09:51:36 wysłana przez matek123 »

Offline ravajas

  • Wiadomości: 28
    • Zobacz profil
    • http://www.fotobabilon.c4factor.com
  • Otrzymane polubienia: 0
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #45 dnia: 31 Października 2018, 13:50:59 »
Cześć. Pytanie może dziwne, ale nie mogę uruchomić Sm42. Robię całą klawiszologię jak należy, ale lokomotywa się nie uruchamia. Coś się zmieniło w stosunku do poprzedniej wersji? Pomóżcie proszę.

Online Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 1150
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 858
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #46 dnia: 31 Października 2018, 14:15:57 »
Musisz załączyć pompę paliwa i jeśli trzeba pompę paliwa.
| Z maszyną od 20 Kwietnia 2010! |

Offline ravajas

  • Wiadomości: 28
    • Zobacz profil
    • http://www.fotobabilon.c4factor.com
  • Otrzymane polubienia: 0
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #47 dnia: 31 Października 2018, 16:06:14 »
Musisz załączyć pompę paliwa i jeśli trzeba pompę paliwa.

Wciskam J, potem f, potem F, potem trzymam M i... nic.
Co robić?

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 945
    • Zobacz profil
  • Otrzymane polubienia: 650
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #48 dnia: 31 Października 2018, 16:10:14 »
Nie działa zgodnie z readme?
https://eu07.pl/theme/Maszyna/dokumentacja/inne/readme_pliki/sterowanie.html: "RUSZANIE I JAZDA LOKOMOTYWĄ SPALINOWĄ Z PRZEKŁADNIĄ ELEKTRYCZNĄ"
(przypominam że jeżeli w opisie nie ma wyraźnego shift+, należy wcisnąć sam klawisz, bez shift)
Jak dalej nie działa to daj log.

Offline ravajas

  • Wiadomości: 28
    • Zobacz profil
    • http://www.fotobabilon.c4factor.com
  • Otrzymane polubienia: 0
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #49 dnia: 31 Października 2018, 17:47:56 »
Nie działa. Wszystko robię jak należy, jak w readme, ale po wciśnięciu j nie włącza się czuwak. Po załączeniu pomp słychać ich pracę, ale potem, kiedy wciskam M, nic się nie dzieje.

Co to znaczy "daj log"?

Nie cytujemy poprzedniego posta.
Chodziło o plik log.txt wygenerowany z uruchomienia symulatora, jak próbujesz uruchomić spalinówkę.
Matek123
« Ostatnia zmiana: 31 Października 2018, 17:55:57 wysłana przez matek123 »

Offline mk1992

  • Wiadomości: 435
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #50 dnia: 07 Listopada 2018, 13:11:51 »
Cześć, mam następujący problem: przy próbie zmiany kabiny na EN57 (naciskam kilkukrotnie klawisze zarówno home jak i delete) nic się nie dzieje, przez co nie mogę dokończyć niektórych misji związanych ze zmianą kabiny na stacji końcowej. Działam na laptopie, jak rozwiązać ten problem?

Offline ESK8

  • Wiadomości: 109
    • Zobacz profil
  • Otrzymane polubienia: 78
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #51 dnia: 07 Listopada 2018, 13:44:43 »
A czy masz załączoną funkcję "przejście" znajdującą się w zakładce "składy"/"sprzęgi"?
Ma ktoś jakieś ciekawostki o ET22?
Może warto założyć wątek na ten temat ;)

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 945
    • Zobacz profil
  • Otrzymane polubienia: 650
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #52 dnia: 07 Listopada 2018, 13:57:17 »
Do paczki były już dołączane różne exeki, sprawdź w miarę obecne:
dane wspólne: https://stuff.eu07.pl/1810HF.zip
32bit: https://stuff.eu07.pl/1810HF86.zip
64bit: https://stuff.eu07.pl/1810HF64.zip

Offline Marconi

  • Wiadomości: 311
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #53 dnia: 07 Listopada 2018, 14:44:50 »
Cześć, mam następujący problem: przy próbie zmiany kabiny na EN57 (naciskam kilkukrotnie klawisze zarówno home jak i delete) nic się nie dzieje...
Jeżeli rzeczywiście naciskasz klawisz DELETE, to na pewno kabiny nie zmienisz. Zmiana kabin odbywa się klawiszami Home - End.
Pozdrawiam.

Offline mk1992

  • Wiadomości: 435
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #54 dnia: 07 Listopada 2018, 15:00:33 »
W laptopie nie mam klawisza "END", mam klawisz "DELETE" obok klawisza HOME, ale nie spełnia on tej samej funkcji co END nawet przy jednoczesnym wciśnięciu z którymś z klawiszy: Fn/Shift/Alt/Ctr.

Cytuj
A czy masz załączoną funkcję "przejście" znajdującą się w zakładce "składy"/"sprzęgi"?

Zaznaczyłem funkcję "przejście" w sprzęgach. Dalej nic.

Cytuj
Do paczki były już dołączane różne exeki, sprawdź w miarę obecne:

Właśnie pobrałem, też nie pomogło. W dalszym ciągu nie mam możliwości w jakikolwiek sposób zmienić kabiny.
« Ostatnia zmiana: 07 Listopada 2018, 15:19:59 wysłana przez mk1992 »

Offline matek123

  • Moderator
  • Wiadomości: 4320
    • Zobacz profil
  • Otrzymane polubienia: 974
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #55 dnia: 07 Listopada 2018, 15:23:43 »
Mowa o zwykłej klawiaturze, czy masz laptopa?
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline mk1992

  • Wiadomości: 435
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #56 dnia: 07 Listopada 2018, 15:25:33 »
Pisałem już wcześniej, że:

Cytuj
Działam na laptopie, jak rozwiązać ten problem?

;)

Offline matek123

  • Moderator
  • Wiadomości: 4320
    • Zobacz profil
  • Otrzymane polubienia: 974
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #57 dnia: 07 Listopada 2018, 15:31:24 »
Zobacz czy masz jakiś end/home w połączeniu z [Fn]. Ten z numerycznej może nie działać.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline mk1992

  • Wiadomości: 435
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #58 dnia: 07 Listopada 2018, 15:42:05 »
Ok, teraz na klawiaturze numerycznej działa klawisz End (1), ale w przypadku EN57 udało się przejść tylko do wagonu silnikowego, do następnej kabiny już nie doszedłem.

Offline ESK8

  • Wiadomości: 109
    • Zobacz profil
  • Otrzymane polubienia: 78
Odp: Maszyna 18.10 - Problemy
« Odpowiedź #59 dnia: 07 Listopada 2018, 16:04:03 »
A czy masz załączoną funkcję "przejście" znajdującą się w zakładce "składy"/"sprzęgi"?
Oj sorki, nie doczytałem, więc nie wiem jak ci doradzić.
« Ostatnia zmiana: 07 Listopada 2018, 16:06:41 wysłana przez ESK8 »
Ma ktoś jakieś ciekawostki o ET22?
Może warto założyć wątek na ten temat ;)