Autor Wątek:  Patch 18.01 - problemy  (Przeczytany 54845 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 683
Odp: Patch 18.01 - problemy
« Odpowiedź #90 dnia: 09 Lutego 2018, 19:46:20 »
Nie ma crashdumpa?

Offline chris_wr

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 18.01 - problemy
« Odpowiedź #91 dnia: 09 Lutego 2018, 22:51:12 »
Dobry wieczór,

Mam prośbę o udzielenie co może być przyczyną następującego problemu (szukałem na forum, ale nie znalazłem odpowiedzi)
Otóż wszystkie sceneria na poprzednich wersjach Maszyny działały bez zarzutu, ostatnio także w najnowszej wersji mam taki problem, że po wczytaniu większości scenariuszy nie jestem w stanie za pomocą klawiszy (są mi znane :) uruchomić pojazdów jakichkolwiek np. nie można podnieść patyków, uruchomić sprężarki itp.  Czasami pomaga naciśnięcie shift + q czyli przejść na automatykę wtedy lok zwalnia hamulce, włącza reflektory itp. czyli rozpoczyna normalny rozruch do pracy. Niestety normalne używanie klawiszy oraz skrótów nie działa.
Przepraszam z góry za zawracanie głowy błahostkami, liczę na pomoc, bo odwalacie fajną robotę tworząc symulator.

Proszę pisać poziomo i dodać log.txt
Matek123
« Ostatnia zmiana: 09 Lutego 2018, 23:00:45 wysłana przez matek123 »

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Patch 18.01 - problemy
« Odpowiedź #92 dnia: 10 Lutego 2018, 12:55:27 »
No to następny błąd.  W załączniku screen i log.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 683
Odp: Patch 18.01 - problemy
« Odpowiedź #93 dnia: 10 Lutego 2018, 12:56:24 »
Loading binary format 3d model data from "models\linia61/isdr/fos_wierza_cisnien_zima.e3d"...:>
Podmienię w patchu wieczorem.

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Patch 18.01 - problemy
« Odpowiedź #94 dnia: 10 Lutego 2018, 13:01:01 »
No ok, ale czemu u mnie nie śmiga? No i oczywiście brak cieni.

Offline Piotr93

  • Deweloper
  • Wiadomości: 1426
    • Zobacz profil
  • Otrzymane polubienia: 714
Odp: Patch 18.01 - problemy
« Odpowiedź #95 dnia: 10 Lutego 2018, 15:33:58 »
EN57-1184 (en57_v1) 6baII.t3d nie ma brak tekstury skrzyń SHP.
Cytuj
(Bad texture: failed to load texture "dynamic/pkp/en57_v1/skrzynia_shpca.tga")
oraz takie coś:

Cytuj
Bad file: failed do locate texture file "dynamic/pkp/en57_v1/sod1"
« Ostatnia zmiana: 10 Lutego 2018, 15:38:44 wysłana przez Piotr93 »

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2348
Odp: Patch 18.01 - problemy
« Odpowiedź #96 dnia: 10 Lutego 2018, 16:40:42 »
Loading binary format 3d model data from "models\linia61/isdr/fos_wierza_cisnien_zima.e3d"...:>
Podmienię w patchu wieczorem.
Zostaw. Dzieki temu mozemy wylapac takie kwiatki jak
Starting MaSzyna rail vehicle simulator (release: 17.717.64.0)
ludzie uruchamiajacy stara wersje i zglaszajacy bledy nowej.

(ok, z tym "zostaw" to zart, ale faktu nie zmienia ;>
« Ostatnia zmiana: 10 Lutego 2018, 16:42:00 wysłana przez tmj »

Offline Irek_Wd

  • Wiadomości: 498
    • Zobacz profil
  • Otrzymane polubienia: 42
Odp: Patch 18.01 - problemy
« Odpowiedź #97 dnia: 10 Lutego 2018, 18:12:47 »
U mnie takie kwiatki po próbie jazdy na zimowym Całkowie. Po treści komunikatu sądzę, że coś z dźwiękami, pytanko tylko co?

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 683
Odp: Patch 18.01 - problemy
« Odpowiedź #98 dnia: 10 Lutego 2018, 18:51:40 »
Najprawdopodobniej jakiś kopnięty dźwięk. Za 5 minut tu będzie paczka z exe: https://ci.appveyor.com/project/Milek7/maszyna-8kwj6/build/43/artifacts
Uruchom na nim i na końcu w logu będzie widać na którym się wywaliło.

Offline szpeicer

  • Wiadomości: 69
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Patch 18.01 - problemy
« Odpowiedź #99 dnia: 10 Lutego 2018, 20:20:51 »
Witam gdy pobrałem maszynę 18.01 to wystąpił problem z EN-57. Nie ładuje mi się kabina tylko same tekstury zewn. Brak kabiny, brak możliwości jezdzenia. ma tak ktoś??
Po załadowaniu scenerii jestem jakby pod ziemią. f4 przenosi do srodkowego członu. sprawdzanie taboru nie pomaga.

Offline Piotr93

  • Deweloper
  • Wiadomości: 1426
    • Zobacz profil
  • Otrzymane polubienia: 714
Odp: Patch 18.01 - problemy
« Odpowiedź #100 dnia: 10 Lutego 2018, 20:21:49 »
Czytaj na początek pierwszy post tego wątku, w nim jest instrukcja co należy zrobić, podpowiem: Załącz log.txt i error.txt

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9706
    • Zobacz profil
  • Otrzymane polubienia: 2292
Odp: Patch 18.01 - problemy
« Odpowiedź #101 dnia: 10 Lutego 2018, 20:23:14 »
I cały wątek, to znajdziesz odpowiedź. Nie jest jeszcze tak długi by się tlumaczyć tl;dr.
Mój kanał youtube

Offline Irek_Wd

  • Wiadomości: 498
    • Zobacz profil
  • Otrzymane polubienia: 42
Odp: Patch 18.01 - problemy
« Odpowiedź #102 dnia: 10 Lutego 2018, 20:47:45 »
Dalej wywala ten sam komunikat o błędzie z dźwiękami.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 683
Odp: Patch 18.01 - problemy
« Odpowiedź #103 dnia: 10 Lutego 2018, 20:58:44 »
sound: loading file: sounds/4135_st43_start_1.wavCoś masz popsute, bo z tego co widzę tego dźwięku nie ma, i nic się do niego nie odnosi.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9706
    • Zobacz profil
  • Otrzymane polubienia: 2292
Odp: Patch 18.01 - problemy
« Odpowiedź #104 dnia: 10 Lutego 2018, 21:12:59 »
Wpis na repo to:
ignition: { range: 350 soundmain: 4135_st43_start.wav }
Mój kanał youtube

Offline Irek_Wd

  • Wiadomości: 498
    • Zobacz profil
  • Otrzymane polubienia: 42
Odp: Patch 18.01 - problemy
« Odpowiedź #105 dnia: 10 Lutego 2018, 21:15:51 »
Dziękuję, podziałało przekopiowanie .mmd na to od @mareczek.

Offline szpeicer

  • Wiadomości: 69
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Patch 18.01 - problemy
« Odpowiedź #106 dnia: 10 Lutego 2018, 21:30:02 »
Ech..głupi chyba jestem bo jednak nie znalazłem rozwiązania a prześledziłem watek. Albo nie skumałem , które to.
Dołączam pliki

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 683
Odp: Patch 18.01 - problemy
« Odpowiedź #107 dnia: 10 Lutego 2018, 21:32:08 »
Bad scenario: vehicle with duplicate name "en57-1012" encountered in file "scenery/$td.scn" (line 2402)

Offline szpeicer

  • Wiadomości: 69
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Patch 18.01 - problemy
« Odpowiedź #108 dnia: 10 Lutego 2018, 21:34:39 »
Też to zauważyłem ale nie wiem co to znaczy.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9706
    • Zobacz profil
  • Otrzymane polubienia: 2292
Odp: Patch 18.01 - problemy
« Odpowiedź #109 dnia: 10 Lutego 2018, 21:40:14 »
Że wszystkie człony mają taki sam identyfikator i program nie wie gdzie wsadzić gracza. Zgłosiłem to autorowi startera. Czy i kiedy poprawi? On jeden wie.
Mój kanał youtube

Offline szpeicer

  • Wiadomości: 69
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Patch 18.01 - problemy
« Odpowiedź #110 dnia: 10 Lutego 2018, 21:42:56 »
Czyli trzeba czekac???

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9706
    • Zobacz profil
  • Otrzymane polubienia: 2292
Odp: Patch 18.01 - problemy
« Odpowiedź #111 dnia: 10 Lutego 2018, 21:47:21 »
Albo ręcznie edytować składy w notatniku. Możesz sobie swojego ulubionego kibelka zestawić, dodać do magazynu, edytować rainsted.ini notatnikiem, znaleźć go tam na liście, nadać każdemu z członów unikalną nazwę node dynamic i podmieniać starterem do woli.
« Ostatnia zmiana: 10 Lutego 2018, 21:48:37 wysłana przez Stele »
Mój kanał youtube

Offline szpeicer

  • Wiadomości: 69
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Patch 18.01 - problemy
« Odpowiedź #112 dnia: 10 Lutego 2018, 21:53:16 »
Dobra dzięki popróbóje a i jeszcze jedno jeśli można zapytać kiedy wyjdzie kabina WMB10 bo strasznie mi się podoba :)

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9706
    • Zobacz profil
  • Otrzymane polubienia: 2292
Odp: Patch 18.01 - problemy
« Odpowiedź #113 dnia: 10 Lutego 2018, 21:59:33 »
Jak będzie mi się chciało ją skończyć, czyli puszczą mrozy i będę miał ochotę pojechać zrobić więcej nagrań dźwięków do niej i posiedzieć kilka dni nad modelem. Załatwisz audio i specjalnie dla ciebie zrobię w tydzień. ;)
Mój kanał youtube

Offline Kamil14

  • Wiadomości: 68
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Patch 18.01 - problemy
« Odpowiedź #114 dnia: 10 Lutego 2018, 23:21:31 »
Nie wiem czy to było celowe działanie, ale dźwięki są totalnie spartaczone. W zależności w którą stronę obrócimy kamerę to słychać je ciszej lub głośnie, a czasem nawet wcale. Do tego wydaje mi się, że są podwójne dźwięki stukotu wagonów. Ja to na razie zauważyłem w węglarkach 412W i 408W oraz cysternach Zaes. Z czego w cysternach brzmi to bardziej jak strzały z shotguna niż stukot :P

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9706
    • Zobacz profil
  • Otrzymane polubienia: 2292
Odp: Patch 18.01 - problemy
« Odpowiedź #115 dnia: 10 Lutego 2018, 23:33:15 »
Wszystkie wymienione wagony miały koła rewidowane ostatnio. https://wiki.eu07.pl/flyspray/task/107 W niewymienionych na liście, może być źle pozycjonowany dźwięk, że nałoży się z wózkiem sąsiedniego wagonu.
Na głośnikach stereo będzie to brzmieć słabo. Zainwestuj w głośniki przestrzenne albo pobaw się z ustawieniami miksowania dźwięku przestrzennego do stereo w ustawieniach sterownika lub aplikacji sterującej biblioteką openAL.
Mój kanał youtube

Offline Waldi 1978

  • Zasłużony dla Symulatora
  • Wiadomości: 106
    • Zobacz profil
  • Otrzymane polubienia: 22
Odp: Patch 18.01 - problemy
« Odpowiedź #116 dnia: 11 Lutego 2018, 01:08:50 »
Czyli trzeba czekac???
Poczekać można albo składaj kibla każdy człon inna tekstura.Wiem że to średnio wygląda z zewnątrz ale jak ktoś nie wychodzi z kabiny a nie chce się bawić notatnikowe dłubanie to chyba jedyne rozwiązanie.

Offline Zigi3OO

  • Wiadomości: 28
    • Zobacz profil
  • Otrzymane polubienia: 6
Całkowo Retro Zima, misja trzecia
« Odpowiedź #117 dnia: 11 Lutego 2018, 12:25:08 »
Podczas próby realizacji tego scenariusza (dojazd do Paszek Wielkich, nie miałem więcej czasu) napotkałem następujące problemy:

-Czuwak w SM42 uruchamia się nawet na postoju zahamowanym składem (akurat tu nie mam pewności czy to błąd, może ma tak być). [EDIT: Nadal aktualne po "sprawdzeniu posiadanego taboru".]
-Wagony nie mają lampek sygnałów końca pociągu (nie że nie świecą, po prostu nie ma tekstur urządzeń i nie ma dźwięku "klikania" przy próbie ich włączania i wyłączania). [EDIT: Ogarnąłem, zmieniono klawisz uruchamiania SKP na "E", włączone światła widać.]
-Po obniżeniu kamery do samej podłogi nie można się podnieść za pomocą klawisza "page up", trzeba kliknąć myszką. [EDIT: Nadal aktualne po "sprawdzeniu posiadanego taboru".]
-Najważniejsze: czekałem w Paszkach na mijankę z pociągiem z naprzeciwka około 15 minut po czym poleciałem sprawdzić co z nim — nie uruchomił się mimo podanego wyjazdu na semaforze w Macierzewie, pomogło zresetowanie AI. [EDIT: Po "sprawdzeniu posiadanego taboru" zadziałało od razu.]

Paczka ściągnięta i zainstalowana w całości "na świeżo", bez jakichkolwiek ingerencji. Zapomniałem kliknąć "sprawdź posiadany tabor" po instalacji paczki, nie wiem czy mogło mieć to wpływ na błędy. Log podzieliłem na dwie części bo nie akceptowało załącznika.
« Ostatnia zmiana: 11 Lutego 2018, 14:02:21 wysłana przez Zigi3OO »

Offline Cookie

  • Wiadomości: 270
  • Привет! Как дела?
    • Zobacz profil
  • Otrzymane polubienia: 116
Odp: Patch 18.01 - problemy
« Odpowiedź #118 dnia: 11 Lutego 2018, 14:16:21 »
W przypadku SM42 to tak jest w realu. Wystarczy że dasz nastawnik kierunkowy na zero. Po co dzieliłeś loga na dwa? Wystarczyło spakować w zipa
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline blachamc

  • Wiadomości: 203
  • Puławskie Klimaty Kolejowe
    • Zobacz profil
    • Puławskie Klimaty Kolejowe
  • Otrzymane polubienia: 3
Odp: Patch 18.01 - problemy
« Odpowiedź #119 dnia: 11 Lutego 2018, 18:27:09 »
l053-day-tlk83202
Od Żernik do Rudawy ciągle "brak prądu w sieci". W Rudawie już zwątpiłem, że uda się ruszyć jednak zasilanie po chwili wróciło.

« Ostatnia zmiana: 11 Lutego 2018, 18:50:20 wysłana przez blachamc »
Nic z koleją mnie nie łączy poza pasją.
www.facebook.com/klimatykolej
www.youtube.com/playlist?list=PLmwojp1jg_bxDYm5UEGPKXQ5fapI-MzAE
CPU: Intel® Core™2 Quad Processor Q9300 3GHz, RAM: 8 GB
NVIDIA GeForce 9600GT 1GB, Win7 HP 64bit