Autor Wątek:  SM42 bez dźwięku silnika  (Przeczytany 2552 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Irek_Wd

  • Wiadomości: 553
    • Zobacz profil
  • Otrzymane polubienia: 82
SM42 bez dźwięku silnika
« dnia: 10 Stycznia 2018, 17:01:30 »
Witam. Podczas uruchomienia SM42 nie odtwarza się dźwięk silnika Diesla. Wszystkie inne dźwięki działają tj.: Syreny, przełączniki itd. itp, jednak dźwięk silnika spalinowego nie jest odtwarzany. Co może być tego przyczyną?

Offline jakubg1

  • Wydział Repozytorium
  • Wiadomości: 1547
  • MaSzyna ma szynę, szyna ma MaSzynę - na kołach.
    • Zobacz profil
  • Otrzymane polubienia: 1200
Odp: SM42 bez dźwięku silnika
« Odpowiedź #1 dnia: 10 Stycznia 2018, 17:06:31 »
Skopiuj zawartość wpisu "converter:" do wpisu "engine:". Usuń wpis "converter:".
« Ostatnia zmiana: 10 Stycznia 2018, 17:08:44 wysłana przez jakubg1 »
10 lat na forum MaSzyny!

Offline Irek_Wd

  • Wiadomości: 553
    • Zobacz profil
  • Otrzymane polubienia: 82
Odp: SM42 bez dźwięku silnika
« Odpowiedź #2 dnia: 10 Stycznia 2018, 17:14:41 »
Nie pomogło.
« Ostatnia zmiana: 10 Stycznia 2018, 17:55:21 wysłana przez Irek_Wd »

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 192
Odp: SM42 bez dźwięku silnika
« Odpowiedź #3 dnia: 10 Stycznia 2018, 18:40:26 »
Która to wersja Maszyny oraz exe? I czy coś modyfikowałeś samodzielnie w mmd?
« Ostatnia zmiana: 10 Stycznia 2018, 18:41:29 wysłana przez Maciej »

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: SM42 bez dźwięku silnika
« Odpowiedź #4 dnia: 10 Stycznia 2018, 18:45:35 »
Wpis engine: nie ma klamer jak trzeba i parser sie gubi. Klamry powinny obejmowac calosc, od identyfikatora do ostatniego wpisu. I na : trzeba uwazac, engine: a nie engine

sprobuj z tym:
engine: { range: 350
 soundbegin: 697_sm42-start.wav soundend: 697_sm42-stop.wav
 sound480: 697_sm42-low.wav pitch480: 1
 sound850: 697_sm42-high.wav pitch850: 1.2
 sound1200: 697_sm42-high.wav pitch1200: 1.4 amplitudefactor: 1.25 amplitudeoffset: 0.75 }
« Ostatnia zmiana: 10 Stycznia 2018, 18:49:40 wysłana przez tmj »

Offline Irek_Wd

  • Wiadomości: 553
    • Zobacz profil
  • Otrzymane polubienia: 82
Odp: SM42 bez dźwięku silnika
« Odpowiedź #5 dnia: 10 Stycznia 2018, 18:57:34 »
Poskutkowało, dzięki, niech Ci Pan Bóg w dzieciach wynagrodzi ;-)