Autor Wątek:  Brak Lokomotywy eu07  (Przeczytany 3471 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline remomkwa

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Brak Lokomotywy eu07
« dnia: 23 Października 2017, 13:18:39 »
Witam miałem problem po zainstalowaniu dodatku elektryczne Lokomotywy nie chciały sie odpalic jak juz sie wszystko ladowadowało miało przejsc do kabiny by rozpoczać jazde wyskakiwał problem eu07.exe przestał działać to stwierdziłem ze zainstaluje paczke 17.07 ale paczka nie chciała sie zainstalować do mojej obecnej wersjii maszyny to zainstalowałem ją pod wersje 15.04 zainstalowało sie poprawnie(niby) odpaliłem ale brakowało taboru na kazdych trasach to skopiowałem  ze swojej wersji na tą dopiero zainstalowaną  wszystko dobrze tylko ze brakuje Lokomotywy eu07 i eu06 i na kilka trasach tez brakuje lokomotyw mogłbym poprosić jakąś najnowsza paczke ze wszystkim ale  jakieś rozwiąznie w odpowiedzi?
Dziękuje Pozdrwiam


Proszę słowotok zamienić w zdania.
17.07 jest samodzielną paczką i instaluje się ją do pustego folderu.
Matek123
« Ostatnia zmiana: 23 Października 2017, 13:23:30 wysłana przez matek123 »

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 994
    • Zobacz profil
  • Otrzymane polubienia: 744
Odp: Brak Lokomotywy eu07
« Odpowiedź #1 dnia: 23 Października 2017, 13:49:26 »
Instalator najnowszej paczki 17.07 to https://milek7.pl/.stuff/pubdl/MaSzyna1707.exe
Najlepiej usuń wszystko co masz i zainstaluj na czysto.
(instalator potrafi aktualizować paczkę 15.04 i 16.08, jednak jeżeli były wcześniej modyfikowane to mogło się coś pogryźć)