Autor Wątek:  Błąd (?) "Bad power".  (Przeczytany 4181 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline MasterYoda

  • Zasłużony dla Symulatora
  • Wiadomości: 839
  • Mistrz ściemy, Pan Andrzej.
    • Zobacz profil
  • Otrzymane polubienia: 71
Błąd (?) "Bad power".
« dnia: 26 Sierpnia 2017, 16:30:35 »
Jest ktoś mi w stanie powiedzieć czym jest spowodowany taki oto wpis w errors.txt?

Bad power: at X Y Z Szukałem na forum ale nie wiele znalazłem. Wiem oczywiście, że chodzi o zasilanie ale moja wiedza się na tym kończy.

Panie Darku, my też możemy prosić?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: Błąd (?) "Bad power".
« Odpowiedź #1 dnia: 26 Sierpnia 2017, 16:56:14 »
Zwarcie dwóch podstacji. Sąsiadujące przęsła mają różne źródła zasilania.
Mój kanał youtube

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Błąd (?) "Bad power".
« Odpowiedź #2 dnia: 29 Sierpnia 2017, 23:49:43 »
Co ja mam wtedy zrobić? Bezpieczniki zawatować?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: Błąd (?) "Bad power".
« Odpowiedź #3 dnia: 29 Sierpnia 2017, 23:54:12 »
Wstawić izolator między nie. Zazwyczaj taki efekt oznacza, że całe sekcjonowanie sieci jest niezrobione.
Mój kanał youtube

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Odp: Błąd (?) "Bad power".
« Odpowiedź #4 dnia: 30 Sierpnia 2017, 08:13:34 »
Co ja mam wtedy zrobić? Bezpieczniki zawatować?
No to zablysnales. Watowac to sobie mozg mozna. Przepraszam, ale jak czytam takie teksty co wolaja o pmste do nieba, to trzeba interweniowac. Watowanie bezpiecznika jest kretynizmem i proponowanie tego w jakiejkolwiek formie nalezy tepic. W realnym swiecie zaden elektryk tego nie zrobi jesli nie chce miec doczynienia z prokuratorem. Nawet jesli tylko udajemy zabawe jazdy pociagiem, to takze w tej zabawie promojmy bezpieczenstwo!

Offline mechatronik

  • Zasłużony dla Symulatora
  • Wiadomości: 2407
  • Kierownik sekcji napraw lokomotyw
    • Zobacz profil
    • Filmy kolejowe
  • Otrzymane polubienia: 163
Odp: Błąd (?) "Bad power".
« Odpowiedź #5 dnia: 30 Sierpnia 2017, 16:09:04 »
@Krzysiek626 Ty tak serio?
Autoryzacja: M62, M62Ko, M62M, BR231, BR232, 060DA, TEM2, S200, t448p, SM42, SM30, SM03, SA105, SA108, SA132, SA134
EU07 (4E, 303E), ET21 (3E/1, 3E/1M), ET22, 111Ed, E4MSU, ES64F4, E186, E189, E140, E181, E182, E183, ET40, EN57, EN57AKW, EN76

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Odp: Błąd (?) "Bad power".
« Odpowiedź #6 dnia: 30 Sierpnia 2017, 19:41:12 »
Oczywiście na serio. Każde urządzenie daje się przewidzieć, pobór prądu i tym podobne dane są podawane. Jeśli nie wystarcza przewidziane zabezpieczenie, należy znaleźć przyczynę i usunąć ją. Urządzenia palące bezpieczniki przewidziane w nim do użytku jest niesprawne, grozi życiu, zdrowiu i stratami materialnymi. Jeśli ktoś myśli, że publicznie pochwalę takie formy "radzenia" sobie, to się myli.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3899
    • Zobacz profil
  • Otrzymane polubienia: 231
Odp: Błąd (?) "Bad power".
« Odpowiedź #7 dnia: 30 Sierpnia 2017, 21:19:34 »
Byc moze Anrej napisal to ironicznie, wtedy jest usprawiedliwiony wg mnie. W kazdym razie, ja tak odebralem Anreja post. Jesli odbierzemy doslownie post Anreja, no to juz tak jak napisal Krzysiek.

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Błąd (?) "Bad power".
« Odpowiedź #8 dnia: 31 Sierpnia 2017, 02:06:51 »
Zwarcie dwóch podstacji. Sąsiadujące przęsła mają różne źródła zasilania.
Co ja mam z tego rozumieć? Nie każdy jest w temacie jak @Krzysiek626. Dla mnie jak nastąpiło zwarcie, to na pewno wywaliło bezpiecznik. Ja kupuję bilet, wsiadam do wagonu i jadę. Tak samo uruchamiam symulator i ma działać, to jest tylko wina piszącego scenerie. Jak mnie coś takiego wyskoczy, będą jakieś skutki. Czy dowiem się dopiero jak przeglądnę plik error.txt ?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: Błąd (?) "Bad power".
« Odpowiedź #9 dnia: 31 Sierpnia 2017, 15:00:34 »
Jakby były podstacje zdefiniowane, to by obie wyłączyło, bo symulacja nie uwzględnia takiego połączenia. A że pewnie piszesz o jakiejś starej scenerii, gdzie kładący sieć nie myślał nawet o tym, co exe kiedyś będzie umieć, to i tak każde przęsło jest swoim własnym źródłem zasilania i nic złego się nie stanie.
Mój kanał youtube