Autor Wątek:  Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki  (Przeczytany 20975 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline AtapiCl

  • Administrator
  • Wiadomości: 4419
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 198
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #30 dnia: 20 Lipca 2017, 16:14:06 »
Tak samo jak z odinstalowaniem w ogole sterow nvidii (powinny wowczas dzialac te oferowane przez system).

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #31 dnia: 20 Lipca 2017, 20:09:51 »
Przez tą zabawę ze sterownikami komputer poszedł do serwisu.

Offline firleju

  • Zasłużony dla Symulatora
  • Wiadomości: 1588
  • bawię się (w) exe...
    • Zobacz profil
  • Otrzymane polubienia: 120
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #32 dnia: 20 Lipca 2017, 21:15:11 »
Ale powiem Ci, że to dziwne, że instalacja sterowników położyła Ci system.
Skrypty do Blendera dostępne tutaj
W miarę aktualne wiki EXE wiki.eu07.es

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #33 dnia: 20 Lipca 2017, 22:19:58 »
Ewidentnie w komputerze musialo sie dziac cos wczesniej, nie wykluczylbym problem z karta nvidii, skoro nie dalo sie instalowac sterownika. Dla jasnosci, to nie jest wielka sztuka zainstalowac sterownik, nie mozna popsuc w ten sposob komputera.

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #34 dnia: 21 Lipca 2017, 00:07:31 »
Wiem o tym ale jednak trzeba czekać na wyniki naprawy i sprawdzić czy będzie ok.

guest4368

  • Gość
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #35 dnia: 23 Lipca 2017, 14:36:27 »
Również posiadam laptopa z kartami Intela i Nvidia. Aplikacje 64-bitowe nie chcą się przełączać na grafikę dedykowaną i działają na zintegrowanej, pomimo zmiany ustawień. Wersje 32-bitowe programów działają poprawnie. Dotyczy to nie tylko MaSzyny ale i np. Javy. Z tego powodu używam paczki x86 i jest ok.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #36 dnia: 23 Lipca 2017, 14:43:01 »
Nic podobnego, Exe 64 bitowe mozna uruchomic na grafice GF ustawiajac odpowiedni profil w komputerze. Jaki bylby sens instalowania GF gdyby nie mozna bylo go wlaczyc, jestes w stanie taki tok myslenia producenta uzasadnic? Jak najbardziej mozna ustawic dowolna karte, tyle ze trzeba wiedziec gdzie to zrobic i to jest jedyna rzecz trudniejsza, bo nie jest to bardzo intuicyjne.

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #37 dnia: 23 Lipca 2017, 14:52:04 »
Również posiadam laptopa z kartami Intela i Nvidia. Aplikacje 64-bitowe nie chcą się przełączać na grafikę dedykowaną i działają na zintegrowanej, pomimo zmiany ustawień. Wersje 32-bitowe programów działają poprawnie. Dotyczy to nie tylko MaSzyny ale i np. Javy. Z tego powodu używam paczki x86 i jest ok.
No to mamy ten sam problem.  A ja muszę mieć na dedykowanej grafice bo wyciągam po 600fps i multisampling na x16. Na integrze nie będę grał na jakichś 20fps.

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #38 dnia: 23 Lipca 2017, 14:54:37 »
To dlaczego wszystkie poprzednie posiadane wersje MaSzyny również się zacinają? Wcześniej wszystko było ok. Skąd mam pobrać taką wersję x86?

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #39 dnia: 23 Lipca 2017, 14:59:46 »
Przede wszystkim trzeba czytac forum. Sa odpowiednie watki gdzie wszystko jest opisane i podane w zalacznikach.

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #40 dnia: 23 Lipca 2017, 15:01:00 »
Chcę używać wersji oficjalnej a nie z jakichś zakopanych wątków.

guest4368

  • Gość
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #41 dnia: 23 Lipca 2017, 15:07:19 »
Po pobraniu instalatora ze strony głównej i uruchomieniu go jest możliwość wyboru x86 (32 bit) lub x64 (64 bit).

Cytuj
Nic podobnego, Exe 64 bitowe mozna uruchomic na grafice GF ustawiajac odpowiedni profil w komputerze. Jaki bylby sens instalowania GF gdyby nie mozna bylo go wlaczyc, jestes w stanie taki tok myslenia producenta uzasadnic? Jak najbardziej mozna ustawic dowolna karte, tyle ze trzeba wiedziec gdzie to zrobic i to jest jedyna rzecz trudniejsza, bo nie jest to bardzo intuicyjne.
Jest to znany problem kompatybilności - wystarczy zgooglować zamiast brać wszystko na chłopski rozum.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10048
    • Zobacz profil
  • Otrzymane polubienia: 2571
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #42 dnia: 23 Lipca 2017, 15:16:53 »
To dlaczego wszystkie poprzednie posiadane wersje MaSzyny również się zacinają? Wcześniej wszystko było ok. Skąd mam pobrać taką wersję x86?
Masz ją na dysku... Zajrzyj do readme.
Mój kanał youtube

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #43 dnia: 23 Lipca 2017, 16:06:56 »
Chcę używać wersji oficjalnej a nie z jakichś zakopanych wątków.
Spusc z tonu, bo nie chodzilo o zadne zakopane watki. Od marca dla takich jak Ty, trabimy w przyklejonym watku jak uruchamiac nowe exeki. Widac dla niektorych nie warto.

Jest to znany problem kompatybilności - wystarczy zgooglować zamiast brać wszystko na chłopski rozum.
Byc moze, mnie udalo sie przelaczyc na NVidie bez zbednych problemow. Gdzies dawalem logo z tego uruchomienia. Nadal uwazam jednak, ze maszyna tego problemu nie ma. O chlopskim rozumie nie bede dyskutowal, widzialem informatykow co poprawnie komputera skonfigurowac nie potrafia.
« Ostatnia zmiana: 23 Lipca 2017, 18:03:41 wysłana przez Stele »

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #44 dnia: 23 Lipca 2017, 18:54:57 »
Sugerujesz mi, że jestem głupi czy co? Wróci komputer z naprawy spróbuję.

Offline szogun

  • Deweloper
  • Wiadomości: 5583
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 422
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #45 dnia: 23 Lipca 2017, 19:17:42 »
Ale powiem Ci, że to dziwne, że instalacja sterowników położyła Ci system.
Zapewne z chomika a nie z oficjalnej strony :d
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #46 dnia: 23 Lipca 2017, 19:21:51 »
Game Ready Driver z NVidii...

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #47 dnia: 23 Lipca 2017, 19:32:48 »
Te sterowniki nigdy nieinstalowalem, na liscie referencyjnej nie ma symulatora Maszyna. Instaluje zwykle, ktore konfiguruje w panelu sterowania. I tu konkretna uwaga, w wielu miejscach mogloby sie wydawac iz ustawienia dadza nam komfort wizualizacji lub rewelacyjna wydajnosc. Nic z tych rzeczy. Nie mam w tej chwili mozliwosci wklejenia odpowiednich screenow (brak dostepu do komputera), ktore parametry w panelu NVidii mozna ruszyc a ktore nalezy zostawic w spokoju. Sa takie, ktore wydajnosc solidnie ograniczaja i sa takie, ktore uniemozliwiaja prawidlowe wyswietlanie tekstur. O screeny ustawien prosilem wczesniej, nie bylo ich. Posadzenie, ze kogos mam za niemadrego pomine milczeniem, bo nic takiego nie napisalem.
« Ostatnia zmiana: 23 Lipca 2017, 19:34:01 wysłana przez Krzysiek626 »

Offline Jaco

  • Zasłużony dla Symulatora
  • Wiadomości: 918
    • Zobacz profil
  • Otrzymane polubienia: 340
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #48 dnia: 23 Lipca 2017, 20:11:24 »
Nie mam w tej chwili mozliwosci wklejenia odpowiednich screenow (brak dostepu do komputera), ktore parametry w panelu NVidii mozna ruszyc a ktore nalezy zostawic w spokoju. Sa takie, ktore wydajnosc solidnie ograniczaja i sa takie, ktore uniemozliwiaja prawidlowe wyswietlanie tekstur.

Twoje uwagi mogą się przydać, zatem czekam na wskazówki dot. ustawień w panelu NVidii. Porównam ze swoimi.
"Atlas przewoźników kolejowych Polski 2011/The 2011 ABC of Polish Railway Carriers"

Offline centarail

  • ZbanowanyZbanowany
  • Wiadomości: 186
    • Zobacz profil
  • Otrzymane polubienia: 72
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #49 dnia: 23 Lipca 2017, 20:48:30 »
Synchronizację z częstotliwością monitora masz zaznaczoną i wyświetlanie VBO odchaczone ?

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagły spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #50 dnia: 23 Lipca 2017, 22:04:50 »
Nic to nie dawało.
« Ostatnia zmiana: 23 Lipca 2017, 22:08:31 wysłana przez maciekkolej »

Offline centarail

  • ZbanowanyZbanowany
  • Wiadomości: 186
    • Zobacz profil
  • Otrzymane polubienia: 72
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #51 dnia: 24 Lipca 2017, 00:36:15 »
Kurde to jest niezła zagwozdka. Na moim laptopowym GTX1050 Trainza ciągnie na 60 klatkach (Lublin-Dorohusk), OMSI2 śmiga idealnie, WOT i GTA na max detalach. Tak więc dziwne jest że MaSzyna klatkuje z prędkością 40 klatek. Miałem podobny problem co Ty to wyłączyłem Expirience, i w Rainstedzie mam zaznaczone tak jak pisałem we wcześniejszej wypowiedzi i szału nie ma - skacze między 48 a 50 kratkami. Nie sądzę by reinstalacja tutaj coś pomogła. Pobawię się dzisiaj trochę i może uda mi się znaleźć jakieś sensowne rozwiązanie.

Offline firleju

  • Zasłużony dla Symulatora
  • Wiadomości: 1588
  • bawię się (w) exe...
    • Zobacz profil
  • Otrzymane polubienia: 120
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #52 dnia: 24 Lipca 2017, 09:17:18 »
To wygląda na jakiś problem architekturalny. Nowa wersja nVidii musiała wprowadzi jakieś zmiany, na których nowe exe ma problemy z wydajnością. Jedyne co mi przychodzi do głowy to instalacja przez Was VS i zrobienie przebiegu z profilacją kodu. Inaczej nie dojdziemy co jest nie tak.
Skrypty do Blendera dostępne tutaj
W miarę aktualne wiki EXE wiki.eu07.es

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #53 dnia: 25 Lipca 2017, 22:31:29 »
Jutro laptop wraca z wymienionym dyskiem (padł). Czy mógłby ktoś napisać jak to ustawić żeby pracowało w 60fps na GeForce (multisampling na x16)? I jak to z tym ustawieniem exe na x86 czy X64, jak to ustawić.  Będę wdzięczny.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 428
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #54 dnia: 25 Lipca 2017, 23:42:17 »
Wspominalem, ze instalacje byly opisywane. Zalozenie 60 fps przy 16 krotnym multisamplingu jest mocno optymistyczne i wynika chyba z niewiedzy, ze fps zalezy takze od uruchomionej scenerii, miejsca w ktorym jest aktualnie scena. FPS nie jest wartoscia stala dla kazdej gry w tym symulatora. Inny bedzie na baltyku i inny na L053. Jak pisalem, musial byc problem sprzetowy, a ze to dysk to pewnie konfiguracja systemu nieco potrwa. Jedno jest pewne, dysk nie padl przez symulator ani przez sterowniki. Poprawne sterowniki i biblioteki w zaleznosci od scenerii przy tym sprzecie powinny zapewnic jakies 25 do 75 fps przy multisamplingu 8. Przy 16 bedzie mniej.

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #55 dnia: 26 Lipca 2017, 09:22:20 »
Na tej grafice zawsze miałem minimum 50fps na multisamplingu x16.  Jak skonfiguruję system pomożesz mi dobrać to wszystko aby nie było tych lagów? 

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #56 dnia: 26 Lipca 2017, 16:45:51 »
Odebrałem laptopa z serwisu. Jednocześnie gdy były problemy z symulatorem to dysk postanowił się zepsuć. Chciałbym przeprosić za moje nerwy, nie powinienem był się tak zachować. Ciebie Krzysztof w szczególności przepraszam.  Czy byłby w stanie mi ktoś pomóc z tym exe? Jak to zainstalować aby to chodziło jak powinno. 

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #57 dnia: 26 Lipca 2017, 22:12:07 »
Na chwilę obecną mały sukces. Wersja 15.04 działa bez zarzutu, teraz zajmę się instalacją wersji 17.07.


EDIT: Problem rozwiązany, wszystkie błędy ustąpiły po czystej instalacji MaSzyny i wymianie dysku.
« Ostatnia zmiana: 27 Lipca 2017, 10:58:17 wysłana przez maciekkolej »

Offline firleju

  • Zasłużony dla Symulatora
  • Wiadomości: 1588
  • bawię się (w) exe...
    • Zobacz profil
  • Otrzymane polubienia: 120
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #58 dnia: 27 Lipca 2017, 12:35:16 »
To tylko pogratulować i teraz jeździć, jeździć, jeździć :D
Skrypty do Blendera dostępne tutaj
W miarę aktualne wiki EXE wiki.eu07.es

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Nagłe spadek FPS w symulatorze pomimo użycia dedykowanej grafiki
« Odpowiedź #59 dnia: 27 Lipca 2017, 13:15:07 »
Zgadza się.  :D


EDIT: Pomimo ponad 130FPS obraz drży przy poruszaniu myszą oraz jeździe...
« Ostatnia zmiana: 27 Lipca 2017, 14:25:55 wysłana przez maciekkolej »