Autor Wątek:  problem ze uruchamianiem scenerii  (Przeczytany 2488 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline misiak

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
problem ze uruchamianiem scenerii
« dnia: 15 Sierpnia 2017, 16:10:36 »
Witam. Pobrałem najnowszą wersję Maszyny 17.07, ale nie mogę uruchomić żadnej scenerii. Wywala mi błąd. Wszystko zrobiłem wg instrukcji. Moja specyfikacja:

Offline Jaco

  • Zasłużony dla Symulatora
  • Wiadomości: 1059
    • Zobacz profil
  • Otrzymane polubienia: 485
Odp: problem ze uruchamianiem scenerii
« Odpowiedź #1 dnia: 15 Sierpnia 2017, 18:26:10 »
Czy rozpakowałeś to poprzez 7-zip 9.20?
"Atlas przewoźników kolejowych Polski 2011/The 2011 ABC of Polish Railway Carriers"

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: problem ze uruchamianiem scenerii
« Odpowiedź #2 dnia: 15 Sierpnia 2017, 22:53:58 »
Z tego co widze na tym zrzucie probujesz uruchamiac scenerie uzywajac starego exe 481, ktore nie potrafi obsluzyc modeli 3d z nowej paczki calosciowej. Nalezy zamiast tego uzywac dolaczonego do paczki nowego exe.

Offline misiak

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: problem ze uruchamianiem scenerii
« Odpowiedź #3 dnia: 18 Sierpnia 2017, 14:45:51 »
ale co mam rozpakowac 7.20 ?

Offline misiak

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: problem ze uruchamianiem scenerii
« Odpowiedź #4 dnia: 18 Sierpnia 2017, 14:54:46 »
Skad pobrac nowe exe?
« Ostatnia zmiana: 18 Sierpnia 2017, 15:59:24 wysłana przez matek123 »

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: problem ze uruchamianiem scenerii
« Odpowiedź #5 dnia: 18 Sierpnia 2017, 15:08:15 »